Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-21-2005, 01:21 PM
stupidjet stupidjet is offline
Senior User
 
Join Date: Jan 2005
Location: rockville, md
Posts: 151
stupidjet is new and has a neutral reputation at this point.
gallery doesnt work

gallery does nto work, i get a "POST requests from foreign hosts are not allowed." message when i use the search buttons on top.

i also dont like your classified section...i find it quite usless to find a part and especially useless to just browse.

other than that, great site.
Reply With Quote
  #2  
Old 02-21-2005, 01:55 PM
mjwhip2 mjwhip2 is offline
Elder User
 
Join Date: Feb 2004
Location: Clinton, UT
Posts: 907
mjwhip2 is starting off with a positive reputation.
I'm sure a moderator will be along soon to tell you to use the FTE Support for this problem. There was also a thread on this very problem not too long back. Give the search a try. I'll try to find the thread as well.
Mike

Edit: Here ya go
__________________
Mike W.
'12 F150 FX4 5.0 Shortbed SCrew
'07 Fusion SEL

Last edited by mjwhip2; 02-21-2005 at 01:59 PM.
Reply With Quote
  #3  
Old 02-21-2005, 02:13 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
The user gallery question can be discussed on this forum.
The classifieds problem can be asked in the FTE Support.

Please don't post Tech problems in the User Feedback forum.
The site is set up for priority answers to support questions on the FTE Support system.
Reply With Quote
  #4  
Old 02-21-2005, 02:27 PM
stupidjet stupidjet is offline
Senior User
 
Join Date: Jan 2005
Location: rockville, md
Posts: 151
stupidjet is new and has a neutral reputation at this point.
Quote:
I'm sure a moderator will be along soon to tell you to use the FTE Support for this problem. There was also a thread on this very problem not too long back. Give the search a try. I'll try to find the thread as well.
Mike

Edit: Here ya go
thanks!

Quote:
The user gallery question can be discussed on this forum.
The classifieds problem can be asked in the FTE Support.

Please don't post Tech problems in the User Feedback forum.
The site is set up for priority answers to support questions on the FTE Support system.
geeze, sorry??
Reply With Quote
  #5  
Old 02-21-2005, 02:33 PM
stupidjet stupidjet is offline
Senior User
 
Join Date: Jan 2005
Location: rockville, md
Posts: 151
stupidjet is new and has a neutral reputation at this point.
actually, the links above only complain abotu where people are posting questions without starting the answer. great.
Reply With Quote
  #6  
Old 02-21-2005, 02:40 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
The simple answer:

You're either running Internet security software with settings too restrictive or your browser security settings are turned too high (it tells you that it may cause problems with sites if you do that).
Basically, something is blocking our server's ability to see if the submission is coming from a legitimate user.
Reply With Quote
Old 02-21-2005, 02:40 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup