Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-20-2005, 06:21 PM
444dieselrod's Avatar
444dieselrod 444dieselrod is offline
Posting Guru
 
Join Date: Aug 2004
Location: Barnesville MN
Posts: 2,172
444dieselrod is gaining momentum as a positive member of FTE.
Signs of a bad MAP sensor.

I read about a map sensor mod on the "other" site . It involed a 1k and a 10K resistor in the map sensor. fooled the PCM into thinking it always had 20 psi of boost. well I tried it, no change, just a CEL. so I got ambitious today and tried to take readings from my map sensor, used an air compressor to simulate boost, at 0 psi and at 20 psi the resistances, and the voltage across all the teminals was the same. It NEVER changed, from 0 all the way up to 40 PSI, nothing happened, I never even got a CEL at 40 psi.


Anyone know how these things work, like what kind of signal does it send back to the PCM, and does it sound like mine is bad????



Diesel Rod
__________________
'96 F250, Reg Cab 7.3 PSD, Auto, 4x4, XLT.
'97 F250, Ext Cab 7.3 PSD, Auto, 4x4, XLT. <-----Parting Out, Full GREY interior still available. Send PM if Interested
'96 F250, Crew Cab 7.3 PSD, 5-SPD, 4x4, XLT.
'99 Jetta TDI, 5-SPD.
Reply With Quote
  #2  
Old 02-20-2005, 07:15 PM
jadel jadel is offline
Senior User
 
Join Date: Mar 2004
Location: alberton pei
Posts: 290
jadel is starting off with a positive reputation.
Iam not sure ,but the other day i thought i would try unhooking my hose on the map sensor that comes from the turbo and it was very slow to pick up speed and very low on power so maybe you could try this test and see if it works this way.
Reply With Quote
Old 02-20-2005, 07:15 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
1999, 73, 73l, bad, deisel, diesel, f250, faulty, ford, liter, map, powerstroke, sensor, signs, symptoms

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup