Signs of a bad MAP sensor. - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Log In 


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Signs of a bad MAP sensor.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-20-2005, 06:21 PM
444dieselrod's Avatar
444dieselrod 444dieselrod is offline
Posting Guru
 
Join Date: Aug 2004
Location: Barnesville MN
Posts: 2,413
444dieselrod is gaining momentum as a positive member of FTE.444dieselrod is gaining momentum as a positive member of FTE.
Signs of a bad MAP sensor.

I read about a map sensor mod on the "other" site . It involed a 1k and a 10K resistor in the map sensor. fooled the PCM into thinking it always had 20 psi of boost. well I tried it, no change, just a CEL. so I got ambitious today and tried to take readings from my map sensor, used an air compressor to simulate boost, at 0 psi and at 20 psi the resistances, and the voltage across all the teminals was the same. It NEVER changed, from 0 all the way up to 40 PSI, nothing happened, I never even got a CEL at 40 psi.


Anyone know how these things work, like what kind of signal does it send back to the PCM, and does it sound like mine is bad????



Diesel Rod
__________________
'96 F250, Crew Cab 7.3 PSD, 5-SPD, 4x4, XLT. 288K

'99 Jetta TDI, 5-SPD, 352K
Reply With Quote
  #2  
Old 02-20-2005, 07:15 PM
jadel jadel is offline
Senior User
 
Join Date: Mar 2004
Location: alberton pei
Posts: 290
jadel is starting off with a positive reputation.
Iam not sure ,but the other day i thought i would try unhooking my hose on the map sensor that comes from the turbo and it was very slow to pick up speed and very low on power so maybe you could try this test and see if it works this way.
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
EBP SENSOR reading 0 psi. ? A Rodder 6.0L Power Stroke Diesel 40 03-10-2016 03:50 PM
Low boost, no power lemonshindig 1994.5 - 1997 7.3L Power Stroke Diesel 2 05-24-2014 05:25 AM
Power Loss Problem Solved - BARO sensor was the culprit OldWoodsDiesel 1994.5 - 1997 7.3L Power Stroke Diesel 42 12-21-2013 12:02 PM
help on Boost pressure relief valve f350rebel 1999 - 2003 7.3L Power Stroke Diesel 7 07-01-2007 08:49 PM
Map Sensor Question lethal5point7 1999 - 2003 7.3L Power Stroke Diesel 7 06-21-2006 09:14 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
1999, 73, 73l, bad, deisel, diesel, f250, faulty, ford, liter, map, powerstroke, sensor, signs, symptoms

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 12:10 PM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup