Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks Discuss the Early Eighties Bullnose Ford Truck

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-23-2002, 10:14 PM
IlllMikeIlll IlllMikeIlll is offline
Freshman User
 
Join Date: Feb 2002
Location: San Antonio usa
Posts: 49
IlllMikeIlll is starting off with a positive reputation.
81 f100 chargin problem

alright replaced the alternator and the voltage regulator and its still not charging the battery... the battery seems to hold a charge if you leave it connected to a car with a good charging system for a while but pretty soon the batttery looses its charge .... the engine will stay running till you shut it off...any one know where the voltage gauge hooks into all this? its showing no charge.. and i remember havin a problem with a vehicles charging and it was cause of the gauge... any ideas?
Reply With Quote
  #2  
Old 03-23-2002, 10:47 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
81 f100 chargin problem

You don't the gauge to work for the charging system to work.

Try taking a volt/ohms meter and attaching it to the battery posts while you rev the engine up.
If the meter goes to between 12v-15.8v the charging system is working.

I say the battery is fluctuating from working-not working.



Dennis http://www.ford-trucks.com/user_gallery/sizeimage.php?&photoid=1733&.jpg
[i][font color=red]Calgary,Alberta,Canada[/font][i]





[font color=blue]Please Don't Ask Me Any Tough Questions,
"I'm Saving My Memory For When I Develop Alzheimer's" [font/]



78 F-150 429CJ,Silver, Explorer Pkg.
641/2-Mustang 260,Pre-World's Fair Car.
64-Fairlane500 S/C waiting for a 390-4spd.
68-Mustang 289-Sunlit Gold 80,892Mi
78-Buick LeSabre 403 4V
84 Volvo DL Wagon
Reply With Quote
  #3  
Old 03-24-2002, 07:04 AM
86F150PAT 86F150PAT is offline
New User
 
Join Date: Mar 2002
Posts: 19
86F150PAT is starting off with a positive reputation.
81 f100 chargin problem

sounds like you needs to change the battery!
Reply With Quote
  #4  
Old 03-24-2002, 07:47 AM
F150eighty4 F150eighty4 is offline
New User
 
Join Date: Mar 2002
Location: Sicklerville U.S.
Posts: 18
F150eighty4 is starting off with a positive reputation.
81 f100 chargin problem

Reply With Quote
Old 03-24-2002, 07:47 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 04:25 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup