Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-16-2005, 07:27 PM
PAN's Avatar
PAN PAN is offline
Senior User
 
Join Date: Dec 2003
Location: Hamburg, IL
Posts: 258
PAN is starting off with a positive reputation.
Cause of VGT Solenoid Sticking

Guys,

My truck is an 04 but has an 03 motor. Here is the problem I am having, take a crack at it. I originally had the stock downpipe (resonated) with just the cat and muffler cut out and also ran the banks six gun and speed loader. BTW my truck is a stick. Only one time as I was going down the high way at 70mph the turbo started surging, whistling up and down and up and down. I pushed in the clutch let it come to idle then resumed speed and no problems ever again.. That was about 2 month ago. Since then I pulled that stuff off and installed a MBRP turbo back dual kit with the cat delete pipe and my own muffler delete pipe. I also installed an edge juice/attitude version 3.1 It has only messed up twice but here is what it does. If your driving along in like 4th or 5th gear at 1000 rpms and them floor it on setting 5/5 it would puff a straight black cloud , barley accelerate, and the turbo sounded like it quit. If you let out of it and romp it again it goes fine. Its almost like the VGT solenoid is sticking or doesn't know what to do. Is it the solenoid, or the EBP sensor reading wrong and I need to install a new one? One guy even told me that I needed to unplug the EGR. What do you guys think?
__________________
09 F-350 Lariat, Black, CC/LB SRW 6.4L, 4x4 Off Road, Moonroof, Audiophile, LED Light Bar, B&W Hitch, Tint ,Level Kit, LT-325-60-20 BFG AT's on 20x10 Dale Jr.'s , Custom 7 1/2 ft. Traction Bars, 5" DOC/DPF Delete, 6"x36" Mitre Stacks, Dash Daq, SCT Livewire, River , 311 Lope Sled Pull File. SDT 310 & 350
94 F350 RC/LB Black 7.3 IDI Turbo 5 Speed 4x4 Off Road
ATS 093 3" dp, 4" duals, BB's, 100cc Pump
Reply With Quote
  #2  
Old 01-17-2005, 08:37 PM
fordDR fordDR is offline
Senior User
 
Join Date: May 2004
Location: Clairmont Alberta Canada
Posts: 102
fordDR is starting off with a positive reputation.
possibly either one the vgt stick from oil chocking it gets that warm in the turbo if you remove it look at the tip there will be alot of oil baked on to the tip if this is the case replaceit it will stick intermitently as this **** is still on the inside where the spool valve is and can not be cleaned i have had no success
Reply With Quote
  #3  
Old 01-17-2005, 08:59 PM
kw5413's Avatar
kw5413 kw5413 is online now
Fortune Favors The Brave
 
Join Date: Apr 2004
Location: Great State of Texas
Posts: 18,324
kw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputation
One guy even told me that I needed to unplug the EGR. What do you guys think?

I have read here and at Fat Rate Tech that the ...well...junk (family site you know)...spewed forth by the EGR valve can have a negitive impact on VGTs.

Not to mention, IMO of course, that it is a CANCEROUS WART anyway.

Many of us have found that our EGR valve continues to mysteriously remain unplugged. Ding danged little plug gremlins I guess.

Yet another personal choice for those who like to have options.

For more info regarding differing postions on the EGR valve go to the tech folder sticky and get ready for a very long informative, somewhat combative read.

Enjoy.
__________________
The problem with free speech is...there is always someone around to complain about it.
Book Of kw5413 Chapter 2014 verse 02:28

"--You went out there to talk. Why did you kill that man?" -- "Conversation just kinda dried up." - John Henry Thomas
Reply With Quote
  #4  
Old 01-19-2005, 11:14 AM
tsheriff tsheriff is offline
Elder User
 
Join Date: Sep 2002
Location: US
Posts: 780
tsheriff is starting off with a positive reputation.
I noticed a similar condition when i installed an TS Products Instigator on my 04. If i stomped it in high gear, the black smoke would roll heavily but the truck wouldnt pull and would start bucking. i just unpluged the egr and havent had a problem since.
__________________
Tim Sheriff 04 Reg Cab, Superduty, 6.0, six speed, white over silver
My photos
Reply With Quote
  #5  
Old 01-19-2005, 07:55 PM
PSD6litre40's Avatar
PSD6litre40 PSD6litre40 is offline
Posting Guru
 
Join Date: Jan 2004
Location: Tennessee
Posts: 1,185
PSD6litre40 is starting off with a positive reputation.
EGR unplugged for over 22K of the 27K on my rig Who needs egr anyway!
__________________
- John

2008 F-250 CC Lariat Black 4x4 w/ 20's (33000 Miles so far)
Mods so far:
- 4" Cherry Bomb/Flo-Pro Duals
- Custom DOC/DPF Delete Pipe
- Spartan Phalanx w/ 250HP Tune
- S&B Intake
- Billet Fender Vent Inserts
- Toyo 35" Open Country M/T
- 2.5" Donahoe Racing Lift Kit
Reply With Quote
  #6  
Old 01-19-2005, 09:11 PM
kw5413's Avatar
kw5413 kw5413 is online now
Fortune Favors The Brave
 
Join Date: Apr 2004
Location: Great State of Texas
Posts: 18,324
kw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputationkw5413 has a superb reputation
Well...there you go.
__________________
The problem with free speech is...there is always someone around to complain about it.
Book Of kw5413 Chapter 2014 verse 02:28

"--You went out there to talk. Why did you kill that man?" -- "Conversation just kinda dried up." - John Henry Thomas
Reply With Quote
  #7  
Old 01-20-2005, 06:14 PM
PAN's Avatar
PAN PAN is offline
Senior User
 
Join Date: Dec 2003
Location: Hamburg, IL
Posts: 258
PAN is starting off with a positive reputation.
It hasn't done it since. I ran it on 5/5 for 60 miles and not one screw up. If it does it again I would bet that the egr mice eat the plug apart
__________________
09 F-350 Lariat, Black, CC/LB SRW 6.4L, 4x4 Off Road, Moonroof, Audiophile, LED Light Bar, B&W Hitch, Tint ,Level Kit, LT-325-60-20 BFG AT's on 20x10 Dale Jr.'s , Custom 7 1/2 ft. Traction Bars, 5" DOC/DPF Delete, 6"x36" Mitre Stacks, Dash Daq, SCT Livewire, River , 311 Lope Sled Pull File. SDT 310 & 350
94 F350 RC/LB Black 7.3 IDI Turbo 5 Speed 4x4 Off Road
ATS 093 3" dp, 4" duals, BB's, 100cc Pump
Reply With Quote
  #8  
Old 01-20-2005, 08:19 PM
resqdawg3's Avatar
resqdawg3 resqdawg3 is offline
Senior User
 
Join Date: Apr 2003
Location: Eielson AFB, AK
Posts: 394
resqdawg3 is starting off with a positive reputation.
Mine has been doing this a bit more lately, and alot more often too. Before I talked myself out of utilizing my leadfoot everytime I drove, I didn't have this problem. Hmmm. Maybe giving her the ole' kick in the behind every now and again clean out the carbon and free's up the VGT?
I'm gonna try it tomorrow on my way to work and see how she reacts later in the day. I'll report back then.
By the by, current mods are listed below, and I run in the +65HP mode.
__________________
2003 F-250 6.0L Lariat, FX4. ZooDad Mod, 4" Turbo back exhaust, Diablo Predator, and another little tuner juuuuuuuust for me!

I don't mind being the "God of Death" forever....
Reply With Quote
  #9  
Old 05-04-2010, 10:47 AM
F 250 6 liter's Avatar
F 250 6 liter F 250 6 liter is offline
Senior User
 
Join Date: Jan 2010
Posts: 334
F 250 6 liter is starting off with a positive reputation.
Same issue with a 03 F 250 6.0L Diesel

Hello Pan and guys please help me on this one. I have a 2003 F 250 with the same issue. I just put in 8 injectors and a EBP sensor and Mass air flow sensor and a fan clutch. I spent $5,000 at the dealership and it did not fix my issue.

When I go up hills or hit bumps on freeway it stalls and shoots out black smoke from my pipe. It lasts sometimes a few minutes and goes away and runs fine. Sometimes it will do it on flat roads with no bumps. I thought for a while it was only bumps causing it. But other days it runs great up hills and on bumps.

At first it did it I did not have much pedal after it was over. but now I have pedal I have to let off the gas and it goes away after a few minutes.

What was the end result with your truck Pan and others?

The dealership says they do not know what's wrong just blowing me off at this point.

It used to only do it once the truck was warmed up but now it does it all of the time and getting worse. It's like something is clogged or getting grounded out or something.

No mods truck is factory

I have 156,000 miles on it with brand new injectors.

My cell is 740-243-4609 if you can help or shoot me an email on here or at chrismcglone@sbcglobal.net

Thanks Chris
Reply With Quote
  #10  
Old 02-19-2014, 06:44 AM
Reaper76's Avatar
Reaper76 Reaper76 is offline
Senior User
 
Join Date: Sep 2013
Posts: 104
Reaper76 is starting off with a positive reputation.
so did anyone come to conclusion on this? did unplugging the EGR fix the problem? I have an 04 and it does the same stuff, it runs great one day then the next it will drop boost and the turbo just craps out then it starts to buck till I let off... any help would be greatly appreciated!
Reply With Quote
Old 02-19-2014, 06:44 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Tags
60, f350, ford, fords, located, plug, powerstroke, replacement, soleniod, solenoid, solinoid, sticking, valve, vgt, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems after egr delete and oil cooler install keith2547 6.0L Power Stroke Diesel 5 02-01-2014 05:02 PM
Turbo problem Fordman_95 6.0L Power Stroke Diesel 3 09-26-2013 02:56 PM
Got a new EGR valve for the truck, yay! Turbo gernaded, boo!! LOL indyraven 6.0L Power Stroke Diesel 6 07-26-2013 05:22 PM
P0299 code rattleNsmoke 6.0L Power Stroke Diesel 49 06-26-2013 05:54 PM
VGT solenoid ?'s Nice Work Truck 6.0L Power Stroke Diesel 7 06-03-2013 12:52 AM



All times are GMT -5. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup