Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-07-2005, 11:43 PM
Dads 66 Dads 66 is offline
Junior User
 
Join Date: Dec 2003
Location: Spring Valley Ca
Posts: 78
Dads 66 is starting off with a positive reputation.
Gallery Photo's

I would like to place Photo's in my Gallery but cannot figure out how its done. Can someone help me with directions?
Reply With Quote
  #2  
Old 01-08-2005, 01:41 AM
GregTruck GregTruck is offline
Elder User
 
Join Date: Oct 2004
Location: Ridgeway, Virginia
Posts: 556
GregTruck is starting off with a positive reputation.
Darned if I can figure it out either. Maybe you have to pay???
Reply With Quote
  #3  
Old 01-08-2005, 04:03 AM
yomow yomow is offline
Elder User
 
Join Date: Jan 2004
Location: Northern, Va
Posts: 548
yomow is starting off with a positive reputation.
Near the top of this page you will see --- user CP click on it, it's on a blue bar,after it loads up ,on left you will see, Edit Gallery on the side click it, you can follow the rest . I copyed mine from the floppy drive , it seamed realy easy I copyed from the a drive because I know where my truck is at all times !!! LOL Check out my pic's I hope this helps, Don
__________________
1965 F100 Custom Cab w/ 39,000 orginal miles . This ride replaced a 1994 Lighting W/ 79,000 miles.
Reply With Quote
  #4  
Old 01-08-2005, 11:30 AM
Dads 66 Dads 66 is offline
Junior User
 
Join Date: Dec 2003
Location: Spring Valley Ca
Posts: 78
Dads 66 is starting off with a positive reputation.
Don i checked out you pictures. That is a very nice truck. I get as far as the Edit Gallery part and get lost. I don't see an option to add pictures.
Jim
Reply With Quote
  #5  
Old 01-08-2005, 04:21 PM
yomow yomow is offline
Elder User
 
Join Date: Jan 2004
Location: Northern, Va
Posts: 548
yomow is starting off with a positive reputation.
Part 2, click on- edit gallery - fill in the blank's what you want it to say , you my want to look at some one's gallery { in another window } to compaire it when you do your's. Look on down farther & you will see where it say's Add Photo's , click on Browse & you can load it from there. Now, you can go back & edit it later on, if ya need to. Don
__________________
1965 F100 Custom Cab w/ 39,000 orginal miles . This ride replaced a 1994 Lighting W/ 79,000 miles.
Reply With Quote
  #6  
Old 01-08-2005, 04:23 PM
yomow yomow is offline
Elder User
 
Join Date: Jan 2004
Location: Northern, Va
Posts: 548
yomow is starting off with a positive reputation.
Oh , yea Ater loading from were ever ya load from , Click update.

Don
__________________
1965 F100 Custom Cab w/ 39,000 orginal miles . This ride replaced a 1994 Lighting W/ 79,000 miles.
Reply With Quote
  #7  
Old 01-08-2005, 11:42 PM
66f100 66f100 is offline
Junior User
 
Join Date: Sep 2003
Posts: 85
66f100 is starting off with a positive reputation.
thanks for the input, I was able to get my gallery set up also. that was after I had to delete the pictures and start over cause I had them to small. oh well. thanks again
Reply With Quote
  #8  
Old 01-10-2005, 03:44 PM
Rosati's Avatar
Rosati Rosati is offline
Postmaster
 
Join Date: Nov 2000
Location: Texas
Posts: 2,554
Rosati is starting off with a positive reputation.
Moved to the User Gallery Forum
__________________
Rosati
64 F100 with a few upgrades.
82 F150 XL Supercab with a 289!
Reply With Quote
  #9  
Old 01-15-2005, 06:39 PM
trakman's Avatar
trakman trakman is offline
Elder User
 
Join Date: Aug 2003
Location: Kansas
Posts: 568
trakman is starting off with a positive reputation.
I'm trying to load some pics in my second album and get absolutly nothing after it loads and I click on update album. My first album loaded but it was very very slow. Could only load one pic at a time. Any ideas why I can't load the second one. What am I doing wrong?
__________________
02 F-250 SD SC,S/B,7.3L Diesel 4X4
03 F-250 SD SC,S/B,7.3L Diesel FX4
Sig Edited by FTE
Reply With Quote
  #10  
Old 01-15-2005, 08:14 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
The file is in the wrong format or it's too large
Reply With Quote
Old 01-15-2005, 08:14 PM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup