Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Alabama Chapter
Sign in using an external account
Register Forgot Password?


Alabama Chapter Join Chapter , Leader:

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-29-2004, 05:28 PM
BamaGuru BamaGuru is offline
New User
 
Join Date: Dec 2004
Posts: 3
BamaGuru is starting off with a positive reputation.
Question I'm having some fuel/vacuum probs.

I was told maybe somebody here could help me.

I have a 92 Mazda B2600i 4x4. What happens is when the truck gets to a certain level in fuel it gets to where when you accelerate it will sputter and stall like it's getting no fuel.

It first started at a quarter of a tank. I just thought my fuel gauge wasn't right. Then it did it at half a tank, so I thought I was low again, so when I refueled it only held about 5 gallons which means my gauge was right. It is usually after it warms up a bit when it does it. Now it's getting to where it will occasionally do it at 3/4 tank full.

I thought fuel filter, but that doesn't make any sense b/c when it's on a full tank it runs fine.

I don't know where to start. Any suggestions will be very much appreciated
Reply With Quote
  #2  
Old 12-29-2004, 07:39 PM
IB Tim's Avatar
IB Tim IB Tim is online now
Internet Brands
 
Join Date: Jan 2003
Location: 3rd Rock
Posts: 115,422
IB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputationIB Tim has a superb reputation
Welcome to the only family Ford Truck site, on the net. If you have a minute check out the Guidelines, it will help you to navigate through FTE.
Enjoy FTE
__________________
Administrator
tim.lamkin@internetbrands dot com
Life is not only time……paradoxically, it is the denial of time!
What lies behind us and what lies before us are tiny matters compared to what lies within us.

When you are down...look up...get up...and don't ever give up....
Reply With Quote
  #3  
Old 12-30-2004, 09:11 AM
BrianA's Avatar
BrianA BrianA is offline
Postmaster
 
Join Date: Aug 2001
Location: Trussville, Alabama
Posts: 4,531
BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.BrianA has a great reputation on FTE.
Another "welcome" to FTE.
You have landed in the Alabama Chapter forum. Perhaps someone here can help you, but I'd check out the rest of the site and see if you can find the proper forum for your specific technical needs.
Best of luck with your problem.
__________________
Brian A
If it ain't broke, don't fix it.
FTE Moderator - 3.8 / 4.2 forum
Reply With Quote
Old 12-30-2004, 09:11 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel tank switch Serg Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 1 02-20-2014 10:17 PM
Interesting Dual Tank Observation/Problem? lud04X 1994.5 - 1997 7.3L Power Stroke Diesel 8 12-03-2011 10:58 PM
Fuel gauge went out. Help Firemudder 6.0L Power Stroke Diesel 8 05-30-2010 08:28 PM
fuel gauge/intake/something out of whack, advice? bigoltruck Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 1 03-22-2006 12:40 PM
Bad Fuel Leak threejacks 1994.5 - 1997 7.3L Power Stroke Diesel 11 10-16-2005 11:16 PM


Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Southern Region > Alabama Chapter

Tags
1989, accelerate, b2600i, ford, fuel, mazda, sputters, truck, vacuum

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup