Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 11-22-2004, 10:09 AM
seymourmike seymourmike is offline
New User
 
Join Date: Nov 2004
Posts: 8
seymourmike is starting off with a positive reputation.
Thanks a mil1ion !

I asked a simple question. How do I post a pic in the gallery? JohnT answered the best he could, I guess, when he said to click on "Galleries" and then on "Manage your gallery." Thanks, Problem is I have clicked every link and haven't come across a "Manage your gallery." Then, some million dude (administrator) comes along and tells me to look it up elsewhere, (User Forum Gallarie, ask your question here - spot) but fails to say where it is, or provide a link, not to mention just tell me where it is.

So, administrator, is the site not functioning, or is the "manage your gallery" link just not appearing for me?

MM
Reply With Quote
  #2 (permalink)  
Old 11-22-2004, 10:15 AM
blu blu is offline
Elder User
 
Join Date: Jun 2002
Location: CT
Posts: 519
blu is starting off with a positive reputation.
On my browser over on the right hand side there is a link called "Galleries" below FTE HOME,FORuMS,CHAPTERS, EVENTS,LIVE CHAT,CLASSIFIEDS,etc
Go to Galleries and when you get there look for the Link Manage Galleries it should be right on top of the "table" showing the Galleries at leas thats where it shows up in Mozilla and probably every other browser.

http://www.fordtrucks.com/user_gallery/index.php
Reply With Quote
  #3 (permalink)  
Old 11-22-2004, 10:20 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Thread moved to proper forum .

First off, we always try to keep personal comments in private.
*
*

You never mentioned in this thread that you were instructed to go to the user gallery forum for the instructions.

For some reason,You mis-informed the public in this thread trying to make me look like the bad guy.

This is your mis-titled.... mis -posted thread.

http://www.fordtrucks.com/forums/sho...d.php?t=309054

We don't answer user gallery questions when they are posted in truck TECH forums.
We redirect users to this ....the user gallery forum

Then users can look in the forum for a *create a gallery* thread.

This thread is just 2 threrads down from this one we're in right now.

http://www.ford-trucks.com/forums/sh...d.php?t=303947

You could have responded in private if you didn't understand but now I have to depend my instructions in public

Had you followed my inbstructions rather then be sarcastic you would have a gallery up & running a while ago.

It is my duty to inform user's as to the best way to do things.
This being > with some assistance <> MAINLY get the user to understand how & do it himself.

Read the Forums & make yourself aware of where to post things
Reply With Quote
  #4 (permalink)  
Old 11-22-2004, 02:36 PM
seymourmike seymourmike is offline
New User
 
Join Date: Nov 2004
Posts: 8
seymourmike is starting off with a positive reputation.
How now?

K.

Clicked your link, I can't reply via email because my account isn't active for 15 days or some such. So much for the private vs. public comment.

If your homepage is unnavigable, don't get defensive, just make improvements.

The "CREATE YOUR GALLERY" thread that you did send as a link, as well as the one you pointed me at on the discussion page, don't work. Thread closed? I clicked it and no information came up.

When I was in the web admin business, we kept a page called an FAQ. The link was easily located from the homepage and contained detail instructions and or explainations. In the event a customer did contact us concerning an issue was would send the link, along with a summary explaination that we kept in a text file just to make the appearance of personal service.

If you are overworked, what was that number? 200,000 users? that is a managment issue and you should bring it up with your supervisors. They would be willing to increase the workforce until a balace could be reached.

Back to the posting of the pictures, got a link that works?
MM
Reply With Quote
  #5 (permalink)  
Old 11-22-2004, 03:56 PM
seymourmike seymourmike is offline
New User
 
Join Date: Nov 2004
Posts: 8
seymourmike is starting off with a positive reputation.
Thumbs up Thanks to JohnT,

Excellent explaination John. I appreciate the effort.

Your explaination may have given the answer to my problem. I don't have that link.
There isn't a "Manage Your Galleries" link offered on my page. I am using Explorer, but on an apple (not that familiar with apple). Perhaps that's why the page looks so funky for me as well. All the fonts on my page are sooooooo tiny, they don't seem to be maximizing for my desktop.

What say Mil1ion? Did we discover something?
MM
Reply With Quote
  #6 (permalink)  
Old 11-22-2004, 03:58 PM
seymourmike seymourmike is offline
New User
 
Join Date: Nov 2004
Posts: 8
seymourmike is starting off with a positive reputation.
how about

why not give me an email address, and I'll just mail the pic to whoever wants to see it, or whoever can post it in the gallery?

MM
Reply With Quote
  #7 (permalink)  
Old 11-22-2004, 06:56 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Quote:
Originally Posted by seymourmike
K.

Clicked your link, I can't reply via email because my account isn't active for 15 days or some such. So much for the private vs. public comment

Actually there is so much for it >< Try clicking the send User a Private Message link in my profile <>
not my E-mail account


If your homepage is unnavigable, don't get defensive, just make improvements.

What does that have to do with the user gallery ?

I know about my homepage,it's presently offline,
BTW, you have now made it into the user gallery forum



The "CREATE YOUR GALLERY" thread that you did send as a link, as well as the one you pointed me at on the discussion page, don't work.

Thread closed?
Question was posted in wrong forum ....re-direction was made, thread closed

I clicked it and no information came up.

Clicked what ?
Try looking at the other link's in this thread, even this next one, post # 4


http://www.ford-trucks.com/forums/sh...d.php?t=211238

When I was in the web admin business, we kept a page called an FAQ. The link was easily located from the homepage and contained detail instructions and or explainations. In the event a customer did contact us concerning an issue was would send the link, along with a summary explaination that we kept in a text file just to make the appearance of personal service.

Great, you missed this then,
http://www.ford-trucks.com/forums/fa...vb_board_usage

I have discussed FAQ's for the user gallery before, we settled for putting the instructions right in this forum (The User Gallery Forum) & the main FAQ in the blue bar on every page ,thinking user's would go directly to it/them (common sense)



If you are overworked, what was that number? 200,000 users? that is a managment issue and you should bring it up with your supervisors. They would be willing to increase the workforce until a balace could be reached.

It's fine .....Thanks for your input


Back to the posting of the pictures, got a link that works?

You didn't bring up "your posting questions in the wrong forum,... Twice " then waiting around instead of going to the user gallery forum right off the start,why's that ,Although ,You stayed on the topic of telling me how I should do things,We can't babysit everyone

Have a look around the site & see how things works

MM

What say Mil1ion ? did we discover something?


I don't know if you have or not ?
I would say No, because although havea gallery ,you don't have any albums yet.

So Again... The instructions are in the last link I posted,just like in the reply before.

Here is another good read while looking through the U/G forum.

http://www.ford-trucks.com/forums/sh...d.php?t=239591
Reply With Quote
Old 11-22-2004, 06:56 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:29 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup