Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-23-2004, 11:37 PM
Jimmy0306 Jimmy0306 is offline
New User
 
Join Date: Sep 2004
Posts: 2
Jimmy0306 is starting off with a positive reputation.
2.3 Cold Startup Problem

When I start my 92 ranger 2.3, it idles really rough....then dies. I can start it right back up and it will run fine all day long. Anyone ever had the same problem? If so, how do i fix it? I have just replaced the plugs, wires, egr valve, egr sensor, air filter, fuel filter, had the injectors cleaned, and a host of other stuff, but the cold start problem remains. It runs like a top after the restart....thank goodness for that.
Reply With Quote
  #2  
Old 09-24-2004, 09:53 AM
RangerX's Avatar
RangerX RangerX is offline
New User
 
Join Date: May 2004
Location: PA,
Posts: 18
RangerX is starting off with a positive reputation.
when i first got my 97 it acted like that, i had to remove an clean the throtlebody. it tool most of the can of cleaner to clean it.. turned out that the idle air valve was cloged with gunk...
Reply With Quote
  #3  
Old 09-24-2004, 09:57 AM
Jimmy0306 Jimmy0306 is offline
New User
 
Join Date: Sep 2004
Posts: 2
Jimmy0306 is starting off with a positive reputation.
Thanks
Ill try the idle air valve. I have no idea where it is or how to clean it, but I'm sure U can find someone to help:-)
Reply With Quote
  #4  
Old 09-24-2004, 01:50 PM
RangerX's Avatar
RangerX RangerX is offline
New User
 
Join Date: May 2004
Location: PA,
Posts: 18
RangerX is starting off with a positive reputation.
Quote:
Originally Posted by Jimmy0306
Thanks
Ill try the idle air valve. I have no idea where it is or how to clean it, but I'm sure U can find someone to help:-)
it's attached to the throtlebody. i had to remove it to get it totaly clean. BE CAREFUL DOING THIS. you can damage it
Reply With Quote
  #5  
Old 12-27-2004, 12:33 PM
Ol Rudy Ol Rudy is offline
Junior User
 
Join Date: Feb 2004
Location: St.Paul, MN
Posts: 87
Ol Rudy is starting off with a positive reputation.
Just removed one from neighbors 96 Ranger for cleaning....watch those two little bolts...likely "stuck" so use WD40 or similiar...anti sieze on reassembly. Valves are $50 new if a good cleaning doesn't do the trick (I used carb cleaner, cue tips, etc.)
__________________
83 F150 4x2 300cid 3ondatree
Reply With Quote
Old 12-27-2004, 12:33 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trk very hard starting on cold mornings. elkcrazedfrk 6.0L Power Stroke Diesel 15 11-22-2013 12:10 AM
EGR issue? Nighteyez 4 Cylinder Engines 6 02-08-2008 12:02 PM
help, cold running problem 4dtough 1994.5 - 1997 7.3L Power Stroke Diesel 3 11-20-2007 07:28 AM
Idle "Dips" When First Started Up & Brake Is Applied Critterhunter Ranger & B-Series 9 06-02-2004 08:32 AM
Momentary Idle Dip At Startup Critterhunter Ranger & B-Series 6 10-20-2002 12:03 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines

Tags
23, cold, ford, start, tricks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 11:33 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup