Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 09-17-2004, 12:38 PM
rebel_ford4x4's Avatar
rebel_ford4x4 rebel_ford4x4 is offline
Posting Guru
 
Join Date: Feb 2003
Location: Illinois
Posts: 1,135
rebel_ford4x4 is starting off with a positive reputation.
gallery pics not working

i updated my gallery this morning and all my pics uploaded fine, and i can see my pics in my gallery as thumbnails but when i click on them to see the full size picture all i get is a red X in a box. i noticed this on some of the other newer galleries too but all the older ones are fine. why is it doing this?
__________________
01 F150 4x4 Offroad 5.4
Reply With Quote
  #2 (permalink)  
Old 09-17-2004, 02:52 PM
rebel_ford4x4's Avatar
rebel_ford4x4 rebel_ford4x4 is offline
Posting Guru
 
Join Date: Feb 2003
Location: Illinois
Posts: 1,135
rebel_ford4x4 is starting off with a positive reputation.
sorry, didnt even see there was a specific forum for this when i posted it, these forums get too specific sometimes.
__________________
01 F150 4x4 Offroad 5.4
Reply With Quote
  #3 (permalink)  
Old 09-18-2004, 09:09 PM
BoomerPower BoomerPower is offline
Senior User
 
Join Date: Jul 2004
Posts: 106
BoomerPower is starting off with a positive reputation.
I noticed the same thing on my gallery I created. I had viewed other people's galleries fine but mine does the same thing...box with a red X in it.
Reply With Quote
  #4 (permalink)  
Old 09-18-2004, 09:37 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
It seems to be working fine right now .
How long were you guys waiting for it to show?
Reply With Quote
Old 09-18-2004, 09:37 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 12:08 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup