Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty
Sign in using an external account
Register Forgot Password?


Super Duty & Heavy Duty 1999 to current Ford F250, F350, F450 and F550 Super Duty with diesel V8 and gas V8 and V10 engines SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-29-2004, 02:20 PM
oddjobs2do's Avatar
oddjobs2do oddjobs2do is offline
Senior User
 
Join Date: Aug 2004
Location: Bakersfield California
Posts: 215
oddjobs2do is starting off with a positive reputation.
Question Service Engine Soon Light 2000 f-350 v10

Hello,

Using for the first time. My service engine soon light is on in my f350 v10 2000. Anyone know some of the common causes for this? Lost my job due to downsizing so better not take it to a mechanic until i've tried the basics.

Thanks,

Doug
Bakersfield ca
Reply With Quote
  #2  
Old 08-29-2004, 02:33 PM
rvpuller's Avatar
rvpuller rvpuller is offline
Moderator
 
Join Date: May 2004
Location: Home Base Nebraska
Posts: 2,338
rvpuller has a very good reputation on FTE.rvpuller has a very good reputation on FTE.rvpuller has a very good reputation on FTE.rvpuller has a very good reputation on FTE.
Make sure your gas cap is on tight, If not tighten cap and disconnect battery to reset computer.


Denny
Reply With Quote
  #3  
Old 08-29-2004, 03:12 PM
FortyFords's Avatar
FortyFords FortyFords is offline
Post Fiend
 
Join Date: Jan 2002
Location: USA
Posts: 5,858
FortyFords is gaining momentum as a positive member of FTE.
Take it to a auto zone let them read the codes (free)
Get the codes write them down ,post them here and we can tell you what they mean .might save you some money

Rich
Is the truck running okay otherwise? no funny Idle or shifting ?
__________________
" All levers like real trucks should be!" "Cool enough for me!"
" BSEG CLUB" 10 Strokin and 4 Smokin!
Reply With Quote
  #4  
Old 08-29-2004, 06:44 PM
oddjobs2do's Avatar
oddjobs2do oddjobs2do is offline
Senior User
 
Join Date: Aug 2004
Location: Bakersfield California
Posts: 215
oddjobs2do is starting off with a positive reputation.
service engine soon

auto zone...I'll try it.

Since I got it last year...it has shifted hard...slams....I have to back off just before it shifts so it doesn't slam. I was told there is a plastic pice or something that breaks in tranny that allows it to like slide to far and slams since it acts as a stop when it isn't broken. Only way to fix is a rebuild for accessibility reasons...but supposedly in and of itself not harmful. Recently I have heard a bit of a racing vibration almost like a slip but i feel it in the chassis before shifting and dont see it in the tack... any ideas on these?

THanks
Reply With Quote
  #5  
Old 08-29-2004, 06:49 PM
oddjobs2do's Avatar
oddjobs2do oddjobs2do is offline
Senior User
 
Join Date: Aug 2004
Location: Bakersfield California
Posts: 215
oddjobs2do is starting off with a positive reputation.
Rough idel

insidentaly, it has a slight rough idel. I can feel it shake a bit. Cleaned K &N filter today.
Reply With Quote
  #6  
Old 08-29-2004, 07:14 PM
FortyFords's Avatar
FortyFords FortyFords is offline
Post Fiend
 
Join Date: Jan 2002
Location: USA
Posts: 5,858
FortyFords is gaining momentum as a positive member of FTE.
If your running K+N filters ,you might try cleaning the the MAF sensor in the the air induction tube.their have been reports of the kn's being to oily and it contaminates the sensor upstream from the filter.

But get the codes when you can.
There are more things that can cause the light
DPFE sensor
egr valve
02 sensors
intake gaskets

Etc::::::
Just a few
Rich

On edit after thinking about your shifting problem ,
you may have codes that point towards your shift solenoids within the tranny.
The 4r100 use electronic shift solenoids to actually shift it .most common cause is dirty trans fluid causing sticky shift solenoids .
Post the codes to be sure .

If they say you have alot of codes ,have them clear them and drive for a few days and wait for the light to come back on and get them reread.

Rich
__________________
" All levers like real trucks should be!" "Cool enough for me!"
" BSEG CLUB" 10 Strokin and 4 Smokin!

Last edited by FortyFords; 08-29-2004 at 07:22 PM.
Reply With Quote
  #7  
Old 08-29-2004, 10:57 PM
oddjobs2do's Avatar
oddjobs2do oddjobs2do is offline
Senior User
 
Join Date: Aug 2004
Location: Bakersfield California
Posts: 215
oddjobs2do is starting off with a positive reputation.
i WILL CHECK WITH AUTO ZONE. aS FOR CLEANING SENSOR. WHAT I SEE IS A PLASTIC PIECE STICKING OUT WITH A SMALL WIRE LIKE A STRAND OF 22 GUAGE AND SOME WHITE THING IN THE MIDDLE THE SIZE OF AN ERASER ONLY LONGER. hOW WOULD YOU CLEAN THAT IF THAT IS THE SENSOR YOU REFER TO.

tHXS
Reply With Quote
  #8  
Old 08-29-2004, 11:02 PM
99f350sd 99f350sd is offline
Post Fiend
 
Join Date: May 2003
Location: Lyndonville, Vermont
Posts: 7,762
99f350sd is gaining momentum as a positive member of FTE.99f350sd is gaining momentum as a positive member of FTE.
Alcohol and a qtip...
__________________
99 F350 5.4 Lockers,Warn winch,Hubs..MDII Plow, 200 amp alt timbrens,Revo's.2 24 " LED bar lights
THREE 96 aero*awd 4.0 ext. GREEN,BLUE,WHITE.Blue for parts//rust
2010 SUZUKI SX4 AWD CVT NICE
USAF 76-80
CX500 TURBO ORIG OWNER
Reply With Quote
  #9  
Old 09-02-2004, 06:09 PM
oddjobs2do's Avatar
oddjobs2do oddjobs2do is offline
Senior User
 
Join Date: Aug 2004
Location: Bakersfield California
Posts: 215
oddjobs2do is starting off with a positive reputation.
Codes and tranny

Codes came back p0303 which is a missfire cyl 3. I cleared and it has not come back....so i wonder must be a coil or plug. as for tranny. posted the following... today new topic...

PS GREAT FORUM

I have driven some 20,000 miles on this truck since purchased. It had 90K plus (more since the speedometer is off by 10 MPH at 55-3 tickets later I found out). It is an f350 v10. It slams especially hard in the second and third shift. I have to back off right befoer i guess it will shift to not have it do it. It has not gotten worse. I was told it may have some shift kit or chip but that there was no way to tell. It could be something else he said.

Also, possibly connected. When I creep to a stop, the last 1/2 mph or so for about 1-3 feet there is a rachetting sound Like someone turning a crank. (not the clicking of cv joints but I cant here if it is in front end or tranny. It does it if I give it a hair of gas and the stop. Moving jkust a few feet. It does it in d 2 and 1 gear but I cant duplicate in reverse. Only at the slow speed and it is a consistantly the same sound. It has not worsened. Always did it. Truck raised 6". No dust, rocks, or rust in caps for rims. What the heck is it. Anyone had this or knows....

Thanks, great forum folks

Dougfficeffice" />>>
Reply With Quote
  #10  
Old 09-02-2004, 09:22 PM
FortyFords's Avatar
FortyFords FortyFords is offline
Post Fiend
 
Join Date: Jan 2002
Location: USA
Posts: 5,858
FortyFords is gaining momentum as a positive member of FTE.
interesting problem !
I can't tell from your post ,is this truck a 4x4 ?
the ratcheting could be a bad 4 xhub if its 4whl
If not it could be within the trans.

The strange thing is no codes related to the tranny posted !
Maybe someone put a kit something in the tranny.

As I stated before a cause for hard shifts is sticking shift solenoids or dirty fluid
There have been case where the main valve body loosened up.
Have you ever changed the fluid and filter?
If not might be a good time.when changing the filter tighten the main valvebody

Rich
__________________
" All levers like real trucks should be!" "Cool enough for me!"
" BSEG CLUB" 10 Strokin and 4 Smokin!
Reply With Quote
  #11  
Old 09-03-2004, 10:20 AM
oddjobs2do's Avatar
oddjobs2do oddjobs2do is offline
Senior User
 
Join Date: Aug 2004
Location: Bakersfield California
Posts: 215
oddjobs2do is starting off with a positive reputation.
Changing fluid

It is a 4 x 4 . I will change the fluid this weekend. where is the main valve that could need tightened? The kit on this truck is rigid and she shakes like crazy. Tailgate vibrated off and was just hanging from one cable. Everything else fell off. As for bad hub, is this the part that says lock in the front? Is it a major operation?

Thanks, Doug
Reply With Quote
Old 09-03-2004, 10:20 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Super Duty/Heavy Duty > Super Duty & Heavy Duty

Tags
1999, 2000, 2003, duty, econoline, eng, engine, eraser, f250, f350, light, lite, service, super, v10

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
service engine light on in 02 expedition Help please! dougbrown Expedition & Navigator 1 05-01-2010 07:54 PM
Truck won't start after having CAM sensor replaced zipperbaby Super Duty & Heavy Duty 7 10-20-2009 01:57 AM
Problem with 2004 F250 6.0 Diesel - Fixable? silver_eye 6.0L Power Stroke Diesel 15 06-01-2007 02:01 AM
50' F6 on craigslist Bakersfield.. Redmanbob 1948 - 1956 F1, F100 & Larger F-Series Trucks 2 03-22-2006 06:28 PM
Bakersfield area anyone? MadMedic20 California, Southern Chapter 9 11-23-2004 02:00 PM



All times are GMT -5. The time now is 09:40 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup