Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Sign in using an external account
Register Forgot Password?


Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-02-2002, 07:36 PM
Sid06 Sid06 is offline
New User
 
Join Date: Apr 2002
Posts: 5
Sid06 is starting off with a positive reputation.
Post 97 Explorer code P0446

mil light on and code P0446 cannister vent mafunction any ideas.
Reply With Quote
  #2  
Old 04-03-2002, 01:17 AM
PAUL_2 PAUL_2 is offline
Postmaster
 
Join Date: Jul 1999
Posts: 3,172
PAUL_2 is starting off with a positive reputation.
97 Explorer code P0446

Did you refuel while the engine was running or forget to replace the gas cap & start the engine ?
Reply With Quote
  #3  
Old 04-03-2002, 10:25 AM
Sid06 Sid06 is offline
New User
 
Join Date: Apr 2002
Posts: 5
Sid06 is starting off with a positive reputation.
97 Explorer code P0446

No it started out as an intermitent problem but now it stays on all the time. I can clear the code and it will come back on somewhere around 150-200 miles. I searched the nhtsa site for TSB and found 1 #BC0312970501. The last time I had it at the dealer the lite went out before I got there and they said there were no hard codes and I haven't had a chance to get it back yet.
Reply With Quote
  #4  
Old 04-03-2002, 11:55 AM
PAUL_2 PAUL_2 is offline
Postmaster
 
Join Date: Jul 1999
Posts: 3,172
PAUL_2 is starting off with a positive reputation.
97 Explorer code P0446

Ok , Which engine does your Explorer have , Etc ?
Reply With Quote
  #5  
Old 04-03-2002, 12:10 PM
Sid06 Sid06 is offline
New User
 
Join Date: Apr 2002
Posts: 5
Sid06 is starting off with a positive reputation.
97 Explorer code P0446

5.0 Liter Auto AWD
Reply With Quote
  #6  
Old 04-04-2002, 12:29 AM
PAUL_2 PAUL_2 is offline
Postmaster
 
Join Date: Jul 1999
Posts: 3,172
PAUL_2 is starting off with a positive reputation.
97 Explorer code P0446

It may be the gas cap is leaking , faulty . Also check the fuel filler pipe , it may be venting some pressure due to a clamp being loose etc . Check all the Evap Emission hoses as well .
Reply With Quote
  #7  
Old 04-08-2002, 12:55 PM
Sid06 Sid06 is offline
New User
 
Join Date: Apr 2002
Posts: 5
Sid06 is starting off with a positive reputation.
97 Explorer code P0446

I inspected the gas cap and all the emmision lines from front to back.
I decided the valve on the vapor canister was stuck open the vapor canister is located on the frame in the rear mounted above the spare tire and gets alot of dirt and grime from the road thrown up on it. I have driven it several miles and every thing seems to be working no codes yet. Thanks for your help.
Phillip Fell
Reply With Quote
  #8  
Old 04-08-2002, 01:57 PM
CobraXP's Avatar
CobraXP CobraXP is offline
Postmaster
 
Join Date: Jan 2001
Location: Salt Lake City
Posts: 4,123
CobraXP is a splendid one to beholdCobraXP is a splendid one to beholdCobraXP is a splendid one to beholdCobraXP is a splendid one to beholdCobraXP is a splendid one to beholdCobraXP is a splendid one to beholdCobraXP is a splendid one to behold
97 Explorer code P0446

__________________
David
FTE Super Moderator
Join us in the Utah Chapter!!!

When you can't buy what you want, build what you want.
Reply With Quote
Old 04-08-2002, 01:57 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
still getting p0446 code Villengineer Super Duty & Heavy Duty 5 09-30-2014 04:53 PM
Keep getting P0446 code. joshco 2004 - 2008 F150 2 01-15-2014 09:23 PM
Dtc P0446 rangerguy52 Explorer, Sport Trac, Mountaineer & Aviator 1 01-29-2006 01:18 PM
Code P0446 jp756 Explorer, Sport Trac, Mountaineer & Aviator 0 07-23-2004 12:02 PM
Code P0446 jp756 Explorer, Sport Trac, Mountaineer & Aviator 3 06-10-2004 08:22 AM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Tags
08, 1996, 1997, 2004, 2005, 2006, code, e250, engine, explorer, f150, ford, mountaineer, p0446, po446

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup