Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-06-2004, 01:31 AM
badgermike68 badgermike68 is offline
Junior User
 
Join Date: May 2004
Location: Fort Saskatchewan, Ab.
Posts: 59
badgermike68 is starting off with a positive reputation.
Creating a gallery

OK this may be a dumb question and I may be posting in the wrong place but......How do I create a gallery and add photos?

I have spent the last hour creating and re-creating my gallery/album and it will not save any of the info or direct me to a page where I can start to post my photos.....what am I doing wrong???!!!

I'm goin' to bed and will check in tomorrow...thanks in advance for any help.

Mike.
Reply With Quote
  #2  
Old 07-06-2004, 09:35 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Your pictures are too large.

Reduce them to about 36 kb or make them about 450px X 600px in size.
Reply With Quote
  #3  
Old 07-06-2004, 11:34 PM
badgermike68 badgermike68 is offline
Junior User
 
Join Date: May 2004
Location: Fort Saskatchewan, Ab.
Posts: 59
badgermike68 is starting off with a positive reputation.
My problem was that I could not even get to the step of uploading my pics.

I clicked on create gallery, filled in all the info, scrolled down looking for more directions and could only see the "create gallery" button again.....pushed it and erased everything I had just done!

What am I missing?

Mike.
Reply With Quote
  #4  
Old 07-06-2004, 11:40 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Aha,.... You need to create an album to put photos in.

Consider the gallery to be your house > The albums are rooms in your house.
Reply With Quote
  #5  
Old 07-07-2004, 12:15 AM
badgermike68 badgermike68 is offline
Junior User
 
Join Date: May 2004
Location: Fort Saskatchewan, Ab.
Posts: 59
badgermike68 is starting off with a positive reputation.
I give up!!!!!

I'm no computer dummy but I cannot figure this one out.

After reading about a hundred threads on this subject it seems that I am not the only one having problems....makes me feel a bit better!

A COMPLETE step by step post should be available in a "help" or "troubleshooting" forum?.....just my 2cents.

Mike.
Reply With Quote
  #6  
Old 07-07-2004, 01:53 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
It was.

I'll see if I can find it.
I can create one for you but it would be better if you did it
Reply With Quote
  #7  
Old 07-07-2004, 02:00 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
This may help.

http://www.ford-trucks.com/forums/sh...d.php?t=211238

How are you accessing your gallery?

Through your CP ?
that's where you do it
Reply With Quote
  #8  
Old 07-07-2004, 09:55 PM
Scott Fraser Scott Fraser is offline
Senior User
 
Join Date: Apr 2004
Location: Thunder Bay, ON
Posts: 210
Scott Fraser is starting off with a positive reputation.
I'm having the exact same trouble. I create an album, but there is no option to upload my photos.
__________________
1983 F-250 HD supercab, 2WD, 4.9, 4-speed, 4.10 ratio
1994 E-150 clubwagon, 4.9, E4OD, 2.73 ratio
1990 F-350 4x4 crew cab, 7.3l, E4OD, 3.55 ratio
Reply With Quote
  #9  
Old 07-07-2004, 11:18 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Are you accessing your gallery through your CP ?


After you create an album there are 5 browse windows to enter your file before updating
Reply With Quote
  #10  
Old 07-08-2004, 09:49 PM
badgermike68 badgermike68 is offline
Junior User
 
Join Date: May 2004
Location: Fort Saskatchewan, Ab.
Posts: 59
badgermike68 is starting off with a positive reputation.
OK...I click on User CP to open drop down menu....click on Edit gallery....then "create an album, this is the first step" appears.

I click on create an album and fill out all the info.....scroll down and the only button available is "create album"....I click it and EVERYTHING dissappears! Then I am right back where I started.

I will now read the link you gave (shoulda done that first eh!) and see if it answers my question.

Thanks Mil1ion.....I am through the Innisfail area faily often...do you have an old slick? I would love to stop by and meet a fellow Canuck!
Reply With Quote
  #11  
Old 07-08-2004, 10:43 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
NO, but we have a Tim Horton's & an A&W for Caffienne fixes.

I would have to have some lead time on when.
Reply With Quote
  #12  
Old 07-09-2004, 04:32 PM
badgermike68 badgermike68 is offline
Junior User
 
Join Date: May 2004
Location: Fort Saskatchewan, Ab.
Posts: 59
badgermike68 is starting off with a positive reputation.
Hey that'll work!

I will send you a note when I know I am coming through (and actually have time to stop).

I'm still new to this site and would welcome the chance to meet some people and get more involved....gotta meet some some people in the car clubs as well and widen my contacts.

Mike.
Reply With Quote
Old 07-09-2004, 04:32 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Photo Gallery mike2755us 2004 - 2008 F150 2 11-01-2006 10:55 PM
gallery help tjc transport User Gallery & Picture Display Help 3 12-25-2005 11:00 PM
User Gallery??? biglevi71 User Gallery & Picture Display Help 9 02-14-2003 12:14 AM
uploading pics tankhead User Gallery & Picture Display Help 15 01-07-2003 06:20 AM
Gallery TacticalMajik 1967 - 1972 F-100 & Larger F-Series Trucks 2 09-04-2002 07:33 AM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup