Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Sign in using an external account
Register Forgot Password?


Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer




 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 01-05-2003, 08:25 PM
tosterbe tosterbe is offline
New User
Garage is empty, add now
 
Join Date: Jan 2003
Posts: 3
tosterbe is starting off with a positive reputation.
OBD2 - P0153 Troubleshooting

I am having trouble with a recurring P0153 code. The book with the reader says that it is a o2 sensor circuit slow response in Bank 2 Sensor 1. I have replaced the sensor that is after the CAT (as per other notes on this forum). After 8 miles of driving, the code was back. Any ideas?

Thanks,

Todd
Reply With Quote
  #2 (permalink)  
Old 01-05-2003, 11:14 PM
Racerguy's Avatar
Racerguy Racerguy is offline
Super Moderator
Garage is empty, add now
 
Join Date: Aug 2002
Location: BC, Canada
Posts: 12,665
Racerguy is a splendid one to beholdRacerguy is a splendid one to beholdRacerguy is a splendid one to beholdRacerguy is a splendid one to beholdRacerguy is a splendid one to beholdRacerguy is a splendid one to beholdRacerguy is a splendid one to beholdRacerguy is a splendid one to behold
OBD2 - P0153 Troubleshooting

P0153 is for the front sensor on bank 2 (driver's side), not the sensor after the cat.
__________________
Dave - FTE moderator
Forum Guidelines
this space for rent
Reply With Quote
  #3 (permalink)  
Old 01-06-2003, 08:56 PM
tosterbe tosterbe is offline
New User
Garage is empty, add now
 
Join Date: Jan 2003
Posts: 3
tosterbe is starting off with a positive reputation.
OBD2 - P0153 Troubleshooting

Thanks... thought that I might have changed the wrong sensor...

Todd
Reply With Quote
  #4 (permalink)  
Old 01-07-2003, 10:46 AM
CMCI CMCI is offline
New User
Garage is empty, add now
 
Join Date: Apr 2000
Posts: 4
CMCI is starting off with a positive reputation.
Post OBD2 - P0153 Troubleshooting

Reply With Quote
Old 01-07-2003, 10:46 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Tags
04, 2002, code, escape, expedition, explorer, f150, ford, o2, obd, obd2, p0153, po153, sensor, side

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 09:31 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.



 
vbulletin Admin Backup