Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Mid-West Region > Minnesota Chapter
Sign in using an external account
Register Forgot Password?


Minnesota Chapter Join Chapter, Leader: fordpower88

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 04-21-2004, 08:10 PM
BigBadFord BigBadFord is offline
New User
 
Join Date: Dec 2003
Location: Viking, MN
Posts: 5
BigBadFord is starting off with a positive reputation.
Question Cruise not working

Just got a 1990, reg cab, F150 4x4, long box, with 300 I6 and 4 spd. My dad passed the truck on to me because it was just sitting around his yard and not getting driven. He knew I would take good care of her since I Love FORDS and that my brother has fallen and likes CH#$%olet
Anyway here is my question, the cruise hasn't worked on the truck for a couple years now and I was wondering if there is a common problem with this year and model so I can try that out first and go from there.

Thanks
Reply With Quote
  #2 (permalink)  
Old 04-22-2004, 02:46 PM
innecity4wheelin's Avatar
innecity4wheelin innecity4wheelin is offline
Senior User
 
Join Date: Feb 2004
Location: St.Paul, MN
Posts: 339
innecity4wheelin is starting off with a positive reputation.
mine dont work on my 93 and it needs the solenoid or whatever you call it that pulls the throttle, it just got weak and died one day. check the speed sensor, swipe one from a boneyard. located in the speedo cable line i think for that year yet. also check the fuse...lol sometimes that one has got me more than twice...lol i rarely heard of the switches going bad, but i suppose it could happen or they get dirty. . i would see what they say in the forum for this era of truck, tend to draw more responses ,. ...sad to say
Reply With Quote
  #3 (permalink)  
Old 04-22-2004, 06:22 PM
BigBadFord BigBadFord is offline
New User
 
Join Date: Dec 2003
Location: Viking, MN
Posts: 5
BigBadFord is starting off with a positive reputation.
thanks for the reply I'll check it out this weekend
Reply With Quote
  #4 (permalink)  
Old 04-22-2004, 10:01 PM
Boss_358's Avatar
Boss_358 Boss_358 is offline
Posting Guru
 
Join Date: Dec 1999
Location: Mille Lacs County, MN
Posts: 2,333
Boss_358 is starting off with a positive reputation.
Did you try your question up in the tech forums as well. Somebody has to have some sort of an idea.
__________________
"Tyranny is defined as that which is legal for the government but illegal for the citizenry." - Thomas Jefferson
Reply With Quote
  #5 (permalink)  
Old 04-23-2004, 05:53 AM
billsco billsco is offline
Elder User
 
Join Date: Aug 2003
Location: Buffalo, Minnesota
Posts: 834
billsco is starting off with a positive reputation.
Mine quit working on my 96 and one guy said just give the switchbox a rap or two. Darned if that didn't work. Gotta love them Fords.
Reply With Quote
Old 04-23-2004, 05:53 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > Mid-West Region > Minnesota Chapter

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:25 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup