Album update trouble - Ford Truck Enthusiasts Forums



Album update trouble

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-26-2004, 08:12 PM
dmptrkr dmptrkr is offline
Senior User
Thread Starter
 
Join Date: Jan 2004
Location: Albany NY
Posts: 298
dmptrkr is starting off with a positive reputation.
Album update trouble

Can't seem to change the information in my album. I can add pictures, delete pictures, change descriptions, no problem. But the words above. I change them, click "update album" and everything goes back like I didn't do anything. Must have tried ten times.
Reply With Quote
  #2  
Old 02-26-2004, 08:32 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
I just changed the title by Adding Dump Truck & changed the vehicle info to F550.

I'lll go back now and see if it stuck.
Reply With Quote
  #3  
Old 02-26-2004, 09:04 PM
dmptrkr dmptrkr is offline
Senior User
Thread Starter
 
Join Date: Jan 2004
Location: Albany NY
Posts: 298
dmptrkr is starting off with a positive reputation.
Ya that worked. Still can't get it to work for me.
Reply With Quote
  #4  
Old 02-26-2004, 09:17 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
What did you want done?

I'll do it.... then ask you the procedure you went through
Reply With Quote
  #5  
Old 02-26-2004, 09:37 PM
dmptrkr dmptrkr is offline
Senior User
Thread Starter
 
Join Date: Jan 2004
Location: Albany NY
Posts: 298
dmptrkr is starting off with a positive reputation.
well for one thing I've been trying to make it "manual" and "4X2."

I click "settings" then "edit gallery" then "edit" under album then change stuff then "update album."
Reply With Quote
  #6  
Old 02-26-2004, 10:56 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Well, It worked for me
Reply With Quote
  #7  
Old 02-26-2004, 11:45 PM
dmptrkr dmptrkr is offline
Senior User
Thread Starter
 
Join Date: Jan 2004
Location: Albany NY
Posts: 298
dmptrkr is starting off with a positive reputation.
I tried again. Not working for me. I click "update album" my screen flashes white and brings me back to my gallery page. When I go to the album its like I didn"t do anything. Gonna shutdown for tonight. I'll check back in the morning. Thanks for the help.
Reply With Quote
  #8  
Old 02-27-2004, 07:02 AM
dmptrkr dmptrkr is offline
Senior User
Thread Starter
 
Join Date: Jan 2004
Location: Albany NY
Posts: 298
dmptrkr is starting off with a positive reputation.
Still not working. I wouldn't be opposed to deleting my entire gallery and starting over if you think it might help.
Reply With Quote
  #9  
Old 02-27-2004, 07:49 AM
dmptrkr dmptrkr is offline
Senior User
Thread Starter
 
Join Date: Jan 2004
Location: Albany NY
Posts: 298
dmptrkr is starting off with a positive reputation.
OK I got it to work. I have been all the time using Explorer. I tried the same thing with Safari and it works.
Reply With Quote
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 08:40 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.