Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-19-2004, 02:21 PM
shaniafan3 shaniafan3 is offline
New User
 
Join Date: Jan 2004
Posts: 18
shaniafan3 is starting off with a positive reputation.
Codes PO 172 and P1441

First time poster...long time reader. I know this is a Ford forum, and I own an F-15 4x4 but, I am helping a buddy on an s-10 2.2L 4 cylinder. After a clutch and rebuilt head it runs well except at an idle. Have searched high and low for any vaccuum leak or disconnected wires with no sucess. I shot codes po172 and p1441. Any idea what to check? The manual with my code reader is too vague. Please help!!
Reply With Quote
  #2  
Old 02-19-2004, 08:20 PM
Dealford's Avatar
Dealford Dealford is offline
Postmaster
 
Join Date: Aug 2003
Location: Oshawa, Ontario
Posts: 3,230
Dealford is gaining momentum as a positive member of FTE.
There's always a place to get the answers. This link may make it a little quicker:
http://www.chevytalk.org/threads/pos...t=&Board=UBB46
__________________
97 Ranger (metric half ton) 2.3,5spd. Saphire blue metalic w/matching cap & Stock Rims 4 winter.
92 Town Car....Sweet PITA.
90 BII 4x4 Ongoing Project, aka PITA
63 Fairlane, Gone to my buddy Chuck.
It Aint Fun Unless It's Done The Hard Way!
Reply With Quote
  #3  
Old 02-20-2004, 01:57 PM
shaniafan3 shaniafan3 is offline
New User
 
Join Date: Jan 2004
Posts: 18
shaniafan3 is starting off with a positive reputation.
Thanks
Reply With Quote
Old 02-20-2004, 01:57 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to use a code reader Daltongang 1987 - 1996 F150 & Larger F-Series Trucks 3 11-25-2014 08:03 AM
2001 f-150 po172 - po175 system too rich william v 1997 - 2003 F150 22 06-19-2010 10:51 AM
Trouble Codes goonski 1997 - 2003 F150 4 11-24-2008 05:23 PM
2000 XLT running rough Bradleydogg 1997 - 2003 F150 3 01-08-2007 12:56 AM
ABS light flashing tex1441 Electrical Systems/Wiring 6 02-06-2002 07:17 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Other Ford Engines > 4 Cylinder Engines

Tags
1441, 172, 1997, 2004, 22, 97, code, codes, explorer, f150, ford, p1441, po, po172, ranger

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup