Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > New England Region > New Hampshire Chapter
Sign in using an external account
Register Forgot Password?


New Hampshire Chapter Join Chapter Leader: 7283-F250

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-05-2004, 08:32 AM
Jon-VH Jon-VH is offline
Freshman User
 
Join Date: Jan 2004
Location: Boston
Posts: 31
Jon-VH is starting off with a positive reputation.
Question '93 4.0 - Horrid MPG help

I've scanned the posts here & come across some tips on bad fuel economy in general, so now I have my list to run through.

However, I was wondering if anyone else with an older 4.0 (OHV?) motor has experianced 8-9 MPG? If so what was the fix?

My recently aquired '93 Explorer seems to run fine to great with only 102K miles, automatic tranny. But what would cause such a huge drop in fuel effeciency?

My list so far: Fuel & air filter, Plugs, MAF sensor, tire alignment & inflation, Catalytic conv, Engine temp, Bad torque conv, non use of "OD", O2 sensors, Injectors, timing, Vacuum leaks, Choke, Fuel pressure regulator

Thanks in advance for any input.
Jon
Reply With Quote
Old 02-05-2004, 08:32 AM
Reply

Go Back   Ford Truck Enthusiasts Forums > Regional Chapters > New England Region > New Hampshire Chapter

Tags
40, ford, mpg, ohv

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup