Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-26-2004, 05:42 PM
CACWBY's Avatar
CACWBY CACWBY is offline
Elder User
 
Join Date: Feb 2002
Location: Middleton, WI
Posts: 542
CACWBY is starting off with a positive reputation.
Help - I now have a 2006!

Just for heck of it I was going to post an update in my Gallery, and my Gallery didn't show up. I went to manage my Gallery clicked on Edit and there it is- With a Year of 2006! And I can't make it change, I select 1967 and do update, and bam next time it's 2006 again, have tried 1/2 doz times. and still says 2006.
Any Ideas?
__________________
Trev the CACWBY in WI - 67 F100
Reply With Quote
  #2  
Old 01-26-2004, 06:42 PM
Torque1st's Avatar
Torque1st Torque1st is offline
Posting Legend
 
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
There were two other galleries with 2006 in them that were empty. I deleted them and then changed your gallery back to 1967 and I think it worked. Let us know if you have any more problems.
__________________
"Beam me up Scotty. There's no intelligent life down here..."
Reply With Quote
  #3  
Old 01-27-2004, 10:22 AM
CACWBY's Avatar
CACWBY CACWBY is offline
Elder User
 
Join Date: Feb 2002
Location: Middleton, WI
Posts: 542
CACWBY is starting off with a positive reputation.
Fixed

Thanks-works again. Although I kinda miss having the only 2006 in town.
__________________
Trev the CACWBY in WI - 67 F100
Reply With Quote
Old 01-27-2004, 10:22 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:52 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup