Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 01-22-2004, 10:50 PM
TommyLee TommyLee is offline
Senior User
 
Join Date: Jul 2003
Location: New Mexico
Posts: 125
TommyLee is starting off with a positive reputation.
Can't create gallery...

I'm having a hard time creating my user gallery. It keeps telling me that I have to register and I am registered. Anyone else having a problem with this? I also have to log on every time I post.

Thanks
Reply With Quote
  #2 (permalink)  
Old 01-22-2004, 10:52 PM
Bowcop's Avatar
Bowcop Bowcop is offline
Senior User
 
Join Date: Sep 2003
Location: Blaine Wa
Posts: 287
Bowcop is starting off with a positive reputation.
I have followed all the steps to create a gallery too, and I can't add any photos. HELP!
__________________
2001 F250SD XLT SC SB 5.4 liter 4X4 4:10 Blk/Silver
Reply With Quote
  #3 (permalink)  
Old 01-22-2004, 11:00 PM
johare's Avatar
johare johare is offline
Elder User
 
Join Date: Nov 2003
Location: Springfield, IL USA
Posts: 681
johare is starting off with a positive reputation.
My problem is that I had to shrink my photos down to a very small size to get them to be within the size limit and now when they are in large format they are very fuzzy. Any ideas on how to fix that?

I was able to create my gallery and post pictures, I am just not happy with the quality!
__________________
johare
'99 Ranger XLT Sport
4.0L X-Cab 2wd
Reply With Quote
  #4 (permalink)  
Old 01-22-2004, 11:36 PM
Timken Timken is offline
Senior User
 
Join Date: Nov 2003
Location: Over here
Posts: 186
Timken is starting off with a positive reputation.
Is your system setup to always delete the cookies ? This will make you log on all the time.
__________________
85 F-150 302 AOD 2WD
Reply With Quote
  #5 (permalink)  
Old 01-22-2004, 11:48 PM
Bowcop's Avatar
Bowcop Bowcop is offline
Senior User
 
Join Date: Sep 2003
Location: Blaine Wa
Posts: 287
Bowcop is starting off with a positive reputation.
johare,

It do not even give me the option to add or upload photos. Hang10 has been trying to help me with this. Nothing he has suggested has worked. I even did a search and read all the "how to" threads. Nothing has worked for me...................
__________________
2001 F250SD XLT SC SB 5.4 liter 4X4 4:10 Blk/Silver
Reply With Quote
  #6 (permalink)  
Old 01-23-2004, 12:41 AM
Matts72's Avatar
Matts72 Matts72 is offline
Post Fiend
 
Join Date: Jan 2003
Location: Montana Territory
Posts: 10,280
Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.
You have to create an album in your gallery before you can add pictures.

You should be able to have any size pictures that you want, I recommend that you change the file format to JPEG/JPG so that they are smaller than BMP files.
__________________
2011 F150 XLT 5.0 RC/SB 4x4 Blue
GE Dash 9-44CW
Reply With Quote
  #7 (permalink)  
Old 01-23-2004, 12:52 AM
Bowcop's Avatar
Bowcop Bowcop is offline
Senior User
 
Join Date: Sep 2003
Location: Blaine Wa
Posts: 287
Bowcop is starting off with a positive reputation.
I have done that. But it still does not give me any icon or bar to add pics to my gallery. This is not user friendly to say the least. I would like to see one of the Mods or the Admin folks post a complete how to list for doing this. I have been talking via email to some users who have been users here far longer than I and they cant do it either.
__________________
2001 F250SD XLT SC SB 5.4 liter 4X4 4:10 Blk/Silver
Reply With Quote
  #8 (permalink)  
Old 01-23-2004, 01:21 AM
Matts72's Avatar
Matts72 Matts72 is offline
Post Fiend
 
Join Date: Jan 2003
Location: Montana Territory
Posts: 10,280
Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.
Okay, after you create an album, there is the vehicle information, then scroll down the page there are FIVE gray bars with "browse" next to them.
__________________
2011 F150 XLT 5.0 RC/SB 4x4 Blue
GE Dash 9-44CW
Reply With Quote
  #9 (permalink)  
Old 01-23-2004, 03:53 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Tommy.
Go into your browser settings and click *ALLOW the cookies* to enable you stay in concert with the site.
Reply With Quote
  #10 (permalink)  
Old 01-23-2004, 03:58 AM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
Johare:

You need to convert them to Jpeg or Jpg format .

You can upload a pic at least 90kb in size. or 800 x 600 Pixels.



~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Bowcop:

First...... You need to create an ALBUM now that your gallery has a name.
You can't upload pics until you have created albums for the pics to go in.
Reply With Quote
  #11 (permalink)  
Old 01-23-2004, 07:08 AM
johare's Avatar
johare johare is offline
Elder User
 
Join Date: Nov 2003
Location: Springfield, IL USA
Posts: 681
johare is starting off with a positive reputation.
Mil1ion,
I used Jpeg format but made very small pictures. 100x60 pixels. i will enlarge then! Thanks!
__________________
johare
'99 Ranger XLT Sport
4.0L X-Cab 2wd
Reply With Quote
  #12 (permalink)  
Old 01-23-2004, 04:58 PM
TommyLee TommyLee is offline
Senior User
 
Join Date: Jul 2003
Location: New Mexico
Posts: 125
TommyLee is starting off with a positive reputation.
Thanks guys

OK, I have my Album set up, but when I begin to upload the images, the page times out and a "can't find page" page pops up. Anyone else see this problem?

Thanks for the patience...
Reply With Quote
  #13 (permalink)  
Old 01-23-2004, 05:19 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
It worked okay for me..

I think your problem is your browser and its settings
Reply With Quote
  #14 (permalink)  
Old 01-23-2004, 08:12 PM
Matts72's Avatar
Matts72 Matts72 is offline
Post Fiend
 
Join Date: Jan 2003
Location: Montana Territory
Posts: 10,280
Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.Matts72 has a good reputation on FTE.
Do you have a dial up connection? Are you using AOL?

Those are the most common problems, the timeout is because your connection is pausing, if you have a phone connected tot he same jack or a fax machine, or a line pause machine, then you will have problems.
__________________
2011 F150 XLT 5.0 RC/SB 4x4 Blue
GE Dash 9-44CW
Reply With Quote
Old 01-23-2004, 08:12 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 11:27 AM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.5.2 ©2010, Crawlability, Inc.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup