Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-29-2003, 01:59 AM
fordbeast_80's Avatar
fordbeast_80 fordbeast_80 is offline
Elder User
 
Join Date: Jul 2003
Location: South Dakota
Posts: 586
fordbeast_80 is starting off with a positive reputation.
Angry No browse

I tried to create my album, but it will not give me any options at all for putting pictures in there what is the deal, I fill in my info and click create album nothing happens please help.
Reply With Quote
  #2  
Old 10-29-2003, 04:37 AM
Torque1st's Avatar
Torque1st Torque1st is offline
Posting Legend
 
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
When you click on create album it creates a base album. Once you have created it you can click on it to edit it, or make changes, add pics, links, etc.
__________________
"Beam me up Scotty. There's no intelligent life down here..."
Reply With Quote
  #3  
Old 10-29-2003, 11:05 AM
fordbeast_80's Avatar
fordbeast_80 fordbeast_80 is offline
Elder User
 
Join Date: Jul 2003
Location: South Dakota
Posts: 586
fordbeast_80 is starting off with a positive reputation.
Sorry, but it still will not give me any options to edit, or place pictures on.
I go to create album, fill out my truck info, and it takes me back to where I can edit my profile, but there are no edit icons for the album.
__________________
Jonathan
1981 F150 Custom
Stock 300 six goodness
4spd
High Plains Drifter.
Reply With Quote
  #4  
Old 10-29-2003, 05:15 PM
Torque1st's Avatar
Torque1st Torque1st is offline
Posting Legend
 
Join Date: Sep 2001
Posts: 30,260
Torque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to beholdTorque1st is a splendid one to behold
Sounds like a browser problem then. Cookies maybe?
__________________
"Beam me up Scotty. There's no intelligent life down here..."
Reply With Quote
Old 10-29-2003, 05:15 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
I created an album but.... jxnslotcar 1961 - 1963 F100 Unibody 0 08-05-2012 12:21 PM
Cannot create new album browe User Gallery & Picture Display Help 4 05-31-2008 05:30 PM
Creating a gallery badgermike68 User Gallery & Picture Display Help 11 07-09-2004 04:32 PM
EFI Pics svt522 1967 - 1972 F-100 & Larger F-Series Trucks 3 12-14-2003 01:50 PM
uploading pics tankhead User Gallery & Picture Display Help 15 01-07-2003 06:20 AM


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup