Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-23-2003, 09:09 PM
rebel_ford4x4's Avatar
rebel_ford4x4 rebel_ford4x4 is offline
Posting Guru
 
Join Date: Feb 2003
Location: Illinois
Posts: 1,135
rebel_ford4x4 is starting off with a positive reputation.
Question picture not changing

i wanted to post this in the general forum so id get a faster reply since someone rarely comes in this forum but im following the rules...

so tonight i updated my gallery and i deleted the first pic in my gallery..the one that is a preview pic on the left side of the screen in the list of everyones galleries. well that pic i deleted still shows up there or it shows an "X" like the image cant be shown. i also changed my gallery name but that hasnt changed either. why is it doing that? just one of those things that drives me nuts thanks to anyone that can help me out....
__________________
01 F150 4x4 Offroad 5.4
Reply With Quote
  #2  
Old 09-23-2003, 10:32 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
picture not changing

It looks fine to me.


The computer updates info every so often.
You would notice it most with Avatars.

Actually, there are 3 of us that look for posts to forums like this one.
Reply With Quote
  #3  
Old 09-24-2003, 12:45 PM
rebel_ford4x4's Avatar
rebel_ford4x4 rebel_ford4x4 is offline
Posting Guru
 
Join Date: Feb 2003
Location: Illinois
Posts: 1,135
rebel_ford4x4 is starting off with a positive reputation.
picture not changing

ok thanks, it looks fine to me now too.
__________________
01 F150 4x4 Offroad 5.4
Reply With Quote
Old 09-24-2003, 12:45 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 08:42 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup