Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1999 - 2003 7.3L Power Stroke Diesel SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
LinkBack Thread Tools Search this Thread
  #1 (permalink)  
Old 08-26-2003, 06:06 PM
Igor176 Igor176 is offline
New User
 
Join Date: Jul 2003
Location: Upstate NY
Posts: 20
Igor176 is starting off with a positive reputation.
Black smoke!!!

My truck just started to puff jet black smoke out of the tail pipe under medium to hard acceleration the truck has 55,000 miles and a diablo chip other than that its stock the only thing I've changed is my fuel provider went from 40 to 42 cetane with new fuel station. My mileage hasn't changed, what could be wrong?

Thanks,Eric
Reply With Quote
  #2 (permalink)  
Old 08-26-2003, 06:56 PM
DIESEL_RACER DIESEL_RACER is offline
Freshman User
 
Join Date: Aug 2003
Location: Michigan
Posts: 31
DIESEL_RACER is starting off with a positive reputation.
Black smoke!!!

What year is the truck? Could be the CPS. What happens if you pull the chip out?

Ken
Reply With Quote
  #3 (permalink)  
Old 08-26-2003, 07:34 PM
02superstroker's Avatar
02superstroker 02superstroker is offline
Posting Guru
 
Join Date: Feb 2003
Location: Dallas
Posts: 2,221
02superstroker is starting off with a positive reputation.
Black smoke!!!

diesel, how much horsepower does your truck have? Have you clocked a 1/4 mile?
__________________
2002 Ford F-350 PSD SC LB
Reply With Quote
  #4 (permalink)  
Old 08-27-2003, 08:04 AM
Thumper4995's Avatar
Thumper4995 Thumper4995 is offline
Senior User
 
Join Date: Feb 2003
Location: Idaho
Posts: 333
Thumper4995 is starting off with a positive reputation.
Black smoke!!!

Did the black smoke start after your chip installation? I believe the black smoke can (possible any) be attributed to unspended (sorry for the poor english) fuel, ie. too much fuel or not enough air in the cylinder on the compression stroke as a result of your chip or programmer. Can anyone confirm or deny my theory?
__________________
1999 F350 4x4, PSD, SRW, LB, CC, Auto, 3.73's, Roll-A-Long conversion.
Reply With Quote
  #5 (permalink)  
Old 08-27-2003, 08:45 AM
DIESEL_RACER DIESEL_RACER is offline
Freshman User
 
Join Date: Aug 2003
Location: Michigan
Posts: 31
DIESEL_RACER is starting off with a positive reputation.
Black smoke!!!

Right now my truck is turning a 14.5@96 on stock tires. 13.5 @ 105 on slicks. (as of last week) Last time we dyno'd it she had 501RWHP. Last dyno was taken at our shop about 2 months ago. I suppose a built auto would help the times as well, since the manual transmission could also be slowing be down. I also use the truck for towing.

The modifications that have been done are probably going to be all that's going into this truck. (other than c-ringing it) This truck was built mainly to prove wrong the guys who think that 500+rwhp can't be achieved on a Powerstroke running #2 only. It turns a lot of heads when they see a Crew Cab 1-ton running in the 13 second club.

BTW, these numbers were on #2 only using the stock innercooler. You should note this engine has not been C-Ringed, and we're only running around 42psi. The turbo can handle a LOT more, but I have the program set a little on the low side. Once I c-ring it and we bump the boost higher, it'll be real interesting.

Yes, I have the LPG, but I don't use it very often. Not a good thing to mix with a H.O chip. I also like beating the guys who are running drugs while on #2 only.

We're also working on our own Stage III injectors (530s) since I am not satisfied with the current offerings from anyone out there.

Our current other projects are an '02 F-250 RC SB 2wd built for drag racing, and a hot-rod 7.3idi.

Ken

Last edited by DIESEL_RACER; 08-27-2003 at 08:48 AM.
Reply With Quote
  #6 (permalink)  
Old 08-27-2003, 01:05 PM
Igor176 Igor176 is offline
New User
 
Join Date: Jul 2003
Location: Upstate NY
Posts: 20
Igor176 is starting off with a positive reputation.
Black smoke!!!

The truck came with the chip already installed. I only recently noticed the smoke, it's the worst cruising at 50 and putting your foot into it, real thick and black. I havent taken the chip out and tried that yet, I will though.

P.S. the truck is a 2000,CC,lwb,srw 55,000 miles
Reply With Quote
  #7 (permalink)  
Old 08-27-2003, 02:26 PM
SMB SMB is offline
Senior User
 
Join Date: Jan 2003
Location: East Hampton, NY
Posts: 194
SMB is starting off with a positive reputation.
Black smoke!!!

Yeah, black smoke is a sign of too much fuel. Could be a lack of air (which results in too much fuel). Might be the chip (puts in more fuel). Maybe check the air filter and make sure all the hoses for the turbo are nice and tight.

Maybe you just never noticed it. I'd pull the chip and see if that results in less smoke. Do you have an aftermarked airfilter? Might just need to get more air in there.

-Shawn
Reply With Quote
  #8 (permalink)  
Old 08-27-2003, 05:28 PM
GeoffNJ's Avatar
GeoffNJ GeoffNJ is offline
Elder User
 
Join Date: May 2003
Location: Leesburg, NJ
Posts: 650
GeoffNJ is starting off with a positive reputation.
Black smoke!!!

I smoked out 2 lanes of a highway last month, not thinking and gunning it like a gasser to get around a left-lane-dick. It scared me so I came on here and searched this forum. I was relieved to find out that can be common when you try to ask too much of the PSD. Mine is bone stock.
__________________
2000 F-350 Lariat CC DRW 4X4...Romriell 5" Exhaust, Kwik Filter, AIH delete, CCV mod, HPX
BECOME A SUPPORTER

A man is his own easiest dupe, for what he wishes to be true he generally believes to be true.
-- Demosthenes, (349 BCE)
Reply With Quote
  #9 (permalink)  
Old 08-27-2003, 05:34 PM
DIESEL_RACER DIESEL_RACER is offline
Freshman User
 
Join Date: Aug 2003
Location: Michigan
Posts: 31
DIESEL_RACER is starting off with a positive reputation.
Black smoke!!!

A PSD is designed NOT to smoke stock. I'd check your air filter, or possibly check for engine codes of you're blowing smoke and the engine is still stock.

Ken
Reply With Quote
  #10 (permalink)  
Old 08-27-2003, 05:47 PM
GeoffNJ's Avatar
GeoffNJ GeoffNJ is offline
Elder User
 
Join Date: May 2003
Location: Leesburg, NJ
Posts: 650
GeoffNJ is starting off with a positive reputation.
Black smoke!!!

Ken,
That has only happened once and I REALLY got on it. Maybe too much. I checked everything. New oil, new a.f., new coolant. It hasn't happened since. It has 110,000mi. and counting rapidly. I will have the codes checked though.
Geoff
__________________
2000 F-350 Lariat CC DRW 4X4...Romriell 5" Exhaust, Kwik Filter, AIH delete, CCV mod, HPX
BECOME A SUPPORTER

A man is his own easiest dupe, for what he wishes to be true he generally believes to be true.
-- Demosthenes, (349 BCE)
Reply With Quote
  #11 (permalink)  
Old 08-28-2003, 05:14 PM
Igor176 Igor176 is offline
New User
 
Join Date: Jul 2003
Location: Upstate NY
Posts: 20
Igor176 is starting off with a positive reputation.
Black smoke!!!

I pulled the chip it doesn't smoke at all now air filter is a k&n, I put the stock filter back in and it still smoked. No chip no smoke I hate to not be able to use the chip it makes a world of differance
do I just need more air? should I get a tymar?

Eric
Reply With Quote
  #12 (permalink)  
Old 08-28-2003, 10:20 PM
Mykro Mykro is offline
Senior User
 
Join Date: Jul 2003
Posts: 160
Mykro is starting off with a positive reputation.
Black smoke!!!

Quote:
Originally posted by Igor176
I pulled the chip it doesn't smoke at all now air filter is a k&n, I put the stock filter back in and it still smoked. No chip no smoke I hate to not be able to use the chip it makes a world of differance
do I just need more air? should I get a tymar?

Eric
Are both filters clean??
__________________
99 F250 SD PSD (Sweet!)
Frantz by-pass on Engine, Transmission, and Fuel Line
Reply With Quote
  #13 (permalink)  
Old 08-30-2003, 05:29 AM
Igor176 Igor176 is offline
New User
 
Join Date: Jul 2003
Location: Upstate NY
Posts: 20
Igor176 is starting off with a positive reputation.
Black smoke!!!

Both are brand new!
Reply With Quote
  #14 (permalink)  
Old 08-30-2003, 08:35 AM
Mykro Mykro is offline
Senior User
 
Join Date: Jul 2003
Posts: 160
Mykro is starting off with a positive reputation.
Black smoke!!!

I'd return Your Truck to Stock.. Take the chip out and see what happens then test drive it .. If it clears up you may have had a bum chip. You then may want to consider a new chip or programmer.
Hopefully thats all that it is... Good Luck
__________________
99 F250 SD PSD (Sweet!)
Frantz by-pass on Engine, Transmission, and Fuel Line
Reply With Quote
  #15 (permalink)  
Old 08-30-2003, 02:40 PM
Ggg6 Ggg6 is offline
Senior User
 
Join Date: Apr 2003
Location: Northern IL
Posts: 424
Ggg6 is starting off with a positive reputation.
Black smoke!!!

I would install a Tymar no matter what. The stock air filter systems leave a lot to be desired. And the Tymar will breathe better than your stock setup even with the K&N. The chip might have a little too radical of a program for you. Diablo chips do tend to smoke a bit anyway. You can get it reprogrammed. But I would not worry too much about the black smoke considering the symptoms you described. Blue or white smoke........now thats a different story.
Reply With Quote
Old 08-30-2003, 02:40 PM
Reply

Go Back   Ford Truck Enthusiasts Forums > Diesel > 1999 - 2003 7.3L Power Stroke Diesel

Tags
1988, 250, 50, air, black, bronco, diesel, f250, filter, ford, left, pulling, smoke, trucks, violently

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On
Forum Jump



All times are GMT -5. The time now is 03:42 PM.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup