E4OD transmission problem please help!i!i!i!i!i!i!i!i! - Ford Truck Enthusiasts Forums



E4OD transmission problem please help!i!i!i!i!i!i!i!i!

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 11-19-2016, 09:15 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
Angry E4OD transmission problem please help!i!i!i!i!i!i!i!i!

I have a 1993 ford bronco xlt with the 5.8 351w. My transmission is an E4OD and whenever I put it in drive and hit the gas it has extremely hard time accelerating. It needs to be put in 1st to start moving then drive. It also shifts really hard into reverse and the engine never kicks down.
Reply With Quote
  #2  
Old 11-19-2016, 10:49 PM
fordf350man's Avatar
fordf350man fordf350man is offline
Senior User
 
Join Date: May 2015
Location: Dallas, TX
Posts: 432
fordf350man is starting off with a positive reputation.
Pull codes. That is going to be the first thing everyone will ask/say before helping.

Maybe in limp mode.

Maybe its taken a dump on you.

How many miles on it?

Last time serviced? - Has the transmission filter ever been replaced???

etc.
Reply With Quote
  #3  
Old 11-25-2016, 08:03 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
Exclamation

I dont know what limp mode is like in a bronco but it has 147,382 miles rebuilt engine and new E4OD that was only used for 58 miles and for some reason it wont let me do a KOEO test. Do I have to let it warm up to do it?
Reply With Quote
  #4  
Old 11-26-2016, 07:31 AM
Mark Kovalsky's Avatar
Mark Kovalsky Mark Kovalsky is offline
Post Fiend
 
Join Date: Aug 1999
Location: SE Florida
Posts: 15,272
Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation
No, it doesn't have to be warmed up to do the KOEO test.

Your trans is probably stuck in fourth gear until you move the shift handle down to 1. This will happen if the transmission shift solenoids are not powered.



This is the connector on the passenger's side of the transmission. With the key on check pins 1 and 12 for +12 volts to a chassis ground. None of the wires in the connector are a good ground for checking these two wires.
Reply With Quote
  #5  
Old 11-26-2016, 09:31 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
OMG THATS EXACTLY WHAT IT FEELS LIKE
Reply With Quote
  #6  
Old 11-26-2016, 09:38 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
and when i put it into 2nd it wont shift

gears that work properly P R N

gears that dont (D)2 1
Reply With Quote
  #7  
Old 11-27-2016, 06:04 PM
Mark Kovalsky's Avatar
Mark Kovalsky Mark Kovalsky is offline
Post Fiend
 
Join Date: Aug 1999
Location: SE Florida
Posts: 15,272
Mark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputationMark Kovalsky has a superb reputation
Quote:
Originally Posted by Iron Port View Post
and when i put it into 2nd it wont shift
It isn't supposed to shift in 2. When in 2 it should only operate in second gear, no other gear is available.
Reply With Quote
  #8  
Old 11-29-2016, 08:05 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
sorry but it was the transmission it blew up, I think. It wont go into any gear and grinds when in park
Reply With Quote
  #9  
Old 11-30-2016, 05:48 AM
gatorfor88's Avatar
gatorfor88 gatorfor88 is offline
Postmaster
 
Join Date: Jan 2013
Location: Panama City
Posts: 3,450
gatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputationgatorfor88 has a superb reputation
Quote:
Originally Posted by Iron Port View Post
sorry but it was the transmission it blew up, I think. It wont go into any gear and grinds when in park
This almost sounds like a transfer case problem.
Reply With Quote
  #10  
Old 11-30-2016, 05:46 PM
rla2005's Avatar
rla2005 rla2005 is offline
Post Fiend
 
Join Date: Oct 2005
Location: Illinois
Posts: 12,583
rla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud ofrla2005 has much to be proud of
Quote:
Originally Posted by gatorfor88 View Post
This looks (edit) like a transfer case problem.
X2....
Reply With Quote
  #11  
Old 12-22-2016, 07:28 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
umm

I went under the truck and moved the link for the transfer case and now it moves again and goes in park but still accelerates slowly
Reply With Quote
  #12  
Old 12-23-2016, 08:17 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
ok so I messed with it some more and now it drives correctly . I think 4 low is shot.
Reply With Quote
  #13  
Old 02-09-2017, 02:36 PM
Iron Port Iron Port is offline
New User
Thread Starter
 
Join Date: Nov 2016
Posts: 12
Iron Port is starting off with a positive reputation.
Ok last time now it was the computer the whole entire time!
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
E4OD problems JimmyO1331 1978 - 1996 Big Bronco 4 10-22-2014 04:24 PM
4R70W no OD after rebuild RVanPeeren Clutch, Transmission, Differential, Axle & Transfer Case 7 09-06-2014 03:06 PM
E40D shifting hard/stalling od flashing AmadorAnthony16 1987 - 1996 F150 & Larger F-Series Trucks 2 08-23-2014 04:39 PM
1998 E Super duty RV E4OD Transmission AF_MAC Clutch, Transmission, Differential, Axle & Transfer Case 5 07-05-2014 06:45 PM
E40od jeremy2008 Clutch, Transmission, Differential, Axle & Transfer Case 3 06-06-2009 07:40 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:48 AM.