Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-24-2003, 12:45 AM
popman popman is offline
Junior User
 
Join Date: Feb 2003
Location: louisiana
Posts: 54
popman is starting off with a positive reputation.
Question my pics will not show up ????

i had three images of my truck uploading ..all three was in the browse windows and was uploading ...after it got finished i check it and there are still no pictures on my galley ..did i do something wrong?
__________________
77 f100 shortwheel base..351w..c6..dana44..10 inch eagle alloys..50 series tires...flowmaster exhaust...sweet..
Reply With Quote
  #2  
Old 08-24-2003, 01:29 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
my pics will not show up ????

How large were they ?
Perhaps they exceeded the size limit and were NOT actually up-loaded ?

Make sure the largest side is no larger than 700 pxl's
Reply With Quote
  #3  
Old 08-24-2003, 04:35 PM
popman popman is offline
Junior User
 
Join Date: Feb 2003
Location: louisiana
Posts: 54
popman is starting off with a positive reputation.
my pics will not show up ????

Invalid argument supplied for foreach() in /home/httpd/ford-trucks.com/htdocs/user_gallery/editalbum.php on line 246

Sort Order Has Been Set....this is what i get when i try to download my pics..i really dont know what it means maybe it is the file size or something
__________________
77 f100 shortwheel base..351w..c6..dana44..10 inch eagle alloys..50 series tires...flowmaster exhaust...sweet..
Reply With Quote
  #4  
Old 08-24-2003, 06:55 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
my pics will not show up ????

It seems you created 7 albums ,all with the same name.

Instead of 1 album with photos in it.


I have uploaded a photo of a 78.
You will see the 5 Browse windows , this is for picking the files from your computer.


Try again.
Reply With Quote
  #5  
Old 09-07-2003, 10:25 AM
Jim VA. Jim VA. is offline
Senior User
 
Join Date: Feb 2003
Location: Western Shore of Virginia
Posts: 150
Jim VA. is starting off with a positive reputation.
Thumbs down my pics will not show up ????

I too received the error message about the "editalbum.php" and typed that url in to no avail. How am I supposed to find line 246? I used the browse boxes to upload my pictures and waited some time for the upload to finish. When that was unsuccessful I tried uploading only one picture. My jpg's are small so picture size is not an issue. Could it be a glitch in this site or perhaps Internet Explorer that doesn't allow the transfer? Very frustrating!!!!
Look forward to your input. Thanks, JimVA
Reply With Quote
  #6  
Old 09-07-2003, 08:20 PM
popman popman is offline
Junior User
 
Join Date: Feb 2003
Location: louisiana
Posts: 54
popman is starting off with a positive reputation.
my pics will not show up ????

yeah that is what happens with me also...i get that same line 246 or something like that...i tried uploading one like u did..and when u do upload it it takes forever it seems..then when it is done it is the same just like u never had uploaded anything...i tried to see if anyone could help but they did not know i guess..i am not the best at computers but i know how to upload pics using the browse click on tabs that they have on here and it does not work for me...i am using a regular jpeg pics with a small file size also..i dont know what the deal is ...
__________________
77 f100 shortwheel base..351w..c6..dana44..10 inch eagle alloys..50 series tires...flowmaster exhaust...sweet..
Reply With Quote
  #7  
Old 09-07-2003, 08:28 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
my pics will not show up ????

Let me see if I can upload one.

Size is very important when it comes to photos.
Reply With Quote
  #8  
Old 09-07-2003, 08:32 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
my pics will not show up ????

It worked for me .

What size are you trying to upload.?

The Longest side shouldn't be longer than 640 pixels.
Reply With Quote
  #9  
Old 09-07-2003, 08:32 PM
popman popman is offline
Junior User
 
Join Date: Feb 2003
Location: louisiana
Posts: 54
popman is starting off with a positive reputation.
my pics will not show up ????

it might work for you i dont know maybe i have to big of file size...but according to what the web page in here saids it is not...i am kinds stumped..
__________________
77 f100 shortwheel base..351w..c6..dana44..10 inch eagle alloys..50 series tires...flowmaster exhaust...sweet..
Reply With Quote
  #10  
Old 09-07-2003, 08:40 PM
popman popman is offline
Junior User
 
Join Date: Feb 2003
Location: louisiana
Posts: 54
popman is starting off with a positive reputation.
my pics will not show up ????

hey i will find out how big the pixels are that might be problem ...i took the pics with a digital cam...so let me find out if it is...the only other way i been able to let people see my truck is on my gallery i got web site posted on there and that has to copy and pasted then it shows my web site..on where u can post your url web site at on here..when i post it..it will not show up either..i had a nice web site made up for it but it on here it will not show the link...
__________________
77 f100 shortwheel base..351w..c6..dana44..10 inch eagle alloys..50 series tires...flowmaster exhaust...sweet..
Reply With Quote
  #11  
Old 09-08-2003, 05:21 PM
Jim VA. Jim VA. is offline
Senior User
 
Join Date: Feb 2003
Location: Western Shore of Virginia
Posts: 150
Jim VA. is starting off with a positive reputation.
my pics will not show up ????

Dennis, Thank you for your suggestions. I had NOT reduced my jpgs quite enough. My posting this time was successful. Thank you again, JimVA
Reply With Quote
  #12  
Old 09-08-2003, 09:34 PM
popman popman is offline
Junior User
 
Join Date: Feb 2003
Location: louisiana
Posts: 54
popman is starting off with a positive reputation.
my pics will not show up ????

hey i was wondering how did u reduce jpegs image size enough ...did u use a program or something?
__________________
77 f100 shortwheel base..351w..c6..dana44..10 inch eagle alloys..50 series tires...flowmaster exhaust...sweet..
Reply With Quote
  #13  
Old 09-08-2003, 10:35 PM
Mil1ion Mil1ion is offline
New User
 
Join Date: Jan 2008
Posts: 0
Mil1ion is starting off with a positive reputation.
my pics will not show up ????

Yes the program that allows you to view them on your computer should have a re-size feature.

For that, you could look that program's help file
Reply With Quote
  #14  
Old 09-10-2003, 05:20 PM
popman popman is offline
Junior User
 
Join Date: Feb 2003
Location: louisiana
Posts: 54
popman is starting off with a positive reputation.
my pics will not show up ????

ok to anyone having the same problems i had uploading your pic and if it is the file size to big..there is a program i downloaded off of ..download.com...called easyimage lite...works really good and real real simple interface...but i got my one pic on here and going to put the others soon...thanks
__________________
77 f100 shortwheel base..351w..c6..dana44..10 inch eagle alloys..50 series tires...flowmaster exhaust...sweet..
Reply With Quote
Old 09-10-2003, 05:20 PM
 
 
 
Reply


Go Back   Ford Truck Enthusiasts Forums > Ford Truck Enthusiasts Site Navigation > User Gallery & Picture Display Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 06:18 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup