I need an adult - Ford Truck Enthusiasts Forums



1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks Discuss the Early Eighties Bullnose Ford Truck

I need an adult

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 01-13-2016, 02:55 AM
Lauren Fortier Lauren Fortier is offline
New User
Thread Starter
 
Join Date: Jan 2016
Posts: 2
Lauren Fortier is starting off with a positive reputation.
I need an adult

own a 1981 F-100 with a 300 inline six cylinder. The truck willl turn over but not start. I have checked the timing and it is okay. I have replaced ignition coil, plugs, wires, everything else has already been previously replaced.. even rebuilt the carburetor... has spark but will not start. It is getting fuel. It tries to start but wont. got her running on 3 separate occasions and she died within a week.. the odd thing is that the truck killed a brand new battery, but the alternator tested fine... I can't seem to find the problem. Help!

Thanks in advance
Reply With Quote
  #2  
Old 01-13-2016, 06:00 AM
ArdWrknTrk ArdWrknTrk is online now
pedant
 
Join Date: Jan 2008
Location: EXTREME southwest CT
Posts: 23,230
ArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputationArdWrknTrk has a superb reputation
Quote:
Originally Posted by Lauren Fortier View Post
own a 1981 F-100 with a 300 inline six cylinder. The truck willl turn over but not start.... has spark but will not start. It is getting fuel. It tries to start but wont... the odd thing is that the truck killed a brand new battery, but the alternator tested fine... I can't seem to find the problem. Help!
You need three things for the engine to run; fuel, spark and compression.
Have you done a compression test?

Re: Your battery
Was the alternator tested for output only?
An alternator can have a bad diode and still produce power when turning.

There are a few 4.9 gurus here.
JimsRebel and 86F150six come to mind.
I don't think replying to a thread that's over 10 years old is likely to get you much help.
Reply With Quote
  #3  
Old 01-13-2016, 09:46 AM
1986F150six 1986F150six is online now
Post Fiend
 
Join Date: Jul 2009
Location: Sheffield, AL
Posts: 5,077
1986F150six is a splendid one to behold1986F150six is a splendid one to behold1986F150six is a splendid one to behold1986F150six is a splendid one to behold1986F150six is a splendid one to behold1986F150six is a splendid one to behold1986F150six is a splendid one to behold
When cold, is the choke plate completely closed? This would explain the engine not starting [if plate is closed hard], but not the fact that you had it running 3 times, but died within a week?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2000 7.3 blowing 30 amp fuse on cold start stickandtin 1999 - 2003 7.3L Power Stroke Diesel 12 02-02-2016 06:34 PM
Starts when cold but not when hot - HELP NEWBIE! clowf350 6.0L Power Stroke Diesel 1 12-04-2015 08:36 PM
Starting issues with E450 Superduty bdfesq 1968-2013 Full Size Vans 12 03-29-2015 08:03 AM
Weird starting issues on 77 F-150 gcm4255 1973 - 1979 F-100 & Larger F-Series Trucks 5 03-24-2015 05:20 PM
2004 f350 v10 no start...help gtmustang00 1999 to 2016 Super Duty 26 02-25-2008 07:21 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:47 PM.