Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)
Sign in using an external account
Register Forgot Password?


Someone tell me this isn't cam phasers...

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-24-2015, 01:10 PM
JoSHN JoSHN is offline
Senior User
 
Join Date: May 2008
Location: Americas' hat (Canada)
Posts: 444
JoSHN is starting off with a positive reputation.
Someone tell me this isn't cam phasers...

My truck (08 F150 5.4L 3V) has been making the wonderful ticking sound for a while, but I was suspecting it was an exhaust leak from the passenger side exhaust manifold. I suspected this even more after my other truck (10 Raptor 5.4L) had the same thing replaced under warranty. However, I am now having more symptoms.

On a cold start, the engine used to sound normal. After driving for a while and getting the engine hot, anything at low speed, specifically anything from a dead stop and being very light and short on the gas pedal, it sounded like marbles shot into a tin can. It for some reason sounded worse when put into reverse.

As of lately, the engine starts to sound like a muffled version of marbles on a cold start. Once hot, the sound is absolutely terrible. The engine ran very rough on me the other day, and I thought it was going to die in the middle of downtown. It sounded like it was running on 3 cylinders and about to stall. Giving it a little gas did nothing to the sound or the shake. The tach went higher (from roughly 300 to 1000), but the sound and shake never changed. The truck had no power for about 5 seconds, and then went back to normal.
At highway speeds, I have no issue what so ever. Only very low acceleration will i make the awful noise. I also have a fairly rough idle. If I put it into neutral, it does make it better, but I assume it is just from taking the load off the engine.

History on the truck now, it has about 190,000kms (120K miles). I have replaced the VCT sensor on the driver side after it failed roughly 60K kms ago. I however, have not replaced spark plugs yet (I know, i know), but otherwise have kept up on the maintenance with this truck.

So could this be the dreaded cam phasers? A transmission issue? Or is the noise something more simple like a timing chain slap from a broken tensioner? I have not had a check engine light come on for this yet so any help would be greatly appreciated before I start tearing into this.
__________________
2010 Ford Raptor Scab, 5.4L
2008 Ford F-150 Scab, 5.4L, 3.73LS
Rough Coutnry level - 2.5" front, 275/70R18 Goodyear Wrangler Duratracs
1956 F-100 460 V8, C6 trans, Work in Progress
2009 Ford Mustang GT 4.6 V8, 5 Spd standard, Black Leather interior, Ram Air intake.
1995 Ford Mustang GT 5.0L V8 Convertible, Cold air Intake, Underdrive pulleys
Reply With Quote
  #2  
Old 04-27-2015, 01:39 PM
JoSHN JoSHN is offline
Senior User
 
Join Date: May 2008
Location: Americas' hat (Canada)
Posts: 444
JoSHN is starting off with a positive reputation.
Okay, after a little more diagnosing, I am leaning towards a transmission/t-case problem. The noise seems to go away or at least be much quitter when I take it out of gear. SO, neutral or park, engine revving slightly, the noise is almost non existent. As soon as I do the same in forward or reverse, the noise comes back extremely loud, and affects the engine.

Any ideas?
__________________
2010 Ford Raptor Scab, 5.4L
2008 Ford F-150 Scab, 5.4L, 3.73LS
Rough Coutnry level - 2.5" front, 275/70R18 Goodyear Wrangler Duratracs
1956 F-100 460 V8, C6 trans, Work in Progress
2009 Ford Mustang GT 4.6 V8, 5 Spd standard, Black Leather interior, Ram Air intake.
1995 Ford Mustang GT 5.0L V8 Convertible, Cold air Intake, Underdrive pulleys
Reply With Quote
Old 04-27-2015, 01:39 PM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this cam phasers? JoSHN 2004 - 2008 F150 3 04-30-2015 09:25 AM
VCT or Cam Phaser????? Snowman51789 2004 - 2008 F150 2 03-22-2013 07:51 PM
2008 F250 5.4 knock/rattle jonesboys310 Modular V8 (4.6L, 5.4L) 0 03-07-2013 09:13 AM
Need help with a (sometimes) noisy 5.4... Bubble-City Super Duty & Heavy Duty 2 09-27-2012 09:31 PM
Cam Phasers Clicking? Hackerson Expedition & Navigator 1 05-19-2008 10:31 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Modular V8 (4.6L, 5.4L)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »


All times are GMT -5. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup