Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 2.6, 2.8, 2.9, 4.0 & SOHC 4.0 V6
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-22-2003, 09:44 PM
butch t butch t is offline
New User
 
Join Date: Jul 2003
Posts: 1
butch t is starting off with a positive reputation.
4.0 l lopes at idle when warm

Changed plugs on 4.0l as a PM. Since than check engine light on with lean mix code and engine lopes severely at idle when warm. At wits end-Ford garage has changed intake manifold gasket checked hoses, fuel pump and changed wires. Latest diagnosis is bad cam. Engines runs fine under load and no problem until plugs were changed. Any suggestions??
Reply With Quote
  #2  
Old 07-25-2003, 02:03 AM
2000XLSExplorer 2000XLSExplorer is offline
New User
 
Join Date: Jun 2003
Posts: 13
2000XLSExplorer is starting off with a positive reputation.
4.0 l lopes at idle when warm

Did you check the gap of the plugs and also check to make sure you didn't crush the electrode closed on one of the plugs on installation.
Reply With Quote
Old 07-25-2003, 02:03 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 Ranger 3.0L FFW - Very Low Power at Take off rs-mn Ranger & B-Series 0 08-26-2011 09:48 PM
Engine lopes at cold start. 1965joker 1999 - 2003 7.3L Power Stroke Diesel 4 10-25-2010 01:18 AM
93 Explorer Loping and Dying out Bobby4L Explorer, Sport Trac, Mountaineer & Aviator 3 05-22-2010 10:54 AM
Idle loping and backfiring when accelerating. Nicholas1990 Ford Inline Six, 200, 250, 4.9L / 300 7 04-27-2008 08:50 PM
Suddenly loping no power ScottInTexas 1999 - 2003 7.3L Power Stroke Diesel 17 10-01-2007 05:22 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 2.6, 2.8, 2.9, 4.0 & SOHC 4.0 V6

Tags
engine, ford, hot, idle, lean, lopes, warm

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup