06 Expedition no start - Ford Truck Enthusiasts Forums
 
Go Back   Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring
Sign In
Register Forgot Password?


06 Expedition no start

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-13-2015, 09:53 PM
Domino Domino is offline
Junior User
 
Join Date: Apr 2002
Location: Houston USA
Posts: 55
Domino is starting off with a positive reputation.
06 Expedition no start

My 06 Expy had what I thought was a battery getting weak. It would start but sounded like it didn't have a lot of life left. It is only a 2 year old battery so I put some water in it and hoped for the best. Wife got home this afternoon and when i went to put it in the garage it would not start. The starter engages but won't turn the motor over. I jump started it with another battery and it started. While letting it idle I noticed an ABS light and an airbag light were lit. I also noticed the dashboard battery charge gauge was not working. (needle on the gauge was showing "0" charge.

My first guess, a bad alternator,,,, Anyone have any thoughts before I remove it to get it tested ???

Thanks in advance
__________________
Domino
Reply With Quote
  #2  
Old 02-14-2015, 07:24 AM
Franklin2's Avatar
Franklin2 Franklin2 is offline
Moderator
 
Join Date: Jan 2001
Location: Staunton VA
Posts: 34,660
Franklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant futureFranklin2 has a brilliant future
If you want to verify charging, get a voltmeter and after you get it started, measure the voltage on the battery terminals. You should have about 14.5v on the battery with it running. If you have around 12v, your alternator is not charging.

With the engine off, check the battery voltage. If should be around 12v. If it's something like 10v, the battery is bad and has a dead cell.
__________________
Dave F

1989 F250 XLT Diesel
Reply With Quote
Old 02-14-2015, 07:24 AM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to tell when you need new batteries... MC5C 6.0L Power Stroke Diesel 5 06-14-2015 07:05 AM
Batteries??? Green96 6.0L Power Stroke Diesel 9 02-07-2015 01:46 PM
charging battery question omni Electrical Systems/Wiring 8 11-18-2014 05:28 PM
96 e 250 battery problems speedsean137 1968-2013 Full Size Vans 4 07-20-2014 07:36 AM
Battery Drain Problem derek0525 1999 - 2003 7.3L Power Stroke Diesel 13 01-02-2012 04:51 PM


Go Back   Ford Truck Enthusiasts Forums > Misc. > Electrical Systems/Wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 06:38 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup