Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007 - 2014 Expedition & Navigator 2007, 2008, 2009, 2010, 2011, 2012, 2013 and 2014 Ford Expedition and Lincoln Navigator

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-27-2014, 08:27 AM
kenmandoo2's Avatar
kenmandoo2 kenmandoo2 is offline
New User
 
Join Date: Jun 2005
Posts: 22
kenmandoo2 is starting off with a positive reputation.
Rattle at Idle - Intermittent

Just noticed this intermittent rattle at idle, in park.

Noticeable rattle - comes and goes.

A/C not turned on and not engaged when rattle happens.

Kind of sounds like it's coming from between front of engine area.

The rattle comes on as the engine seems to be changing rpm's at idle......kind of like the a/c is engaging and the idles to up a little and the rattle starts for a second or two and then the idle goes down and there is no rattle?


Something is causing a draw on current and the idle seems to adjust and the the rattle starts. The idle drops down and the noise goes away.....this cycles while parked, engine at normal temp.

My gut tells me this gen3 may have electric cooling fans that are kicking on and off and I'm just not used to this rattle/vibration???? I'll get under there soon and confirm the noise. The idle pulley looks to have a little play in it too.
Reply With Quote
Old 11-27-2014, 08:27 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattle in engine, just above Idle. 5.4, and startup rattle Graphics_2_U 2004 - 2008 F150 1 05-31-2012 12:23 AM
Engine Rattle Noise? Rick_Fury 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 45 06-01-2011 08:03 AM
Engine Rattle Noise? Rick_Fury 1973 - 1979 F-100 & Larger F-Series Trucks 15 02-20-2011 08:43 PM
weird rattle...please help diagnose calzone 1978 - 1996 Big Bronco 23 08-30-2006 12:20 PM
Rattle atuck23 2004 - 2008 F150 4 11-01-2005 08:42 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007 - 2014 Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 07:09 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup