Go Back   Ford Truck Enthusiasts Forums > Misc. > Cooling, Heating, Ventilation & A/C
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-03-2014, 11:43 AM
JCare JCare is offline
New User
 
Join Date: Jan 2008
Location: Henderson, NC
Posts: 21
JCare is starting off with a positive reputation.
2008 F350 breaking A/C hoses

My F350, V10 has just broken the second discharge hose at the compressor within a two month time span. The break is at the aluminum block that goes into the compressor as it was described to me.

I obviously have something else going. The guys have looked to see if I have a broken engine mount and have side to side movement, but there wasn't any. They did notice the engine and transmission seemed to move forward a little when they would accelerate with the brake depressed, but other than that, are at a loss as to what could be causing this.

Both times this happened, I have been on the interstate for at least the past hour, pulling a 12', single axle enclosed trailer, with no more than 3000lbs max in the trailer.

Anyone have any ideas?
Reply With Quote
  #2  
Old 09-05-2014, 12:44 AM
Torky2 Torky2 is offline
Posting Guru
 
Join Date: Sep 2003
Posts: 1,143
Torky2 has a good reputation on FTE.Torky2 has a good reputation on FTE.
OK, no takers here so far on this one, so I'll spin something up...

I looked up your truck's compressor & discharge tube/hose assembly on rockauto.

It looks like the discharge tube assembly (motorcraft YF3568) when mounted on the compressor, goes radially outward from the compressor. The length of the tube end mounting to the compressor, with its muffler section, before it does a 90 degree turn forward and switches to hose, looks rather spindly. Long and narrow.

If the engine torqued CW/CCW on its mounts, the compressor-end of the hose would go up/down or left/right as mounted. Which means the hose would probably flex enough in those directions to avoid stressing the tube at its weakest point, which is where it goes into its mounting block.

However, if the engine is moving fore/aft, that movement would tend to try to compress/extend the hose in-line with the hose, not a direction that there is give in an A/C hose. That would be like having the hose disconnected and grabbing the 90 degree tubing turn with your hands, and working it forward/backward as mounted in the truck. That could fatigue the aluminum tube at the compressor block-joint.

A look at the failed tube may help verify this. If it broke at the front or the back (or both) the most where the tubing goes into the mounting block, that would show that it was forward/backward flexing of the tube that broke it.

If the engine is moving appreciably forward/backward, why?
As the rear axle goes up/down, or rear spring axle-wrap (axle housing rotating some on its axis, leaf spring ahead and behind the axle bend opposite ways), the driveline length changes. There is always a splined slip-joint to compensate for the changing length. If it is bound-up/very sticky, then the dynamic changing of effective driveline-length could push/pull the engine forward/backward via the transmission case.

Just blue-skying something here.
__________________
'94 Bronco XLT 5.8L E4OD Tow Pkg., Quad front shocks.
'97 F-150 Lariat SuperCab LongBed 4.6L 4R70W Tow Pkg.
2010 Escape XLT 2.5L, 6-speed Auto, FWD.
Reply With Quote
  #3  
Old 09-05-2014, 11:21 AM
JCare JCare is offline
New User
 
Join Date: Jan 2008
Location: Henderson, NC
Posts: 21
JCare is starting off with a positive reputation.
Thanks Torky. I am going to stop by and talk with them today a bit more. We have had a hot muggy week and they have been slammed. We discussed doing a little CSI investigation on the end that broke to see if we can tell how it broke, because he said that line has a loop so certain directional strains/stresses should be absorbed by it.


Whatever it is, has to be fairly consistent or occasionally violent, because I have probably driven the truck once a week, 10 miles or so each time since it happened in June.
Reply With Quote
Old 09-05-2014, 11:21 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Breaking A/C Hoses JCare Super Duty & Heavy Duty 2 09-16-2014 01:18 AM
I want to love it.... xxcbonexx 1987 - 1996 F150 & Larger F-Series Trucks 16 05-09-2011 11:59 PM
Air Compressor regulators and fittings oldcoupe42 Garage & Workshop 25 12-05-2005 11:42 AM
A/C compressor comes on when I run the heater karljay 1987 - 1996 F150 & Larger F-Series Trucks 6 11-14-2005 11:08 AM
1977 F150 compressor... serious vibration John Thomas II Cooling, Heating, Ventilation & A/C 1 07-21-2003 11:00 PM


Go Back   Ford Truck Enthusiasts Forums > Misc. > Cooling, Heating, Ventilation & A/C

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 04:45 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup