Ranger has slight rearend vibration at take off only - Ford Truck Enthusiasts Forums



Ranger & B-Series All Ford Ranger and Mazda B-Series models

Ranger has slight rearend vibration at take off only

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-30-2014, 01:07 PM
trk pny's Avatar
trk pny trk pny is offline
Junior User
Thread Starter
 
Join Date: Jul 2004
Posts: 63
trk pny is starting off with a positive reputation.
Ranger has slight rearend vibration at take off only

1999 Ranger, 2 wheel, auto with 3.0L and 175000. Original owner. When I take off from a stop I feel a brief 1-2 second vibration from somewhere in the rear of the truck. It feels like running over a washboard.

It is very brief and is gone after about 5-10 feet of movement. "Shotgun" start is worst, if you "turtle" start its not there. Straight vs turning doesn't seem to matter. As mentioned very brief and only at start from dead stop. Acceleration after truck is rolling is all good and smooth.

It has been really nice here lately so I rolled the window down and I can hear absolutely no noise from anywhere. I only feel it.

Im going to change out the rear diff fluid and add the friction modifier since this seems like a possible cause but any other ideas / solutions are very welcome. TIA.
Reply With Quote
  #2  
Old 08-30-2014, 08:41 PM
ranger pat's Avatar
ranger pat ranger pat is offline
Posting Guru
 
Join Date: Mar 2001
Location: Elk River, MN
Posts: 2,086
ranger pat has a good reputation on FTE.ranger pat has a good reputation on FTE.
Inspect your rear leaf spring shackles to make sure they have not rusted or worked loose from the frame or springs.
Reply With Quote
  #3  
Old 08-31-2014, 09:12 PM
351Cleveland C4's Avatar
351Cleveland C4 351Cleveland C4 is offline
Post Fiend
 
Join Date: Jul 2011
Location: On the Edge of the Desert
Posts: 6,520
351Cleveland C4 has a great reputation on FTE.351Cleveland C4 has a great reputation on FTE.351Cleveland C4 has a great reputation on FTE.351Cleveland C4 has a great reputation on FTE.
This is a common problem... It can be transmission shudder, driveline/ ujoint, or spring wrap/axle hop.

What condition are your rear shocks in?
Reply With Quote
  #4  
Old 09-04-2014, 05:18 PM
1BigFish 1BigFish is offline
Junior User
 
Join Date: Nov 2003
Location: Chesapeake,VA
Posts: 64
1BigFish is starting off with a positive reputation.
I bet you'll find the driveshaft slip joint needs greasin'.
Let us know what ya find.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need some diagnostic help - Possible bad HPOP - P1280 carguy3j 1999 - 2003 7.3L Power Stroke Diesel 13 05-24-2016 09:46 PM
brief vibration when let off gas 96broncoXlt 1978 - 1996 Big Bronco 4 04-09-2015 12:21 AM
intermittent engine shutoff - 94.5 PSD racine 1994.5 - 1997 7.3L Power Stroke Diesel 2 07-31-2014 12:24 PM
Slight vibration on take off redwood 1997 - 2003 F150 9 12-31-2013 03:39 PM
Brief "grind/clunk" sound shortly after startup canadajin Modular V10 (6.8l) 17 05-04-2010 04:04 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 04:20 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.