NO START AFTER WVO....... - Ford Truck Enthusiasts Forums



NO START AFTER WVO.......

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-26-2014, 09:30 PM
bike_guy123's Avatar
bike_guy123 bike_guy123 is offline
Senior User
Thread Starter
 
Join Date: Feb 2009
Location: Austin, MN
Posts: 150
bike_guy123 is starting off with a positive reputation.
NO START AFTER WVO.......

I have been running WVO for about 6 years in my 2000PSD CC/LB, and run a golden fuel system....

I recently had the WVO tank out for body and paint work, and it was out for about a month. I installed the tank and hooked everything back up today, filled the tank with clean WVO and a new filter......I drove it, switched her over to VEG and after about 20 minutes, it quit running. It acted like there was air in the lines and shuttered to a halt. It was to be expected there be air in the lines, and I didn't purge it before startup....so this is where I am...

I drained the fuel bowl, switched it back to diesel and sat on the side of the road and cranked it over after cycling the key.....It was popping, but not starting. I removed the fuel bowl filter, drained the fuel bowl and made sure I was getting fuel into the bowl. I again drained the bowl, filled it back up with fresh diesel and replaced the filter, as I have done several times in the past with out problems....I cannot get her to start. It just cranks.

any suggestions?
Reply With Quote
  #2  
Old 08-27-2014, 12:57 AM
timmyboy76's Avatar
timmyboy76 timmyboy76 is offline
Postmaster
 
Join Date: Sep 2010
Posts: 4,767
timmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to beholdtimmyboy76 is a splendid one to behold
id start with, leaving the wvo on hold bud. Check all the fuses, especially the #30-30amp fuse which the pcm/idm is controlled by. Its also jhooked to the fuelbowl heater. You got the exact symptom of that fuse being blown.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
NO START....Did I speak toooooo sooon? bike_guy123 1999 - 2003 7.3L Power Stroke Diesel 28 09-03-2014 09:12 PM
My planned Conversion, work in progress (subject to change) Orpackrat Bio-diesel, Propane & Alternative Diesel Engine Fuels 25 07-28-2013 11:11 PM
Can WVO smell this bad?!?!? mongo75 Bio-diesel, Propane & Alternative Diesel Engine Fuels 6 06-16-2007 09:41 PM
Diesel in a WVO/SVO tank... Pele Bio-diesel, Propane & Alternative Diesel Engine Fuels 5 01-08-2007 02:37 PM
WVO - the best idea parkland Bio-diesel, Propane & Alternative Diesel Engine Fuels 17 03-27-2006 03:02 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 05:58 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send