NO START AFTER WVO....... - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Diesel > Bio-diesel, Propane & Alternative Diesel Engine Fuels
Log In 


NO START AFTER WVO.......

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-26-2014, 10:30 PM
bike_guy123's Avatar
bike_guy123 bike_guy123 is offline
Senior User
 
Join Date: Feb 2009
Location: Austin, MN
Posts: 150
bike_guy123 is starting off with a positive reputation.
NO START AFTER WVO.......

I have been running WVO for about 6 years in my 2000PSD CC/LB, and run a golden fuel system....

I recently had the WVO tank out for body and paint work, and it was out for about a month. I installed the tank and hooked everything back up today, filled the tank with clean WVO and a new filter......I drove it, switched her over to VEG and after about 20 minutes, it quit running. It acted like there was air in the lines and shuttered to a halt. It was to be expected there be air in the lines, and I didn't purge it before startup....so this is where I am...

I drained the fuel bowl, switched it back to diesel and sat on the side of the road and cranked it over after cycling the key.....It was popping, but not starting. I removed the fuel bowl filter, drained the fuel bowl and made sure I was getting fuel into the bowl. I again drained the bowl, filled it back up with fresh diesel and replaced the filter, as I have done several times in the past with out problems....I cannot get her to start. It just cranks.

any suggestions?
Reply With Quote
  #2  
Old 08-27-2014, 01:57 AM
timmyboy76's Avatar
timmyboy76 timmyboy76 is offline
Postmaster
 
Join Date: Sep 2010
Posts: 3,998
timmyboy76 is a name known to alltimmyboy76 is a name known to alltimmyboy76 is a name known to alltimmyboy76 is a name known to alltimmyboy76 is a name known to alltimmyboy76 is a name known to all
timmyboy76 seadooya
id start with, leaving the wvo on hold bud. Check all the fuses, especially the #30-30amp fuse which the pcm/idm is controlled by. Its also jhooked to the fuelbowl heater. You got the exact symptom of that fuse being blown.
__________________
TIM...PAA#113....plenums inserts, hpx, frx, 50 cent, gauges, trans-coolant-oil DIY by-pass systems, H/H mod, DIY WVO system..243k(2/1/16) and counting
Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel delivery, Cjpower9185 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 6 12-22-2015 11:47 PM
NO START....Did I speak toooooo sooon? bike_guy123 1999 - 2003 7.3L Power Stroke Diesel 28 09-03-2014 10:12 PM
wvo 7.3 psd probs with econoline check valves soshea00 Alternative Fuels, Hybrids & Mileage 1 03-21-2014 09:35 AM
7.3 Diesel - WVO advice Josh Krynski Bio-diesel, Propane & Alternative Diesel Engine Fuels 10 01-16-2014 10:04 PM
water in my wvo? onthemoveactivist Bio-diesel, Propane & Alternative Diesel Engine Fuels 4 01-13-2014 01:42 AM


Go Back   Ford Truck Enthusiasts Forums > Diesel > Bio-diesel, Propane & Alternative Diesel Engine Fuels

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 07:10 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup