Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Sign in using an external account
Register Forgot Password?


Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-16-2014, 02:32 PM
wickedklown83's Avatar
wickedklown83 wickedklown83 is offline
Senior User
 
Join Date: Mar 2009
Location: Washington County, Penna
Posts: 456
wickedklown83 is starting off with a positive reputation.
explorer sport 4wd ???'s

ok 1st i would like to apologize to everyone, has been forever since i have been on here,been extremely busy working enough O/T to kill a person lol.

anyways back on topic. Have a 2001 explorer sport 4wd with the 4.0 auto.
noticed a couple months ago it will not shift into 4wd at all, no lights, no clicks/clunks etc. i pulled the GEM out and looked at the board and all diodes and connections look good and solid. i read on another site that the switch is a ohm style, no constant power running to it, is that true? also it was mentioned that the motor may be burnt out or froze up, now my question is surely there has got to be something inbetween there telling it what to do, more than likely the 4wd module.. questions, 1. where is the module located (if it is not the same as the GEM) and 2. does anyone have a schematic of the wire harness going into the shift motor to test for power going to it? any other ideas im open to, need to get the 4wd working properly before winters sets in
thanks in advance.
__________________
[2002 F150 4wd 4.2L 5 speed (Daily Driver)
1997 Ranger 2wd 4.0L 5 speed ( SOLD )
1990 F250 4wd 5.8L E4OD trans ( Death by rust.. killed before it lived )
1989 F250 4WD 5.8L ZF5 ( Sold.... I miss it already )
Reply With Quote
Old 08-16-2014, 02:32 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help! Leaving in 24 hours for trip truck is stuck in 4 high Hotscrape 1997 - 2003 F150 6 04-22-2013 08:24 PM
relay question lepomis 1997 - 2003 F150 0 12-20-2010 12:20 AM
Dealership screwing me? (4x4) Kweli Super Duty & Heavy Duty 1 09-10-2010 01:18 PM
GEM problems jimmah Expedition & Navigator 9 04-13-2008 08:40 PM
'98 Explorer 4.0 XL 4WD - GEM Module Legend Explorer, Sport Trac, Mountaineer & Aviator 7 05-23-2002 02:51 PM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup