explorer sport 4wd ???'s - Ford Truck Enthusiasts Forums

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator
Log In 

Explorer, Sport Trac, Mountaineer & Aviator 1991-1994, 1995-2001, 2002-2005, 2006-2010 Ford Explorer

explorer sport 4wd ???'s

LinkBack Thread Tools Search this Thread
Old 08-16-2014, 02:32 PM
wickedklown83's Avatar
wickedklown83 wickedklown83 is offline
Senior User
Join Date: Mar 2009
Location: Washington County, Penna
Posts: 459
wickedklown83 is starting off with a positive reputation.
explorer sport 4wd ???'s

ok 1st i would like to apologize to everyone, has been forever since i have been on here,been extremely busy working enough O/T to kill a person lol.

anyways back on topic. Have a 2001 explorer sport 4wd with the 4.0 auto.
noticed a couple months ago it will not shift into 4wd at all, no lights, no clicks/clunks etc. i pulled the GEM out and looked at the board and all diodes and connections look good and solid. i read on another site that the switch is a ohm style, no constant power running to it, is that true? also it was mentioned that the motor may be burnt out or froze up, now my question is surely there has got to be something inbetween there telling it what to do, more than likely the 4wd module.. questions, 1. where is the module located (if it is not the same as the GEM) and 2. does anyone have a schematic of the wire harness going into the shift motor to test for power going to it? any other ideas im open to, need to get the 4wd working properly before winters sets in
thanks in advance.
[2002 F150 4wd 4.2L 5 speed (Daily Driver)
1997 Ranger 2wd 4.0L 5 speed ( SOLD )
1990 F250 4wd 5.8L E4OD trans ( Death by rust.. killed before it lived )
1989 F250 4WD 5.8L ZF5 ( Sold.... I miss it already )
Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
ESOF Woes - This one is complicated sevensecondsuv Excursion - King of SUVs 4 08-26-2015 09:31 PM
4x4 Flashing lights. Here's what I've done...what do I need to do? lud04X Explorer, Sport Trac, Mountaineer & Aviator 2 08-15-2015 04:13 PM
2003 F250 ESOF Clarification Tkrobinson Super Duty & Heavy Duty 0 07-06-2015 11:34 AM
GEM Question brzehentmaier Expedition & Navigator 5 01-23-2014 03:26 PM
vehicle speed sensor question / GEM module mark914 Ranger & B-Series 5 03-09-2009 12:39 PM

Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > Explorer, Sport Trac, Mountaineer & Aviator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

All times are GMT -5. The time now is 11:18 PM.


Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup