AutoEnginuity wont connect to truck - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel
Log In 


6.0L Power Stroke Diesel 2003 - 2007 F250, F350 pickup and F350+ Cab Chassis, 2003 - 2005 Excursion and 2003 - 2009 van SPONSORED BY:

AutoEnginuity wont connect to truck

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-16-2014, 12:47 PM
maxtruck00 maxtruck00 is offline
Senior User
 
Join Date: Apr 2009
Posts: 150
maxtruck00 is starting off with a positive reputation.
AutoEnginuity wont connect to truck

as of today for some reason my AE wont connect to my 07 F250 (or 07-F550, or 04-F550 *Obviously not the truck.)

tried uninstalling/reinstall software, and manual config/connection.

A window pops up and says "communications could not be established with controller"

Any tips?
Reply With Quote
  #2  
Old 08-16-2014, 04:50 PM
raptor131's Avatar
raptor131 raptor131 is offline
Posting Guru
 
Join Date: May 2006
Location: Florida
Posts: 2,015
raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.
Quote:
Originally Posted by maxtruck00 View Post
as of today for some reason my AE wont connect to my 07 F250 (or 07-F550, or 04-F550 *Obviously not the truck.)

tried uninstalling/reinstall software, and manual config/connection.

A window pops up and says "communications could not be established with controller"

Any tips?
Unless your cigarette lighter fuse is blown you most likely will not be able to fix it. I have been having the same issue for years. I have given up trying to fix. Ae wants over $150 for a software update. Funny thing is my ae connects to my other vehicles fine. I know now if the ae doesn't "grab" the vin . You won't have communication
Reply With Quote
  #3  
Old 08-17-2014, 02:17 PM
MisterCMK's Avatar
MisterCMK MisterCMK is online now
Avid Winter Hater
 
Join Date: Mar 2003
Location: Maple Grove, MN
Posts: 21,607
MisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputation
Quote:
Originally Posted by raptor131 View Post
Unless your cigarette lighter fuse is blown you most likely will not be able to fix it. I have been having the same issue for years. I have given up trying to fix. Ae wants over $150 for a software update. Funny thing is my ae connects to my other vehicles fine. I know now if the ae doesn't "grab" the vin . You won't have communication
Are you able to connect to Cory truck?
__________________
Chris - Avid Winter Hater
2007 F-250 XLT 4x4 CC SB 6.0 PSD - ARP, IPR Gen2 EGR Delete, 4" turbo-back, no muffler, no cat, 6.4 banjo bolts, SCT X3, EA 270A Alt, coolant filter, air bags, Ranchos, etc.
1994 Mustang GT - HCI, Novi2k blower, MM suspension parts, etc
Hope & A Prayer Motorsports
Reply With Quote
  #4  
Old 08-17-2014, 03:44 PM
raptor131's Avatar
raptor131 raptor131 is offline
Posting Guru
 
Join Date: May 2006
Location: Florida
Posts: 2,015
raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.
Quote:
Originally Posted by MisterCMK View Post
Are you able to connect to Cory truck?
No, the edge, is kinda in the way. I feel sorry for people that run those crappy edge tuners
__________________
05' silver f-350 lariat 6.0 psd 4x4 crew cab drw, 4"inch turbo back exhaust, BPD oil cooler condenser mount, powermax turbo,dc power 190Amp OEM High Output Alternator , coolant filter, auto meter: boost, coolant temp, trans temp, egt, voltage. scan gauge II, Rds 91 gallon fuel tank toolbox combo, ready lift 2.5 leveling kit, blue spring mod.Fumuto oil drain, AE w/ford enhanced bundle.Air lift 5000 series rear air bags, SCT x4 powerflash with gearhead custom tunes Srl , 8k tow, unlimited tow. 2010 forest river Cherokee 35ft TT
Reply With Quote
  #5  
Old 08-17-2014, 04:04 PM
MisterCMK's Avatar
MisterCMK MisterCMK is online now
Avid Winter Hater
 
Join Date: Mar 2003
Location: Maple Grove, MN
Posts: 21,607
MisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputation
I have been able to connect to his with the Edge...
__________________
Chris - Avid Winter Hater
2007 F-250 XLT 4x4 CC SB 6.0 PSD - ARP, IPR Gen2 EGR Delete, 4" turbo-back, no muffler, no cat, 6.4 banjo bolts, SCT X3, EA 270A Alt, coolant filter, air bags, Ranchos, etc.
1994 Mustang GT - HCI, Novi2k blower, MM suspension parts, etc
Hope & A Prayer Motorsports
Reply With Quote
  #6  
Old 08-17-2014, 07:05 PM
Bullitt390's Avatar
Bullitt390 Bullitt390 is offline
Certified Thread Hijacker
 
Join Date: Aug 2001
Posts: 13,016
Bullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud ofBullitt390 has much to be proud of
joshjones.thewelder
Quote:
Originally Posted by raptor131 View Post
Unless your cigarette lighter fuse is blown you most likely will not be able to fix it. I have been having the same issue for years. I have given up trying to fix. Ae wants over $150 for a software update. Funny thing is my ae connects to my other vehicles fine. I know now if the ae doesn't "grab" the vin . You won't have communication
We have noticed odd VIN signatures with DashBoss when running SCT canned or custom tunes. Possibly AE doesn't understand tuned trucks?

FORD IDS runs just fine on tuned trucks.

Josh
__________________


2006 F250 SCSB XLT 6.0 PowerStroke Diesel 4X4: Gearhead Quicktricks Tuning Atlas 40 FICM Rotella 0W40 Rotella ELC Mechman 240 DASHBOSS Ford VCM II IDS Clone Custom Y-Pipe Fabrication
Reply With Quote
  #7  
Old 08-17-2014, 10:08 PM
HP junkie's Avatar
HP junkie HP junkie is online now
Post Fiend
 
Join Date: Apr 2003
Location: Partytown, MN
Posts: 7,598
HP junkie has a very good reputation on FTE.HP junkie has a very good reputation on FTE.HP junkie has a very good reputation on FTE.HP junkie has a very good reputation on FTE.
Yup, connected to my truck just fine. Thinking its AE not the truck. Will the software upgrade even solve the issue?
__________________
Cory
'04 F250 6.0 SRW CC LB 6-speed 220K, Edge juice w/attitude, open exhaust, blue spring.......
'05 Freestyle Limited 3.0 CVT 130K
Reply With Quote
  #8  
Old 08-18-2014, 03:42 AM
npccpartsman's Avatar
npccpartsman npccpartsman is offline
Post Fiend
 
Join Date: Dec 2003
Location: Ft. Smith, Ark.
Posts: 14,258
npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.
Quote:
Originally Posted by raptor131 View Post
Unless your cigarette lighter fuse is blown you most likely will not be able to fix it. I have been having the same issue for years. I have given up trying to fix. Ae wants over $150 for a software update. Funny thing is my ae connects to my other vehicles fine. I know now if the ae doesn't "grab" the vin . You won't have communication
My AE doesn't always grab my VIN but it's never not "communicated" unless I had a blown cigar lighter fuse. They could never fix my cylinder balance feature after the last update I paid for, which is the only real reason I wanted AE in the first place. I gave up working with them. What a joke.
__________________
FederalOwnershipRespectfullyDeclined

And I thought it was only Communist governments that attempted to take guns and erase history.....

Tim
Reply With Quote
  #9  
Old 08-18-2014, 06:48 AM
tex25025's Avatar
tex25025 tex25025 is offline
Post Fiend
 
Join Date: Oct 2005
Location: Plano TX and Brentwood TN
Posts: 10,599
tex25025 has much to be proud oftex25025 has much to be proud oftex25025 has much to be proud oftex25025 has much to be proud oftex25025 has much to be proud oftex25025 has much to be proud oftex25025 has much to be proud oftex25025 has much to be proud oftex25025 has much to be proud of
I've had a time or two when AE wouldn't grab the vin from my trucks and my 350 was tuned and no communication issues stemming from that.




Quote:
Originally Posted by npccpartsman View Post
My AE doesn't always grab my VIN but it's never not "communicated" unless I had a blown cigar lighter fuse. They could never fix my cylinder balance feature after the last update I paid for, which is the only real reason I wanted AE in the first place. I gave up working with them. What a joke.
I've never had an issue with the the cylinder balance test. Couldn't something have been corrupted on the computer? Not necessarily the program that uninstalling/installing wouldn't fix, but something like a general corruption within the registry? That has gotten some funky results for me when a registry was corrupted (but it is usually not just isolated to one program, typically Windows explorer will have issues as well).
__________________
2014 6.7 PSD King Ranch F350 SRW
Reply With Quote
  #10  
Old 08-18-2014, 11:58 AM
npccpartsman's Avatar
npccpartsman npccpartsman is offline
Post Fiend
 
Join Date: Dec 2003
Location: Ft. Smith, Ark.
Posts: 14,258
npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.npccpartsman has a spectacular reputation.
Quote:
Originally Posted by tex25025 View Post
I've had a time or two when AE wouldn't grab the vin from my trucks and my 350 was tuned and no communication issues stemming from that.






I've never had an issue with the the cylinder balance test. Couldn't something have been corrupted on the computer? Not necessarily the program that uninstalling/installing wouldn't fix, but something like a general corruption within the registry? That has gotten some funky results for me when a registry was corrupted (but it is usually not just isolated to one program, typically Windows explorer will have issues as well).
Went through all that even to the point of wiping out the computer and starting completely over. Nothing would fix it.
__________________
FederalOwnershipRespectfullyDeclined

And I thought it was only Communist governments that attempted to take guns and erase history.....

Tim
Reply With Quote
  #11  
Old 08-18-2014, 01:07 PM
raptor131's Avatar
raptor131 raptor131 is offline
Posting Guru
 
Join Date: May 2006
Location: Florida
Posts: 2,015
raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.raptor131 has a great reputation on FTE.
Quote:
Originally Posted by MisterCMK View Post
I have been able to connect to his with the Edge...
Ok so then it is just my AE. But it has me stumped as it works on other vehicles
__________________
05' silver f-350 lariat 6.0 psd 4x4 crew cab drw, 4"inch turbo back exhaust, BPD oil cooler condenser mount, powermax turbo,dc power 190Amp OEM High Output Alternator , coolant filter, auto meter: boost, coolant temp, trans temp, egt, voltage. scan gauge II, Rds 91 gallon fuel tank toolbox combo, ready lift 2.5 leveling kit, blue spring mod.Fumuto oil drain, AE w/ford enhanced bundle.Air lift 5000 series rear air bags, SCT x4 powerflash with gearhead custom tunes Srl , 8k tow, unlimited tow. 2010 forest river Cherokee 35ft TT
Reply With Quote
  #12  
Old 08-18-2014, 03:07 PM
MisterCMK's Avatar
MisterCMK MisterCMK is online now
Avid Winter Hater
 
Join Date: Mar 2003
Location: Maple Grove, MN
Posts: 21,607
MisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputationMisterCMK has a superb reputation
Quote:
Originally Posted by raptor131 View Post

Ok so then it is just my AE. But it has me stumped as it works on other vehicles
Operator error obviously....

Sent from my Telegraph using IB AutoGroup
__________________
Chris - Avid Winter Hater
2007 F-250 XLT 4x4 CC SB 6.0 PSD - ARP, IPR Gen2 EGR Delete, 4" turbo-back, no muffler, no cat, 6.4 banjo bolts, SCT X3, EA 270A Alt, coolant filter, air bags, Ranchos, etc.
1994 Mustang GT - HCI, Novi2k blower, MM suspension parts, etc
Hope & A Prayer Motorsports
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
are the 6.0 parts interchangeable? MONAVIERONJON 6.0L Power Stroke Diesel 6 04-10-2015 12:41 PM
FORD E550 Production Years? Reckless7 1968-2013 Full Size Vans 3 04-05-2015 11:37 PM
2006 F550 Crewcab gearloose47 Super Duty & Heavy Duty 0 02-18-2015 11:09 AM
F550 CAB FIRE can frame be considered roadworthy MONAVIERONJON Super Duty & Heavy Duty 23 10-16-2014 09:54 AM
HELP Installing Rear Speaers into F-550 01f550 Super Duty & Heavy Duty 2 11-30-2013 07:54 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 6.0L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:50 PM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup