Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)
Sign in using an external account
Register Forgot Password?


Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-15-2014, 07:30 AM
gregmorton588 gregmorton588 is offline
New User
 
Join Date: Aug 2014
Posts: 3
gregmorton588 is starting off with a positive reputation.
issues getting my 460 running

I am having problems getting my 460 going. I bought the truck from original owner after it had sat for about five years. I put a clutch in it and it was running good for about an hour then died and wouldn't start back. I have replaced all relays, distributor, button. I am getting fire and wasn't getting fuel but fixed that problem although I still don't think I have enough pressure but I just figured out the injectors are not getting fire. At first when it happened it would start with starting fluid but a few people have told me to get a new computer need some advice before I go buy that. Thanks
Reply With Quote
  #2  
Old 08-15-2014, 08:10 AM
jas88's Avatar
jas88 jas88 is offline
Postmaster
 
Join Date: Feb 2002
Location: Greater Austin, Texas
Posts: 3,287
jas88 has a very good reputation on FTE.jas88 has a very good reputation on FTE.jas88 has a very good reputation on FTE.jas88 has a very good reputation on FTE.
What did you do to "fix" the no-fuel problem?
__________________
1974 F350 Wrecker 360/T18
1991 F150 SuperCab 4x4 7.5L/ZF5
1991 Bronco SAE 7.3L IDI/ZF5
2005 Escape 2.3L/CD4E
Reply With Quote
  #3  
Old 08-15-2014, 08:18 AM
gregmorton588 gregmorton588 is offline
New User
 
Join Date: Aug 2014
Posts: 3
gregmorton588 is starting off with a positive reputation.
Quote:
Originally Posted by jas88 View Post
What did you do to "fix" the no-fuel problem?
Fuel tank switch was bad got a new one the old one wasn't selecting a tank so wasn't licking the fuel pumps on
Reply With Quote
  #4  
Old 08-18-2014, 07:26 AM
jas88's Avatar
jas88 jas88 is offline
Postmaster
 
Join Date: Feb 2002
Location: Greater Austin, Texas
Posts: 3,287
jas88 has a very good reputation on FTE.jas88 has a very good reputation on FTE.jas88 has a very good reputation on FTE.jas88 has a very good reputation on FTE.
Have you checked the fuel pressure at the rail with the key on?
__________________
1974 F350 Wrecker 360/T18
1991 F150 SuperCab 4x4 7.5L/ZF5
1991 Bronco SAE 7.3L IDI/ZF5
2005 Escape 2.3L/CD4E
Reply With Quote
Old 08-18-2014, 07:26 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Starting or won't start at all Champ18ft 1968-2013 Full Size Vans 4 07-26-2012 02:06 PM
timing issues amosmoses 1987 - 1996 F150 & Larger F-Series Trucks 21 06-08-2011 10:00 AM
1989 F250 460 Starting problems- Need help! probie 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 1 02-03-2009 04:00 PM
new problem 460 won't start has fuel and fire 46069dord Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 14 04-01-2008 06:47 AM
Ignition Problem....Need Help! 460Gene 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 4 12-23-2005 08:26 AM



All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup