issues getting my 460 running - Ford Truck Enthusiasts Forums



issues getting my 460 running

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-15-2014, 07:30 AM
gregmorton588 gregmorton588 is offline
New User
Thread Starter
 
Join Date: Aug 2014
Posts: 3
gregmorton588 is starting off with a positive reputation.
issues getting my 460 running

I am having problems getting my 460 going. I bought the truck from original owner after it had sat for about five years. I put a clutch in it and it was running good for about an hour then died and wouldn't start back. I have replaced all relays, distributor, button. I am getting fire and wasn't getting fuel but fixed that problem although I still don't think I have enough pressure but I just figured out the injectors are not getting fire. At first when it happened it would start with starting fluid but a few people have told me to get a new computer need some advice before I go buy that. Thanks
Reply With Quote
  #2  
Old 08-15-2014, 08:10 AM
jas88's Avatar
jas88 jas88 is offline
Postmaster
 
Join Date: Feb 2002
Location: Greater Austin, Texas
Posts: 4,257
jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.
What did you do to "fix" the no-fuel problem?
Reply With Quote
  #3  
Old 08-15-2014, 08:18 AM
gregmorton588 gregmorton588 is offline
New User
Thread Starter
 
Join Date: Aug 2014
Posts: 3
gregmorton588 is starting off with a positive reputation.
Quote:
Originally Posted by jas88 View Post
What did you do to "fix" the no-fuel problem?
Fuel tank switch was bad got a new one the old one wasn't selecting a tank so wasn't licking the fuel pumps on
Reply With Quote
  #4  
Old 08-18-2014, 07:26 AM
jas88's Avatar
jas88 jas88 is offline
Postmaster
 
Join Date: Feb 2002
Location: Greater Austin, Texas
Posts: 4,257
jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.jas88 has a great reputation on FTE.
Have you checked the fuel pressure at the rail with the key on?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
83 f350 460 perplexing rough run condition lindb40530 1980 - 1986 Bullnose F100, F150 & Larger F-Series Trucks 18 01-31-2017 10:15 AM
460 won't start sarah.amber Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 9 01-13-2015 12:27 AM
1990 460 weird idle and back firing 460jared96 1987 - 1996 F150 & Larger F-Series Trucks 4 10-11-2014 09:26 PM
firing order ky94f250 1987 - 1996 F150 & Larger F-Series Trucks 14 05-22-2014 09:32 PM
Diagnosing fuel problem Scavenger 1973 - 1979 F-100 & Larger F-Series Trucks 4 08-18-2002 10:12 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:11 AM.