Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150
Sign in using an external account
Register Forgot Password?


1997 - 2003 F150 1997-2003 F150, 1997-1999 F250LD, 7700 & 2004 F150 Heritage SPONSORED BY:

Mike

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-07-2014, 06:46 PM
Arbrist Arbrist is offline
New User
 
Join Date: Aug 2014
Posts: 1
Arbrist is starting off with a positive reputation.
Thumbs up Mike

I have a 1999 F-150 w/ 4.2 V6. and auto trans, truck has 219,000 miles on chassis but only 25,000 on engine and 10,000 on trans.
I've Been getting obd codes p0705 and p0715. I replaced the position sensor on outside of trans. but I continue to get the codes off and on again. I noticed that the O/D "OFF" light on the shift selector blinks simultaneously when the "service engine soon" light comes on. I've noticed that there is no low gear unless I have it in D from a dead stop, and not even when downshifting manually.
Any suggestions or recommendations would be greatly appreciated.
Reply With Quote
  #2  
Old 08-09-2014, 06:57 AM
enriched&beyound enriched&beyound is offline
Elder User
 
Join Date: Aug 2008
Location: NE Iowa JD Country
Posts: 870
enriched&beyound is starting off with a positive reputation.
Quote:
Originally Posted by Arbrist View Post
I have a 1999 F-150 w/ 4.2 V6. and auto trans, truck has 219,000 miles on chassis but only 25,000 on engine and 10,000 on trans.
I've Been getting obd codes p0705 and p0715. I replaced the position sensor on outside of trans. but I continue to get the codes off and on again. I noticed that the O/D "OFF" light on the shift selector blinks simultaneously when the "service engine soon" light comes on. I've noticed that there is no low gear unless I have it in D from a dead stop, and not even when downshifting manually.
Any suggestions or recommendations would be greatly appreciated.
Sounds like you continue to have tranny isses....might be wise to take it back to the place that rebuilt the tranny. Did you have the torque convertor replaced to with the rebuilt tranny...not saying that is , or isn't the problem, just curious
Reply With Quote
Old 08-09-2014, 06:57 AM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
stalls when shifted blue924.9 1987 - 1996 F150 & Larger F-Series Trucks 4 05-04-2015 09:53 AM
4r100 only has 1st gear Carnes99 Clutch, Transmission, Differential, Axle & Transfer Case 16 02-17-2015 10:50 PM
4r100 won't decel with O/D off 2002exPSD Super Duty & Heavy Duty 7 10-09-2013 12:45 AM
p0221/trans limp mode Bill97 1994.5 - 1997 7.3L Power Stroke Diesel 3 08-15-2013 09:35 AM
05 E-250 Trans. Issue dishdude2k 1968-2013 Full Size Vans 0 05-25-2013 11:04 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 1997 - 2003 F150

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »


All times are GMT -5. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup