ford explore 4.0 - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 2.6, 2.8, 2.9, 4.0 & SOHC 4.0 V6
Log In 


ford explore 4.0

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-06-2014, 04:48 PM
tnstan2003 tnstan2003 is offline
New User
 
Join Date: Aug 2014
Posts: 1
tnstan2003 is starting off with a positive reputation.
ford explore 4.0

I have a 2002 ford explore 4.0 that I just rebuilt.when I drove it down the road its not shifting in high gear and the speedometer is reading 100 mph when going about 40 mph.what could be the problem
Reply With Quote
  #2  
Old 08-22-2014, 03:17 PM
phoskins phoskins is offline
Senior User
 
Join Date: Dec 2013
Location: Kansas City, KS
Posts: 289
phoskins is starting off with a positive reputation.
What do you mean by you 'just rebuilt' it? You rebuilt the engine? When the speedometer is reading 100 mph, what are the RPMs? If the engine is running really fast and you're only doing 40 mph, it could be a mechanical issue causing it to slip, or maybe the fluid is not full enough or not in good condition. It could be an electronic issue, though. After the rebuild, when things were put back together, if something wasn't connected correctly, I could imagine this kind of trouble.
What other info do you have? Does it shift nicely up until high gear? And, by high gear, do you mean overdrive or the gear before overdrive?
Reply With Quote
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
'96 Explorer shifts into neutral under light load chuckj5 Explorer, Sport Trac, Mountaineer & Aviator 2 03-30-2016 09:04 AM
Explorer down shifts on upgrade @ low speed chuckj5 Explorer, Sport Trac, Mountaineer & Aviator 1 03-17-2016 08:10 PM
2003 Explorer howling/whine from rear between 60-70 mph IIGood Explorer, Sport Trac, Mountaineer & Aviator 1 03-17-2016 05:59 PM
1994 Explorer 4.0 Dies At Speed Russell F Cary Explorer, Sport Trac, Mountaineer & Aviator 2 01-20-2016 09:16 AM
2000 Ford Explorer Hesitating problems Jay Slides Explorer, Sport Trac, Mountaineer & Aviator 1 11-20-2011 08:33 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford V6 > 2.6, 2.8, 2.9, 4.0 & SOHC 4.0 V6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 09:07 AM.

 

Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup