VA August End of Summer BS Thread. - Page 58 - Ford Truck Enthusiasts Forums



Virginia Chapter Join Chapter, Leader:

VA August End of Summer BS Thread.

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #856  
Old 08-23-2014, 10:05 PM
Sparky83's Avatar
Sparky83 Sparky83 is offline
Posting Legend
Thread Starter
 
Join Date: Jan 2009
Location: VB, Va/Norlina NC
Posts: 67,237
Sparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputation
was but i put the O-ring on from the plug and it stopped that... the adapters was too small and let it leak.. put the other o-ring on it stopped it...



apparently thats supposed to be a normal reading...and was getting it for a bit... but after i stopped at a store i started getting this as a constant reading...



stayed there the whole way home... not sure if the sensors bad, the wire harness shorted... dont think its the gauge... unsure of the fuel pump...
Reply With Quote
  #857  
Old 08-23-2014, 10:51 PM
archtaan's Avatar
archtaan archtaan is offline
Post Fiend
 
Join Date: Feb 2011
Location: Virginia
Posts: 29,909
archtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputation
Fuel pressure usually moves, especially under wot. Might be the fitting.
Reply With Quote
  #858  
Old 08-23-2014, 10:58 PM
Sparky83's Avatar
Sparky83 Sparky83 is offline
Posting Legend
Thread Starter
 
Join Date: Jan 2009
Location: VB, Va/Norlina NC
Posts: 67,237
Sparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputation
but shouldnt be dropping below 45psi...
Reply With Quote
  #859  
Old 08-23-2014, 11:15 PM
archtaan's Avatar
archtaan archtaan is offline
Post Fiend
 
Join Date: Feb 2011
Location: Virginia
Posts: 29,909
archtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputation
Do you have the blue spring upgrade?

,and yes. 45psi is the minimum. I wonder if its an install/fitting issue. Maybe one of those o-rings gave out?
Reply With Quote
  #860  
Old 08-23-2014, 11:18 PM
fire240's Avatar
fire240 fire240 is offline
FTE Chapter Leader
 
Join Date: Aug 2005
Location: baltimore
Posts: 150,853
fire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputationfire240 has a superb reputation
Have a good one guys. Almost time for me to head out for the night.
Reply With Quote
  #861  
Old 08-23-2014, 11:26 PM
Sparky83's Avatar
Sparky83 Sparky83 is offline
Posting Legend
Thread Starter
 
Join Date: Jan 2009
Location: VB, Va/Norlina NC
Posts: 67,237
Sparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputation
yup got the blue spring... was one of the first mods i did...

only one O-ring for the fitting... and had to use the adapter... threads werent the same.. Sensors threads are fine... where the plugs coarse threads..

Did have to use the original oring from the plug... the one that came on the adapter was too small... as soon as the pressure built it leaked..
Reply With Quote
  #862  
Old 08-24-2014, 12:56 AM
archtaan's Avatar
archtaan archtaan is offline
Post Fiend
 
Join Date: Feb 2011
Location: Virginia
Posts: 29,909
archtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputation
Looks like you will need to call and see if they can send you the correct fitting. I think its not ready right because its probably bleeding pressure.
Reply With Quote
  #863  
Old 08-24-2014, 12:59 AM
Sparky83's Avatar
Sparky83 Sparky83 is offline
Posting Legend
Thread Starter
 
Join Date: Jan 2009
Location: VB, Va/Norlina NC
Posts: 67,237
Sparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputation
im wondering if i broke the wire pulling it through the fire wall
Reply With Quote
  #864  
Old 08-24-2014, 01:17 AM
archtaan's Avatar
archtaan archtaan is offline
Post Fiend
 
Join Date: Feb 2011
Location: Virginia
Posts: 29,909
archtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputation
If you have a voltage tester you can check it before and after to see if there is voltage drop. Its possible its ground shorting though.

You could run a new wire outside the cab into the gauge just to check it. That way you dont have to deal with fishing it through the firewall.
Reply With Quote
  #865  
Old 08-24-2014, 01:20 AM
Sparky83's Avatar
Sparky83 Sparky83 is offline
Posting Legend
Thread Starter
 
Join Date: Jan 2009
Location: VB, Va/Norlina NC
Posts: 67,237
Sparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputation
when the ground itself is bad the needle pegs to 100... had that already.. ground wire backed out when i plugged into the gauge..
Reply With Quote
  #866  
Old 08-24-2014, 01:21 AM
Sparky83's Avatar
Sparky83 Sparky83 is offline
Posting Legend
Thread Starter
 
Join Date: Jan 2009
Location: VB, Va/Norlina NC
Posts: 67,237
Sparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputation
was reading online earlier.. that apparently alot of people have gotten bad sensors from them..
Reply With Quote
  #867  
Old 08-24-2014, 01:35 AM
archtaan's Avatar
archtaan archtaan is offline
Post Fiend
 
Join Date: Feb 2011
Location: Virginia
Posts: 29,909
archtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputation
Do a quick wire test then call them. They will take care of it. I'm off to bed. Later.
Reply With Quote
  #868  
Old 08-24-2014, 01:41 AM
Sparky83's Avatar
Sparky83 Sparky83 is offline
Posting Legend
Thread Starter
 
Join Date: Jan 2009
Location: VB, Va/Norlina NC
Posts: 67,237
Sparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputationSparky83 has a superb reputation
i emailed them asking for how to test the sensor..
Reply With Quote
  #869  
Old 08-24-2014, 11:55 AM
archtaan's Avatar
archtaan archtaan is offline
Post Fiend
 
Join Date: Feb 2011
Location: Virginia
Posts: 29,909
archtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputationarchtaan has a superb reputation
Probably measure the ohms
Reply With Quote
  #870  
Old 08-24-2014, 12:10 PM
GLR's Avatar
GLR GLR is offline
Post Fiend
 
Join Date: Sep 2003
Location: NY and VA
Posts: 28,665
GLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputationGLR has a superb reputation
Good "Go Topless Day" to all.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
**** bradphx 1973 - 1979 F-100 & Larger F-Series Trucks 59 12-05-2016 04:27 PM
ooops Aerostar 5 01-14-2015 04:16 AM
... miko6810 Modular V10 (6.8l) 9 06-04-2014 07:14 AM
Albums 56panelford 1948 - 1956 F1, F100 & Larger F-Series Trucks 18 05-30-2014 12:16 AM


Go Back   Ford Truck Enthusiasts Forums > >

Tags
cat farts, corn, fighting fires, hot, modding, new camera, new garage, new york, no time to slack, pizza, snow anyone, thanks shawn, tim is naked, tornadoes, vacay

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 06:59 AM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.