P1000 - Evap monitor doesn't complete - Ford Truck Enthusiasts Forums



2004 - 2008 F150 2004, 2005, 2006, 2007 and 2008 Ford F150's with 5.4 V8, 4.6 V8 engine

P1000 - Evap monitor doesn't complete

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-26-2014, 10:17 PM
96_F250_Deezal 96_F250_Deezal is offline
Senior User
Thread Starter
 
Join Date: Jun 2011
Location: North Georgia
Posts: 388
96_F250_Deezal is gaining momentum as a positive member of FTE.96_F250_Deezal is gaining momentum as a positive member of FTE.
P1000 - Evap monitor doesn't complete

I am working on a 2005 F-150 with a 5.4L 3V engine. I had the battery disconnected doing some other work and now the Evap monitor will not complete and keep getting a P1000

I have followed the drive cycle instructions and all the monitors have completed except the Evap monitor.
Ford Motor Company Driving Cycle

any ideas what would cause it to fail?
Reply With Quote
  #2  
Old 07-27-2014, 07:38 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 12,322
projectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant future
The EVAP monitor is very finicky about when it runs. It might take days, weeks, or even months for it to run, depending on your local driving conditions.

It's not failing, it just hasn't run yet. This is usually not a problem.
Reply With Quote
  #3  
Old 07-27-2014, 11:06 AM
96_F250_Deezal 96_F250_Deezal is offline
Senior User
Thread Starter
 
Join Date: Jun 2011
Location: North Georgia
Posts: 388
96_F250_Deezal is gaining momentum as a positive member of FTE.96_F250_Deezal is gaining momentum as a positive member of FTE.
Quote:
Originally Posted by projectSHO89 View Post
The EVAP monitor is very finicky about when it runs. It might take days, weeks, or even months for it to run, depending on your local driving conditions.

It's not failing, it just hasn't run yet. This is usually not a problem.
Guess I keep driving it and hope the monitor runs.
Reply With Quote
  #4  
Old 07-28-2014, 07:17 PM
pdqford pdqford is offline
Postmaster
 
Join Date: Jan 2001
Location: Central NYS
Posts: 2,594
pdqford has a good reputation on FTE.pdqford has a good reputation on FTE.
Quote:
Originally Posted by 96_F250_Deezal View Post
I have followed the drive cycle instructions and all the monitors have completed except the Evap monitor
How much fuel is in the tank?
Reply With Quote
  #5  
Old 07-29-2014, 07:24 AM
projectSHO89 projectSHO89 is offline
Post Fiend
 
Join Date: Jan 2004
Location: St Louis
Posts: 12,322
projectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant futureprojectSHO89 has a brilliant future
Unless you have an impending emissions test, don't worry about it. Even then, most jurisdictions allow one or two incomplete monitors, check local regulations.

Download a copy of the OBDII book for 2005 at http://www.motorcraftservice.com/vdi...f/OBDSM508.pdf The EVAP testing section starts on page 15 and runs for 20 pages.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2007 w/ P2196 & P2198 codes TNGuy 2004 - 2008 F150 2 08-19-2016 07:00 PM
Newbie here with question mbtmech 1999 to 2016 Super Duty 2 03-28-2016 12:06 PM
Can Bad/Dirty oxygen sensors make this error code come up ? hmilycar Ranger & B-Series 2 07-09-2015 12:11 PM
hesitation,surge stumble, over 1500 RPM 18inchapes Excursion - King of SUVs 16 01-28-2015 12:58 AM
hesitation,surge,miss detanation over 1500 RPM 18inchapes Modular V8 (4.6L, 5.4L) 0 01-23-2015 05:31 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:36 PM.