AE & 4.2 - Ford Truck Enthusiasts Forums



Australia Chapter Join Chapter , Leader: ChunderDownUnder

AE & 4.2

Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 07-24-2014, 02:27 AM
Diesel Submariner's Avatar
Diesel Submariner Diesel Submariner is offline
Senior User
Thread Starter
 
Join Date: Jun 2010
Location: Victor Harbor South Aust
Posts: 261
Diesel Submariner is gaining momentum as a positive member of FTE.
AE & 4.2

G'day Fellas,

One of the mates has got an F250XL with the MWM Sprint 4.2L donk in it.

I'm thinking of hookin' up the AE to the OBD connection and check it out for him.

Has anybody used an AE on this arrangement?

Cheers,
Reg
Reply With Quote
  #2  
Old 07-24-2014, 06:06 AM
SSSimon SSSimon is offline
Posting Guru
 
Join Date: Apr 2010
Location: Canberra Australia
Posts: 1,159
SSSimon has a great reputation on FTE.SSSimon has a great reputation on FTE.SSSimon has a great reputation on FTE.SSSimon has a great reputation on FTE.
Probably someone in South America. You might be the first one in Australia Reg!
Reply With Quote
  #3  
Old 07-24-2014, 11:40 AM
BigF350 BigF350 is offline
Post Fiend
 
Join Date: May 2004
Location: Melbourne, Aus
Posts: 18,791
BigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputation
The thing with the 4.2, is it doesn't have many sensors. Engine is completely mechanical, the only real electronics are the dash cluster, the rear abs and interior A/C. I can't even remember what PIDS were available thru OBDII, but would be curious what you find.

Some of the Brazilians really wind up the Injection Pumps on them however:
Reply With Quote
  #4  
Old 07-25-2014, 03:29 AM
Diesel Submariner's Avatar
Diesel Submariner Diesel Submariner is offline
Senior User
Thread Starter
 
Join Date: Jun 2010
Location: Victor Harbor South Aust
Posts: 261
Diesel Submariner is gaining momentum as a positive member of FTE.
AE & 4.2

G'day Fellas,

Well I'm aware of the basic design of the 4.2L 6.07 MWM Sprint and it's lack of sensors.
However they are OBD port fitted.
So I was really wanting to see what would show up in way of Diagnostics.

Anyway I hooked it up today and had no luck getting the AE to shake hands with it.
The lights lit up on the AE OBD connecter indicating it was alive.

I tried as many different configurations as I could but to no avail.
I have the Ford Enhanced Bundle so I guess this donk didn't get bundled up in Ford.
I know they where used in earlier Silverados, but I'm sure they were planted into some Ford Transits so expected it to come up??

The mates issue is he has no tacho indication. He has had the dash out and tested ok.
I've been trying to find the RPM sensor location but have had no joy

So if anyone can help with either knowing the sensor position or how to read the OBD port on these trucks, let me me know.

Cheers,
Reg
Reply With Quote
  #5  
Old 07-25-2014, 10:00 AM
BigF350 BigF350 is offline
Post Fiend
 
Join Date: May 2004
Location: Melbourne, Aus
Posts: 18,791
BigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputationBigF350 has a superb reputation
Yeah, IIRC, no diagnostics on them.

Is the rpm sensor not on the injector pump?
Reply With Quote
  #6  
Old 08-08-2014, 11:19 PM
Blue7.3's Avatar
Blue7.3 Blue7.3 is offline
Posting Guru
 
Join Date: Aug 2014
Location: Australia
Posts: 1,317
Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.
4.2 is not listed in the Ford Enhanced Bundle , AE works good on my 7.3
Reply With Quote
  #7  
Old 08-09-2014, 03:29 AM
Diesel Submariner's Avatar
Diesel Submariner Diesel Submariner is offline
Senior User
Thread Starter
 
Join Date: Jun 2010
Location: Victor Harbor South Aust
Posts: 261
Diesel Submariner is gaining momentum as a positive member of FTE.
RPM SENSOR

G'day Fellas,

I did throw the AE over the mates 4.2 Ftruck.
It did not pick any codes as expected. They do have an OBD11 connection port and they do have limited codes that can be picked up with the correct scan tool.

Anyway we did track down the Engine RPM sensor (pick up) for the Tacho on these MWM fitted F250 XL.

I could not see any other connector or wire to the fuel pump area as was the suggested position of the RPM sensor. The only thing on the Bosch fuel pump that is electrical is the 'Fuel Shut Off Solenoid'.

Anyway more searching found a single wire hanging loose off the back of the 'Alternator'.
Plugged it onto the obvious pin (only one without a wire connected). Fired her up and bingo Tacho happily dancing around with the rev changes.
Pinched it tight to make sure it won't shake off under it's own and all is good.

So there ya go, the RPM sensor for the Tacho on these 4.2L 6.07 MWM Sprint F250s is fed off the Alternator.

Cheers,
Reg
Reply With Quote
  #8  
Old 08-09-2014, 07:04 PM
Blue7.3's Avatar
Blue7.3 Blue7.3 is offline
Posting Guru
 
Join Date: Aug 2014
Location: Australia
Posts: 1,317
Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.
If you have access to a unlocked Superchip 1705 they are good for pulling codes and that's about it.
Reply With Quote
  #9  
Old 08-15-2014, 06:16 PM
Rusk Rusk is offline
New User
 
Join Date: May 2007
Posts: 18
Rusk is starting off with a positive reputation.
Just had my local dealer connect up to OBD to pull down DTC's because ESOF won't work properly. There are a whole bunch or codes in there for faults in body wiring, 4wd, instrument cluster, abs, air bag etc.
Re tacho probs- had something similar - tacho started to become a bit erratic - turned out to be worn brushes & sliprings in the alternator.
Reply With Quote
  #10  
Old 08-15-2014, 06:37 PM
Blue7.3's Avatar
Blue7.3 Blue7.3 is offline
Posting Guru
 
Join Date: Aug 2014
Location: Australia
Posts: 1,317
Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.Blue7.3 has a great reputation on FTE.
B codes are not to much of a problem, i had some problems with the ESOF system , turned out to be the PVH solenoid, I also used a brake vacuum gun to diagnose this.
CAR Auto Hand Power Brake Line Bleeder Bleeding Pressure Vacuum Pump Tool KIT | eBay
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
4.2 quits while driving YZ450F 1997 - 2003 F150 1 08-14-2016 09:20 AM
What is it? Bluzman57 FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428) 11 02-28-2013 09:47 PM
C6AE vs Performer 390 intakes DrainBramage FE & FT Big Block V8 (332, 352, 360, 390, 406, 410, 427, 428) 8 08-21-2011 08:06 PM
Just installed reman. injector in #8 and failed CCT???? cutlass 1999 - 2003 7.3L Power Stroke Diesel 6 07-07-2011 04:32 PM
4.2 performance in '05 model saipan 3.8 & 4.2L V6 23 12-15-2004 06:13 PM


Go Back   Ford Truck Enthusiasts Forums > >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 07:52 AM.