Just swapped e40d...not working - Ford Truck Enthusiasts Forums
 

Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)
Log In 


Just swapped e40d...not working

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-22-2014, 06:40 PM
jhyde01 jhyde01 is offline
New User
 
Join Date: Jul 2014
Posts: 2
jhyde01 is starting off with a positive reputation.
Just swapped e40d...not working

After blowing my old automatic E40D transmission, I just replaced it. I got a good deal on this new one with only 70k on it out of a working truck. I put in the new transmission, dialed in the torque converter, put on the transfer case, drive trains, filled with fluid to dipstick marker, and filled the transfer case. I put the truck in drive and reverse and nothing happens, but if I rev the engine up to about 3, it will start to grab and move and then it will release and grab again. It does this in 2 high, 4 high and 4 low.

I can't figure out what the problem is, the only thing I notice is the overdrive button no longer does anything, and the trans pan drips a little, but I think that's from the new gasket I put on it.

Anybody have any thoughts on what it could be? Could it be the transfer case?
Reply With Quote
  #2  
Old 07-23-2014, 11:49 AM
mcdonaldm mcdonaldm is offline
Elder User
 
Join Date: Jun 2004
Location: Edmonton, Alberta Canada
Posts: 775
mcdonaldm is gaining momentum as a positive member of FTE.
did you check the fluid level with the truck running in park? sounds like the fluid level is low. if the torque converter was not filled before you installed it, it will take a lot of fluid to refill it after it starts and this leaves little fluid in the pan to run rest of tranny.

rgds
Mike
Reply With Quote
  #3  
Old 07-23-2014, 01:00 PM
jhyde01 jhyde01 is offline
New User
 
Join Date: Jul 2014
Posts: 2
jhyde01 is starting off with a positive reputation.
Low fluid

The dipstick seems to be wrong as far as fluid level goes. I put a lot more fluid in and now it's running fine. So now I guess I just have to go by feel with how much transmission fluid I need in there.
Reply With Quote
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transfer case fluid and belt change f250mtnbikr Super Duty & Heavy Duty 0 05-15-2015 10:26 AM
Automatic E40D Swap to 5 Speed (Mazda M5R2) Ztitan 1987 - 1996 F150 & Larger F-Series Trucks 52 01-25-2015 09:55 AM
Changing Drive-Train Fluids cber Explorer, Sport Trac, Mountaineer & Aviator 2 09-13-2014 10:09 PM
Transfer Case djmichael24951 1987 - 1996 F150 & Larger F-Series Trucks 1 03-03-2014 05:22 AM
Transfer case grind - only in reverse? Piginabag Clutch, Transmission, Differential, Axle & Transfer Case 8 12-01-2008 01:58 PM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460)

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 08:35 AM.

 

Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup