Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > 2011 & Newer Explorer
Sign in using an external account
Register Forgot Password?


2011 & Newer Explorer Discuss the all new redesigned Ford Explorer

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-20-2014, 11:38 PM
1 explorer 1 explorer is offline
New User
 
Join Date: Jul 2014
Posts: 1
1 explorer is starting off with a positive reputation.
2013 Explorer XLT failed to start

2013 Explorer XLT (33K miles) failed to start.
"Starting System Error" code flashed.
Towed to dealership. Following day vehicle started without problem.
Dealer cannot determine what caused starting system to fail.
I am reluctant to accept the vehicle...which could fail again without warning.
Reply With Quote
  #2  
Old 07-21-2014, 09:14 AM
jdadamsjr's Avatar
jdadamsjr jdadamsjr is offline
Post Fiend
 
Join Date: Oct 2002
Location: DFW, US of A
Posts: 11,049
jdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputationjdadamsjr has a superb reputation
Never had an issue with ours....

good luck and post the results when it comes back...

this is probably an opt...
__________________
People are much more opposed to fur than leather because it's much easier to harass rich women than motorcycle gangs.
13 F350 Platinum 6.7 CCSB being chased by 14 Redwood 38GK 5er,
13 Explorer Sport 3.5 Twin Turbo 365 hp Ecoboost.
all gone:12 MVP Destiny 355RE 5er,12 F250 6.7 CCSB Grey Metallic Lariat w/ Ultimate Pkg,05 Ex 4x4 6L,03 Ex 4x4 6L,02 Ex 4x2 7.3L
Reply With Quote
Old 07-21-2014, 09:14 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2013 Explorer Navigation Question bsmokey General Automotive Discussion 0 10-22-2014 02:21 PM
'97 Ford Explorer XLT - Not starting Jaxom Explorer, Sport Trac, Mountaineer & Aviator 4 08-08-2011 01:00 PM
check engine light, no codes phatpony Explorer, Sport Trac, Mountaineer & Aviator 10 06-28-2006 02:05 PM
95 (late Year) OBDII "Link Fail" 96ironman Explorer, Sport Trac, Mountaineer & Aviator 5 05-08-2006 06:16 AM
'96 Explorer A/C Smoke Under Dash MBB70 Cooling, Heating, Ventilation & A/C 0 08-08-2004 10:30 PM


Go Back   Ford Truck Enthusiasts Forums > Small Chassis Trucks > 2011 & Newer Explorer

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup