Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks
Sign in using an external account
Register Forgot Password?


1987 - 1996 F150 & Larger F-Series Trucks 1987 - 1996 Ford F-150, F-250, F-350 and larger pickups - including the 1997 heavy-duty F250/F350+ trucks

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-18-2014, 10:31 PM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
Angry 1996 F350 7.3l no start

ok guys I have a 1996 F350 that cranks but no start no fuel smoke
this is a list of things I have done I have checked all fuses and they are all good the oil level is right on the money and the tach is moving will cranking I checked the hpop with a gage in line hooked to the head I have 3600 psi of oil wile cranking I checked the fuel pressure and it is 45psi I pulled the return fuel line off the head and cranked it over the fuel flowed out of the head it will fire off of starting fluid but will not stay running I hooked up a snap on scanner to it.wile cranking I have 154 rpm my ICP is 3640 the ipr is 55% my fuel PW goes up to 4.04 and then drops back to 1.? IT has passed the buz test 6 times in a row there is no codes at all. any ides
Reply With Quote
  #2  
Old 07-19-2014, 02:11 AM
Spktyr Spktyr is offline
Elder User
 
Join Date: May 2004
Location: Dallas, TX, USA
Posts: 783
Spktyr is gaining momentum as a positive member of FTE.
Does the tach move while you're cranking? Did you check all the fuses in the main underhood box?
__________________

1995 F-350 XLT 4x4: PowerStroke 7.3, E4OD, Crew Cab, Long Bed, SRW
Reply With Quote
  #3  
Old 07-19-2014, 09:35 AM
F350 1990's Avatar
F350 1990 F350 1990 is offline
Senior User
 
Join Date: Feb 2007
Posts: 351
F350 1990 is starting off with a positive reputation.
Quote:
Originally Posted by SeanDrakejeeps View Post
ok guys I have a 1996 F350 that cranks but no start no fuel smoke
this is a list of things I have done I have checked all fuses and they are all good the oil level is right on the money and the tack works I checked the hpop with a gage in line hooked to the head I have 3600 psi of oil wile cranking I checked the fuel pressure and it is 45psi I pulled the return fuel line off the head and cranked it over the fuel flowed out of the head it will fire off of starting fluid but will not stay running I hooked up a snap on scanner to it.wile cranking I have 154 rpm my ICP is 3640 the ipr is 55% my fuel PW goes up to 4.04 and then drops back to 1.? IT has passed the buz test 6 times in a row there is no codes at all. any ides


First check for presence of RPM signal (per suggestion above). Also, did you hear the glow plug relay click (or run a separate glow plug check ?)..

Then, If that Fuel PW is dropping (e.g. at/near 1ms or lower --.6ms) this is a "no fueling pulse" meaning a sync pulse has not been transmitted to the computer from the CMP or it is inconsistent

Was that buzz fairly consistent or "equal" across the injectors?

Early indications: PCM, CID, or IDM could be faulty


Also, I would not use ether either.........very bad

__________________
2011 Powerstroke 6.7L 2009 Powerstroke 6.4L
2004 Powerstroke (Cummins)
2003 Powerstroke 6.0L (Non Bullet-Proofed Survivor)
2003 E-150 5.8L 2002 F-350 7.3L
1990 F-350 460 (600 hp, Turbocharged Project)
1966 Fairlane GT 351C (10 sec quarter miler)
Reply With Quote
  #4  
Old 07-20-2014, 05:28 PM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
yes as stated above all fusses are good and the tach is moving wile cranking yes the glow plugs work and yes all in the injectors were equal across the board .
the fuel PW ramped up to 4.04 and then dropped to 1.somthing (I don't remember and I didn't right it down ) what is the cid
Reply With Quote
  #5  
Old 07-20-2014, 08:46 PM
F350 1990's Avatar
F350 1990 F350 1990 is offline
Senior User
 
Join Date: Feb 2007
Posts: 351
F350 1990 is starting off with a positive reputation.
CID is cylinder identification............input used by the IDM to provide current to the correct injector
__________________
2011 Powerstroke 6.7L 2009 Powerstroke 6.4L
2004 Powerstroke (Cummins)
2003 Powerstroke 6.0L (Non Bullet-Proofed Survivor)
2003 E-150 5.8L 2002 F-350 7.3L
1990 F-350 460 (600 hp, Turbocharged Project)
1966 Fairlane GT 351C (10 sec quarter miler)
Reply With Quote
  #6  
Old 07-21-2014, 07:21 PM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
ok how do i test this and where is it loacated
Reply With Quote
  #7  
Old 07-21-2014, 07:43 PM
Diesel_Brad's Avatar
Diesel_Brad Diesel_Brad is offline
Post Fiend
 
Join Date: May 2009
Location: Gilbert, PA
Posts: 14,102
Diesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud of
If the glow plug relay is disconnected and a shot of either is given. It will hurt NOTHING.

Also, you should be seeing a hell of a lot more RPM than 154. No less than 500. Which tells me CPS
__________________
Looking for Blue 40-20-40 seats. PM me !!!
Reply With Quote
  #8  
Old 07-21-2014, 09:34 PM
1993_f350_2013's Avatar
1993_f350_2013 1993_f350_2013 is online now
Posting Guru
 
Join Date: Nov 2012
Location: New Sharon, IA
Posts: 1,002
1993_f350_2013 is gaining momentum as a positive member of FTE.
Tye Burch
If it's not the CPS than it might be the high pressure fuel regulator. It's on the driver side of the hpop. We've had to replace the orings on them in two if our 1996 7.3's. I'm pretty sure you have to buy the whole thing and not just the orings
Reply With Quote
  #9  
Old 07-22-2014, 09:48 AM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
I would think if it was the o rings I would have low oil psi not 3,640 psi of oil pressure an I wrong on this thought. and yes I did disconnect the glow plugs when I shot it with either It close to 100 deg f here right now so I know I can rule out the glow plugs being the problem
Reply With Quote
  #10  
Old 07-22-2014, 09:49 AM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
for some reason the fuel is just not getting into the combustion chamber there is no smoke at all
Reply With Quote
  #11  
Old 07-22-2014, 10:40 AM
danr1 danr1 is offline
Post Fiend
 
Join Date: Aug 2006
Location: Sand Lake, MI
Posts: 5,263
danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.danr1 has a great reputation on FTE.
Quote:
Originally Posted by SeanDrakejeeps View Post
for some reason the fuel is just not getting into the combustion chamber there is no smoke at all
A question wasn't directly addressed worth repeating,

Quote:
Originally Posted by Spktyr View Post
Does the tach move while you're cranking?
Reply With Quote
  #12  
Old 07-22-2014, 08:16 PM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
ok again YES YES YES the tach is moving wile it is cranking Sorry I guess i did not make that clear
Reply With Quote
  #13  
Old 07-22-2014, 08:21 PM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
one other thing i might add that i did not earlyer is the cps is new it was the frist thing i checked. but if the cps is bad how would the scanner see anr rpm at all
Reply With Quote
  #14  
Old 07-23-2014, 05:57 AM
Diesel_Brad's Avatar
Diesel_Brad Diesel_Brad is offline
Post Fiend
 
Join Date: May 2009
Location: Gilbert, PA
Posts: 14,102
Diesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud ofDiesel_Brad has much to be proud of
Quote:
Originally Posted by SeanDrakejeeps View Post
one other thing i might add that i did not earlyer is the cps is new it was the frist thing i checked. but if the cps is bad how would the scanner see anr rpm at all
That it is reading the WRONG RPM. You should have at least 500rpm turning it over with the starter, NOT the 100 or so you are seeing. And you are truly only getting 100 RPM with the starter, it is NOT spinning fast enough to start
__________________
Looking for Blue 40-20-40 seats. PM me !!!
Reply With Quote
  #15  
Old 07-23-2014, 07:18 PM
SeanDrakejeeps SeanDrakejeeps is offline
New User
 
Join Date: Jul 2014
Location: Newkirk ok
Posts: 12
SeanDrakejeeps is starting off with a positive reputation.
OK thanks brad I will check that out and make sure the cps is seated in the hole compleatly It is spinning over just as fast as it always has so i will look in to this
Reply With Quote
Old 07-23-2014, 07:18 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only starts with brake cleaner. brandonnichols 1987 - 1996 F150 & Larger F-Series Trucks 12 03-06-2014 02:18 PM
Early 99' 7.3L start problem.............HELP!!!!!!!!! mudboy87 1999 - 2003 7.3L Power Stroke Diesel 20 07-02-2013 10:12 PM
95 E350 no start mech1 1994.5 - 1997 7.3L Power Stroke Diesel 14 06-11-2013 11:12 PM
HELPP!! truck runs and then will shut off and wont start until it is cooled dannyhess 1987 - 1996 F150 & Larger F-Series Trucks 0 10-24-2012 09:45 PM
Help, Wont Start???? C350CREW 1994.5 - 1997 7.3L Power Stroke Diesel 5 11-15-2010 01:15 AM


Go Back   Ford Truck Enthusiasts Forums > Older, Classic & Antique Trucks > 1987 - 1996 F150 & Larger F-Series Trucks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup