Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator
Sign in using an external account
Register Forgot Password?


Expedition & Navigator 1997 - 2002 and 2003 - 2006 Ford Expedition and Lincoln Navigator SPONSORED BY:

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-16-2014, 02:52 PM
selmerSA80 selmerSA80 is offline
New User
 
Join Date: Jul 2014
Posts: 2
selmerSA80 is starting off with a positive reputation.
2006 Expedition Key FOB not working

I have owned my 2006 expedition for just over a year. It came with only one Key FOB, but 2 keys, so I purchased a new one from the local store. Quickly discovered that the reprogramming sequence outlined in the manual and online, doesn't work. In fact, when I turn the key in the ignition 8 times from off to on, the locks do not cycle. Now the original Key FOB does not work and I have replaced the battery in it. I checked fuses #4 and #8, but not sure which direction to go. I assume that the key FOBs are original factory items. I have no aftermarket alarm system or remote start system.

Any ideas?

Last edited by selmerSA80; 07-16-2014 at 02:57 PM. Reason: forgot 2 details
Reply With Quote
  #2  
Old 07-17-2014, 08:55 PM
alloro alloro is offline
Post Fiend
 
Join Date: Apr 2008
Location: 0,0,1
Posts: 9,490
alloro is a name known to allalloro is a name known to allalloro is a name known to allalloro is a name known to allalloro is a name known to allalloro is a name known to all
Quote:
Originally Posted by selmerSA80 View Post
Now the original Key FOB does not work
Your existing remote doesn't work because once you start the procedure all previous remotes are erased from memory. Since the locks aren't cycling it would seem you're not getting the 8 key cycles timed correctly.

Programming remote transmitters
It is necessary to have all (maximum of six — original and/or new) of your remote transmitters available prior to beginning this procedure. If all remote entry transmitters are not present during the programming procedure, the transmitters that are not present during programming will no longer operate the vehicle. Note: Do not press the brake pedal anytime during this sequencing, as doing so will invalidate the procedure.

To program the transmitters yourself:
• Unlock all doors using the power door lock/unlock control. Insert a key and turn the ignition from the 1 (OFF/LOCK) to the 3 (ON) position and cycle between 1 (OFF/LOCK) and 3 (ON) eight times in rapid succession (within 10 seconds) with the eighth turn ending in the 3 (ON) position. The locks will cycle to confirm that the programming mode has been entered.
• Within 20 seconds, program a remote transmitter by pressing any button on a transmitter. The locks will cycle once to confirm that the remote transmitter has been programmed. (If more than 20 seconds pass before pressing a remote transmitter button, the programming mode will exit and the procedure will have to be repeated.)
• Repeat the previous step to program additional remote transmitters.
The locks will cycle once to confirm that each remote transmitter has been programmed.
• When you have completed programming the remote transmitters, turn the ignition to the 1 (OFF/LOCK) position or wait 20 seconds. Again the doors will lock/unlock to confirm programming has been completed.
__________________
To thank someone, click the left red "Add to Reputation" button
right of the word "permalink" top right of the poster's message.
Reply With Quote
  #3  
Old 07-17-2014, 09:41 PM
selmerSA80 selmerSA80 is offline
New User
 
Join Date: Jul 2014
Posts: 2
selmerSA80 is starting off with a positive reputation.
I meant to say that now a year later the original FOB is not working. It has been a year since I attempted to reprogram then.

I will try again though.
Reply With Quote
Old 07-17-2014, 09:41 PM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOBS lilpowerstroker Super Duty & Heavy Duty 0 09-12-2013 07:15 PM
UNprogram an original keyfob from truck FordTE 6.0L Power Stroke Diesel 6 05-14-2013 07:56 AM
Key fobs not working prof10000 Expedition & Navigator 6 02-23-2012 08:58 AM
Key fob programming problem stash46 Super Duty & Heavy Duty 3 11-26-2011 01:49 PM
2006 E350 Keyless Entry Error jerry.beck 1968-2013 Full Size Vans 0 05-24-2011 12:56 AM


Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump



All times are GMT -5. The time now is 12:39 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup