HPOP R&R Was Running, Now No Start - Ford Truck Enthusiasts Forums



1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

HPOP R&R Was Running, Now No Start

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-12-2014, 07:02 PM
duggyb duggyb is offline
Elder User
Thread Starter
 
Join Date: Apr 2007
Location: YYC
Posts: 547
duggyb is starting off with a positive reputation.
HPOP R&R Was Running, Now No Start

Did the HPOP R and R on my 1994.5 this morning. Ive been chasing an oil leak for awhile now thats coming down the back of the motor and the sides. just did Pedestal O Rings and EBPV delete also. Still had oil in valley so now did HPOP R&R

did the "unserviceable" plug and o rings form riff raff, along with a new gasket, i had a leak from the plug, cleaned the valley up good. refilled the HPOP truck cranked for maybe 10 seconds and fired up. i let it idle for 3-4 min and then took it around the block, all seemed good pull back in home to shut it off to look at the leak, still some oil leaking but i thought maybe residual so i cleaned it off and then went for a solid 10 minute drive and romped on here pretty hard to try and get air out, etc.

came back home, oil leak is still fairly bad and shut truck off now it wont start. have cranked about 6 times for 20-25 seconds and letting it cool down, wont even come close to firing. and it was just running fine.

Hpop res is full.

any ideas?

PS.. in the last 30K truck has had

-Injector O Rings
-Glowplugs
-Western Plow Relay
-New VC gaskets & Harnesses
-New IPR from FORD
and more.
Reply With Quote
  #2  
Old 07-12-2014, 07:50 PM
427 fordman's Avatar
427 fordman 427 fordman is offline
Post Fiend
 
Join Date: Feb 2009
Location: Plankinton, SD
Posts: 9,887
427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.
Did you check the simple things first? Maybe the ipr wiring wasn't seated all the way and came undone? Tin nut still on?

You got smoke while cranking yet?

WTS still works? Tach moving?
Reply With Quote
  #3  
Old 07-13-2014, 03:35 PM
duggyb duggyb is offline
Elder User
Thread Starter
 
Join Date: Apr 2007
Location: YYC
Posts: 547
duggyb is starting off with a positive reputation.
well after checking everything over it seemed good so i kept cranking. took another 7 trys but finally fired and seems good now.

bad news is i still have a massive leak. the HPOP was leaking and making my valley wet, but my bigger leak i have found is coming from the oil pan now.

it never ends.....when it rains it pours folks.





crack is about 4-5 inches long.
Reply With Quote
  #4  
Old 07-13-2014, 05:30 PM
427 fordman's Avatar
427 fordman 427 fordman is offline
Post Fiend
 
Join Date: Feb 2009
Location: Plankinton, SD
Posts: 9,887
427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.
Well, that sucks.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Huge oil leak in front of valley Chasebonfoey 1994.5 - 1997 7.3L Power Stroke Diesel 2 07-15-2015 12:37 PM
Strange oil leak miker67 1999 - 2003 7.3L Power Stroke Diesel 4 01-06-2015 07:48 PM
Motor is out. What to re-seal? Jeepincj7 1994.5 - 1997 7.3L Power Stroke Diesel 4 12-30-2013 09:17 PM
Turbo Pedestal Oil Leak Question disneyd 1999 - 2003 7.3L Power Stroke Diesel 1 04-14-2011 12:50 PM
help with different pedestal oil leak bryanj 1999 - 2003 7.3L Power Stroke Diesel 5 11-30-2009 01:10 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 05:43 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.