Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel
Sign in using an external account
Register Forgot Password?


1994.5 - 1997 7.3L Power Stroke Diesel SPONSORED BY:

3 and 4 injector not firing when warm above idle.

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-09-2014, 10:42 PM
BLK 96 BLK 96 is offline
Freshman User
 
Join Date: Mar 2005
Location: JERSEYVILLE,IL
Posts: 46
BLK 96 is starting off with a positive reputation.
3 and 4 injector not firing when warm above idle.

Need help 3 and 4 injector quits firing when truck warms up and is above idle. I pulled both injectors and sent them in to be fixed and there wasn't anything wrong with them. The UVCH looks good on both sides. I don't know what it could be any help would be great thanks.
Reply With Quote
  #2  
Old 07-10-2014, 05:43 AM
427 fordman's Avatar
427 fordman 427 fordman is offline
Post Fiend
 
Join Date: Feb 2009
Location: Plankinton, SD
Posts: 9,333
427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.
What do the outer vc pins/connections look like? I'd check the wires all the way from the injectors to the idm for breaks too.
__________________
Darin 99 ranger 76F250 66 fairlane
"TheBeast"1997F2504x4dually4.10's,160k,140VIDM,HPX ,4-5"dp, S366 turbo w/wicked wheel, 6637, elec. fuel,rosewood stage ones,php hydra,arp studs, comp springs, smith brothers push rods, adrenaline hpop,riffraff res,melling lpop,180 tstat,6.0 fan and IC,trucool,coolant filter,scan gauge,lots of other gauges,racer x valve body and billet converter, upgraded trans, F550 leaf springs,SD dual tensioner upgrade, cold ac mod,OBA
Reply With Quote
  #3  
Old 07-10-2014, 07:13 AM
oldbird1965's Avatar
oldbird1965 oldbird1965 is offline
Post Fiend
 
Join Date: Aug 2004
Location: AZ
Posts: 14,205
oldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to beholdoldbird1965 is a splendid one to behold
Take the IDM out and shake it to see if you can hear any water in there.
__________________
Glenn The Mule-96 2WD F250 EC/LB auto PSD
The old gray Mare 97 dually cc,modified s366 turbo,stage II's,DI IC,studs,springs,rods,JW auto,4:10 LS,air bags,SD uvch,efuel,FS2500 bypass oil filter,HVHF IDM,IH WP,6.0 trans cooler & rad fan,MBRP 4",SD tensioner,AFE air filter,220 amp alt,38 gal rear tank & 33 gal aux bed tank,aux oil cooler,soundproofed,3 different TS chips,ac cold mod,XS batteries,riffraff hpop reservoir,aluminum radiator,Adrenaline hpop, water injection
Reply With Quote
  #4  
Old 07-10-2014, 04:57 PM
BLK 96 BLK 96 is offline
Freshman User
 
Join Date: Mar 2005
Location: JERSEYVILLE,IL
Posts: 46
BLK 96 is starting off with a positive reputation.
I will check all the wires and the IDM sat morning when i put it back together. I hope it is one of those two things.
Reply With Quote
  #5  
Old 07-15-2014, 10:39 PM
BLK 96 BLK 96 is offline
Freshman User
 
Join Date: Mar 2005
Location: JERSEYVILLE,IL
Posts: 46
BLK 96 is starting off with a positive reputation.
I got it fixed! My chip was causing it,pulled it off and scotch brited the connections and put it back together and it runs great now.
Reply With Quote
  #6  
Old 07-16-2014, 05:30 AM
427 fordman's Avatar
427 fordman 427 fordman is offline
Post Fiend
 
Join Date: Feb 2009
Location: Plankinton, SD
Posts: 9,333
427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.427 fordman has a great reputation on FTE.
Good to hear. That should always be the first step, removing the chip. You should have mentioned you had one. No big deal, glad its going.
__________________
Darin 99 ranger 76F250 66 fairlane
"TheBeast"1997F2504x4dually4.10's,160k,140VIDM,HPX ,4-5"dp, S366 turbo w/wicked wheel, 6637, elec. fuel,rosewood stage ones,php hydra,arp studs, comp springs, smith brothers push rods, adrenaline hpop,riffraff res,melling lpop,180 tstat,6.0 fan and IC,trucool,coolant filter,scan gauge,lots of other gauges,racer x valve body and billet converter, upgraded trans, F550 leaf springs,SD dual tensioner upgrade, cold ac mod,OBA
Reply With Quote
Old 07-16-2014, 05:30 AM
 
 
 
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wont start unless plugged in. Injectors? GDSchafer 1999 - 2003 7.3L Power Stroke Diesel 12 05-14-2015 03:31 PM
2001 f250 p1276 and p1274 cwbyup2002 1999 - 2003 7.3L Power Stroke Diesel 4 11-20-2014 09:39 PM
Won't start injectors not firing, runs rich when started Magnum199944 1987 - 1996 F150 & Larger F-Series Trucks 10 03-09-2014 07:02 PM
My 05 6.0L runs rough when cold. WhiteBeast-05-powers 6.0L Power Stroke Diesel 15 11-09-2013 12:47 PM
Hard starting 6.9-Help, please. 51fordf5 Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 8 06-30-2013 06:43 PM


Go Back   Ford Truck Enthusiasts Forums > Diesel > 1994.5 - 1997 7.3L Power Stroke Diesel

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »


All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Terms of Service - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup