Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300
Sign in using an external account
Register Forgot Password?


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-07-2014, 07:17 AM
piperig78 piperig78 is offline
Senior User
 
Join Date: Nov 2004
Location: Appleton, WI
Posts: 240
piperig78 is starting off with a positive reputation.
300 "C" identification

Hello I have a 1978 300 I-6 in a 2wd f150. The factory emissions label on the valve cover says 300 "C" 1X100 D8TE-9C485 AYB. The parts stores around here and on line only ask if its a "B" or "K" code 300. Anybody have this same problem, or can shed some light on what the "C" stands for? California emissions maybe? Thanks
Reply With Quote
  #2  
Old 07-07-2014, 08:54 AM
redroad's Avatar
redroad redroad is offline
Posting Guru
 
Join Date: Nov 2006
Location: Pa.
Posts: 2,273
redroad is gaining momentum as a positive member of FTE.redroad is gaining momentum as a positive member of FTE.
These would have been the emissions calibration codes for the 300 six (4.9L) in 1977 - 1978 ..

Click the image to open in full size.

Click the image to open in full size.
Reply With Quote
  #3  
Old 07-24-2014, 03:34 AM
hermancm's Avatar
hermancm hermancm is offline
Senior User
 
Join Date: Apr 2012
Location: Winter, WI
Posts: 192
hermancm is starting off with a positive reputation.
What exactly is the calibration code used for? Is it for smog tests?
Reply With Quote
Old 07-24-2014, 03:34 AM
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
California Emissions?!? marcs724 Super Duty & Heavy Duty 3 02-26-2010 02:20 PM
1994 460 California emissions? Ganggreen Big Block V8 - 385 Series (6.1/370, 7.0/429, 7.5/460) 7 08-08-2007 12:44 AM
California Emissions System martinez_90 2004 - 2008 F150 12 10-09-2006 04:57 AM
300i6 intake and carb 300i6 Ford Inline Six, 200, 250, 4.9L / 300 1 12-31-2005 06:13 PM
California Emissions - should I avoid it? OC Ford Super Duty & Heavy Duty 34 11-24-2005 02:23 AM


Go Back   Ford Truck Enthusiasts Forums > Performance, Engines & Troubleshooting > Ford Inline Six, 200, 250, 4.9L / 300

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


Participate In The Forums

Create new posts and participate in discussions. It's free!

Sign Up »





All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup