NEW to the forums - Need help with 1999 ford f150 4.6 triton v8 - Ford Truck Enthusiasts Forums



NEW to the forums - Need help with 1999 ford f150 4.6 triton v8

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-30-2014, 06:39 PM
jjsfamily jjsfamily is offline
New User
Thread Starter
 
Join Date: Jun 2014
Posts: 3
jjsfamily is starting off with a positive reputation.
NEW to the forums - Need help with 1999 ford f150 4.6 triton v8

Any help is greatly appreciated first off. I am trying to diagnose an bad dpfe on a 1999 ford f150 with 4.6 and auto trans. I have used the below referenced website to do diagnostics on various parts on the truck.

Part 1 -How to Test the Ford EGR Valve and DPFE Sensor.

I have been trying to clear up any and all problems and misses on this truck for a while now. The truck sounds like it idles without missing but when you hit the throttle, the engine stumbles and doesn't have any power and occasionally snap or pop like a backfire. When you put the pedal to the floor, it wants to kill but eventually does pick up the rpms then sounds fairly normal. Trying to drive it down the road, once you get above about 3000 rms the truck seems to run "better" however wont get past 60 mph.

all checks from the above mentioned website say the iac, egr, tps, coil packs, etc are all good. except for the dpfe. I get almost 5 volts on wire top wire in connector. The middle wire I get 12 volts and 5 volts on the bottom wire. Is that saying that the dpfe is bad? also, when vacuum is applied on the egr nipple, the voltage does not go up or down on top wire of dpfe.

I am very stumped at this point.

Any and all help is greatly appreciated and very sorry in advance about the long winded post.
Reply With Quote
  #2  
Old 07-01-2014, 09:55 AM
70f100longbed's Avatar
70f100longbed 70f100longbed is offline
Posting Guru
 
Join Date: Aug 2002
Location: Raleigh USA
Posts: 1,196
70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.70f100longbed has a very good reputation on FTE.
Just unplug the DPFE and drive it. If it runs normal, then the DPFE is bad. From what you describe it almost sounds like clogged cat converters.
Reply With Quote
  #3  
Old 07-01-2014, 02:38 PM
jjsfamily jjsfamily is offline
New User
Thread Starter
 
Join Date: Jun 2014
Posts: 3
jjsfamily is starting off with a positive reputation.
OK. I have unplugged the DPFE and got no change in condition. I am going to disconnect the exhaust system and see if that changes anything and then report back the results. Thank you.
Reply With Quote
  #4  
Old 07-02-2014, 01:13 PM
jjsfamily jjsfamily is offline
New User
Thread Starter
 
Join Date: Jun 2014
Posts: 3
jjsfamily is starting off with a positive reputation.
I have disconnected the exhaust from the drivers side of the truck so far with no change. I have not been able to get the exhaust apart on the driver side yet though.

What kind of conditions would I be looking for if the truck became out of time somehow? I am hesitant to think that though as at idle the truck runs well. also once you get past the hesitation from idle to about 3000 rpms, the truck also sound well. almost reminds me of a tractor revving up, lol.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1999 e-150 4.6 egr dpfe forder 1968-2013 Full Size Vans 0 09-21-2016 11:00 PM
p1406 troubleshooting help marklar65 1997 - 2003 F150 0 02-13-2010 06:44 AM
DPFE woes pezzonovante Escape & Escape Hybrid 2 11-17-2009 09:06 AM
DFPE sensor rattosh51 Expedition & Navigator 0 03-12-2009 06:12 PM
'96 Contour P0401 EGR Issues caperail General Automotive Discussion 2 05-13-2005 11:28 AM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 08:14 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.