Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator
Sign in using an external account
Register Forgot Password?


2007+ Expedition & Navigator 2007, 2008, 2009 and 2010 Ford Expedition and Lincoln Navigator

Welcome to Ford-Trucks Forums!
Welcome to Ford-Trucks.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Ford-Trucks Forums community today!





 
Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-25-2014, 11:33 PM
birdaz birdaz is offline
New User
 
Join Date: Jun 2014
Posts: 5
birdaz is starting off with a positive reputation.
2011 expedition remote start installation

Hello all, I just received an oem remote start p/N AL1Z-19G364-A. It is supposed to be a plug and play remote start kit, so I figured it would come with installation instructions and it doesn't. I have looked all over for them. Does anyone know where I can get them? I understand that once it is installed I will probably need to take it to the dealer to have it programmed. Thanks in advance. Brian
Reply With Quote
  #2  
Old 06-26-2014, 05:09 PM
RI-Matt's Avatar
RI-Matt RI-Matt is offline
Senior User
 
Join Date: Mar 2004
Posts: 369
RI-Matt is starting off with a positive reputation.
Brian, send me a PM with your email address and I will send you a pdf of the install instructions.

By the way none of the remote starts for the Expy are truly "Plug n Play". Some wiring is always needed.

Did you get the SecuriLock kit with it? It is required on the Expys.

No dealer programming is needed.


Matt
Reply With Quote
  #3  
Old 06-26-2014, 06:45 PM
birdaz birdaz is offline
New User
 
Join Date: Jun 2014
Posts: 5
birdaz is starting off with a positive reputation.
Matt, I couldn't send a pm so I just posted a message to your profile page. I figured there would be some wiring involved which is no problem. I thought there would have been instructions with it. I'm glad there are people like you out there that can help.
Reply With Quote
  #4  
Old 06-26-2014, 06:55 PM
RI-Matt's Avatar
RI-Matt RI-Matt is offline
Senior User
 
Join Date: Mar 2004
Posts: 369
RI-Matt is starting off with a positive reputation.
Email sent.

The file is kinda big so be warned.


And yes I was talking about the PATS unit.




Matt
Reply With Quote
  #5  
Old 06-26-2014, 09:40 PM
birdaz birdaz is offline
New User
 
Join Date: Jun 2014
Posts: 5
birdaz is starting off with a positive reputation.
Thanks for sending that to me. The install was pretty easy. The only problem I had was getting three beeps when I tried to start it. I didn't have any doors open but realized after a little bit that I accidently turned on the dome light which caused it not to start. Works great now. It will be very useful this summer in Phoenix.
Reply With Quote
  #6  
Old 08-23-2014, 12:25 PM
dannyboy11222 dannyboy11222 is offline
New User
 
Join Date: Aug 2014
Posts: 11
dannyboy11222 is starting off with a positive reputation.
I was wondering.. If this post isnt to old.. Can you share the installation instructions with me.. Ty..
Reply With Quote
  #7  
Old 08-24-2014, 09:51 AM
birdaz birdaz is offline
New User
 
Join Date: Jun 2014
Posts: 5
birdaz is starting off with a positive reputation.
If you send me a PM with your email I will try to send the instructions to you.
Reply With Quote
  #8  
Old 08-24-2014, 11:41 AM
dannyboy11222 dannyboy11222 is offline
New User
 
Join Date: Aug 2014
Posts: 11
dannyboy11222 is starting off with a positive reputation.
Quote:
Originally Posted by birdaz View Post
If you send me a PM with your email I will try to send the instructions to you.
I think i am to new of a member to send a pm.. So if u can send me a pm maybe i will be able to reply
Reply With Quote
  #9  
Old 08-25-2014, 09:25 AM
dannyboy11222 dannyboy11222 is offline
New User
 
Join Date: Aug 2014
Posts: 11
dannyboy11222 is starting off with a positive reputation.
Ok well I've given up trying to find any instructions online. so if anyone has them and can help. my email is dannyboy11222@yahoo.com
Ty all
Reply With Quote
Old 08-25-2014, 09:25 AM
 
 
 
Reply

Go Back   Ford Truck Enthusiasts Forums > Newer Light Duty Trucks > 2007+ Expedition & Navigator

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start System-100 series plug n play BAD RONALD Crossovers 5 03-28-2014 04:36 PM
Keyless & Remote start install anyone got it? Brians97F250Crew 1994.5 - 1997 7.3L Power Stroke Diesel 24 01-10-2014 06:24 AM
dealer remote start jroberts257 Super Duty & Heavy Duty 10 02-01-2013 01:11 PM
How to find Remote Start Module brian743 2007+ Expedition & Navigator 11 12-26-2012 12:41 PM
Factory Remote Start Issues FX4_FAN 1997 - 2003 F150 0 11-29-2012 07:52 PM



All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertising - Terms of Use - Privacy Statement - Jobs
This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.

vbulletin Admin Backup