wiring issue 99 4.6 - Ford Truck Enthusiasts Forums



wiring issue 99 4.6

Reply
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-19-2014, 11:02 AM
zweave zweave is offline
Freshman User
Thread Starter
 
Join Date: Apr 2014
Location: mentor ohio
Posts: 31
zweave is starting off with a positive reputation.
wiring issue 99 4.6

I recently did an engine swap to a 96 cougar xr-7 after I blew my origional engine. I have the intake manifold and throttle body and wiring harness off of the f150 since the connections didn't work with the cougar top end. But there is a wire that connects from the intake manifold (left side) by a bolt and it is connected to the firewall (by the starter solenoid) with a stud. When I went to connect my negative battery cable the wire started smoking so I took it off wiggled **** around and connected it again and it was fine so I took it off went along with putting the finishing things on the engine and went to connect it again and this time the wire heated to red and melted in half and the battery cable welded itself to the battery so I took that fried wire off and connected the batter and everything was fine. Can anyone tell me what that wire is for and if its important to have? Before I did the swap I went to disconnect it and it was split in 2 so I apparently ran without it for who knows how long
Reply With Quote
  #2  
Old 06-19-2014, 10:09 PM
zweave zweave is offline
Freshman User
Thread Starter
 
Join Date: Apr 2014
Location: mentor ohio
Posts: 31
zweave is starting off with a positive reputation.
Tried to start it with out the cable and the battery light and passenger airbag light on the dash don't shut off. I get the low voltage solenoid click. Might be a dead battery but I highly doubt it since its brand new
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Battery Light On and Whining Noise from pulleys. ajschwab2004 2004 - 2008 F150 4 02-08-2016 01:08 PM
Sparks at battery and what to do? jerryst 1948 - 1956 F1, F100 & Larger F-Series Trucks 8 01-22-2016 09:12 PM
Burning through 3G alternators - Help! guisepi Pre-Power Stroke Diesel (7.3L IDI & 6.9L) 11 07-20-2015 01:44 AM
Truck starts cranking when batt. is connected. mandingo626 Ranchero & 1961 - 1967 Econoline 5 04-29-2015 03:10 AM
Coil gets hot then bursts Fordtrucks123456789 1961 - 1966 F-100 & Larger F-Series Trucks 7 03-08-2015 11:27 PM


Go Back   Ford Truck Enthusiasts Forums >

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Forum Jump


All times are GMT -5. The time now is 09:25 PM.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company.